<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>The Royal Kraków &#8211; Journeys of Len</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active blockquote{font-family:"PT Serif",serif}.wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active #page div.sharedaddy h3.sd-title, .wf-active .hentry .cat-links, .wf-active .hentry .tags-links, .wf-active #page div#jp-relatedposts h3.jp-relatedposts-headlinee{font-family:"PT Serif",serif}.wf-active #masthead .main-navigation a, .wf-active #primary-header .entry-meta, .wf-active .hentry-grid .hentry-col .hentry .entry-meta, .wf-active #colophon .site-footer-bottom{font-family:"PT Serif",serif}.wf-active .hentry .edit-link a, .wf-active .site-main .post-navigation .meta-title{font-family:"PT Serif",serif}.wf-active span.entry-cats.primary-font{font-family:"PT Serif",serif}.wf-active #search-container #close-search-container{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .single .entry-content h1, .wf-active .page .entry-content h1, .wf-active .comments-area .comment-body h1{font-size:61.1px;font-style:normal;font-weight:400}.wf-active .single .entry-content h2, .wf-active .page .entry-content h2, .wf-active .comments-area .comment-body h2{font-size:46.8px;font-style:normal;font-weight:400}.wf-active .single .entry-content h3, .wf-active .page .entry-content h3, .wf-active .comments-area .comment-body h3{font-size:37.7px;font-style:normal;font-weight:400}.wf-active .single .entry-content h4, .wf-active .page .entry-content h4, .wf-active .comments-area .comment-body h4{font-size:29.9px;font-style:normal;font-weight:400}.wf-active .single .entry-content h5, .wf-active .page .entry-content h5, .wf-active .comments-area .comment-body h5{font-size:23.4px;font-style:normal;font-weight:400}.wf-active .single .entry-content h6, .wf-active .page .entry-content h6, .wf-active .comments-area .comment-body h6{font-size:18.2px;font-style:normal;font-weight:400}.wf-active #masthead .site-branding .site-title{font-size:23.4px;font-weight:400;font-style:normal}.wf-active .widget .widget-title, .wf-active .widget-title label{font-size:18.2px;font-weight:400;font-style:normal}.wf-active #primary-header .entry-title{font-size:61.1px;font-weight:400;font-style:normal}.wf-active #page .hentry-grid .hentry-col .hentry .entry-header .entry-title, .wf-active .page-header .page-title{font-size:24.7px;font-weight:400;font-style:normal}.wf-active .hentry-grid .hentry-col .hentry .entry-header .entry-title{font-size:23.4px;font-weight:400;font-style:normal}.wf-active .hentry-grid .hentry-col:nth-child(5n) > .hentry .entry-header .entry-title, .wf-active .hentry-grid .hentry-col:nth-child(7n) > .hentry .entry-header .entry-title, .wf-active .hentry-grid .hentry-col:nth-child(2) > .hentry .entry-header .entry-title{font-size:29.9px;font-weight:400;font-style:normal}.wf-active .hentry-grid .hentry-col:first-child > .hentry .entry-header .entry-title{font-size:39px;font-weight:400;font-style:normal}.wf-active #comments .comments-title, .wf-active #reply-title{font-size:23.4px;font-style:normal;font-weight:400}</style>
<meta name="p:domain_verify" content="9d8db09f386b1061c9b6adac225905b8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lenjourneys.com&amp;id=116620212&amp;t=1512220163&amp;back=https%3A%2F%2Flenjourneys.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lenjourneys.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Journeys of Len &raquo; Feed" href="https://lenjourneys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys of Len &raquo; Comments Feed" href="https://lenjourneys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys of Len &raquo; The Royal Kraków Comments Feed" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkd0KwjAMRl/I2ol/uxGfpatZF9cupcmYvr2dN2MI0t2dL3wnBKKnqCwNAoNo6SAA65gg4Bh0B2mOllm3uaHMBEwB9nmw00VaQyQsycRCh+Xtf/eHUUU/OhxYT/hwIKyFoorEskFpjYV8T6889hleG0yPtk/l/cxiXDJhoRKNyaLxCnNlHf7JDkh5skaQhlVQrTeY/qkJGk8uo/v+aomzdA+3w7mqr3V1Ol6eH4exz9Q=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj20KwjAMhi9kLINN8Yd4lrrFmdo2tWkd8/R2oKBzKISEJE8+XjUEIN/a3KEoU+yaMY7PsDayUr8AcNRHnXDtyL/gln1Cn5TLEGzuyYs6s6VOjyCeBzU5SRzdfKAsd3wki5AFo+5LrVw+8QIXWJJDkQItdD81kL8RDn8xgyno9gIRhe5fW9/ERLRFcQfTD7OsTB3cvqp3TdXU9XZjHiR7g2Y='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lenjourneys.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Warsaw &#8211; The Phoenix&nbsp;City' href='https://lenjourneys.com/2017/11/17/warsaw-the-phoenix-city/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/" />
<link rel='shortlink' href='https://wp.me/p7Tkfa-7zV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flenjourneys.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flenjourneys.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Royal Kraków" />
<meta property="og:url" content="https://lenjourneys.com/2017/12/01/the-royal-krakow/" />
<meta property="og:description" content="Being the capital of the ancient Polish Kingdom until 1596, Kraków is filled with historic and visual wonders. From the castle atop the Warwel Hill to the marvellous chapel at 135 metres below the …" />
<meta property="article:published_time" content="2017-12-01T09:19:49+00:00" />
<meta property="article:modified_time" content="2017-12-01T09:19:49+00:00" />
<meta property="og:site_name" content="Journeys of Len" />
<meta property="og:image" content="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="823" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@KagamiLens" />
<meta name="twitter:text:title" content="The Royal Kraków" />
<meta name="twitter:image:src" content="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KagamiLens" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e1791208a8e31597fc5265d6c5f773a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e1791208a8e31597fc5265d6c5f773a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e1791208a8e31597fc5265d6c5f773a?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://lenjourneys.com/osd.xml" title="Journeys of Len" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://lenjourneys.com/xmlrpc.php"><meta name="application-name" content="Journeys of Len" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Me, my Camera vs. the World" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lenjourneys.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e1791208a8e31597fc5265d6c5f773a?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Royal Kraków | Journeys of Len on WordPress.com" />
<meta name="description" content="Being the capital of the ancient Polish Kingdom until 1596, Kraków is filled with historic and visual wonders. From the castle atop the Warwel Hill to the marvellous chapel at 135 metres below the ground, the royal atmosphere permeates the streets and buildings of this city." />
<link rel="amphtml" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#masthead .main-navigation a,#toggle-sidebar .mobile-navigation ul .sub-menu a,#masthead #menu-button,.social-list li a::before,#colophon,#colophon a,#masthead #header-search-button{color:#9c9fa0}#page div.sharedaddy h3.sd-title,.hentry .cat-links,.hentry .tags-links,#page div#jp-relatedposts h3.jp-relatedposts-headline,.site-main .post-navigation .meta-title,.site-main .posts-navigation a,span.links-title{color:#6d6f72}.wp-caption-text,#secondary a:hover{color:#6d6f72}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{color:#fff}#masthead .main-navigation ul ul a{color:#fff}.site-footer table>thead>tr>th,.site-footer .table>tbody>tr>th,.site-footer .table>tfoot>tr>th,.site-footer .table>thead>tr>td,.site-footer .table>tbody>tr>td,.site-footer .table>tfoot>tr>td{border-top-color:#fff}#masthead,#masthead a{color:#fff}.social-list li a:hover::before{color:#fff}#colophon a:hover,#colophon .widget .widget-title{color:#fff}#masthead .site-branding{border-right-color:#fff}#masthead .main-navigation ul ul li{border-right-color:#fff}.table>thead>tr>th,#comments .comment-list>.comment:last-child{border-bottom-color:#fff}.wpl-likebox,.wpl-follow a,.wpl-count a{color:#6d6d6d}.milestone-header{color:#fff}input[type="submit"]{color:#fff}#colophon input[type="submit"]:hover{color:#fff}#primary-header{background:#191919}#primary-header{background:rgba(25,25,25,.2)}body,a,a:hover{color:#191919}.entry-header{color:#191919}.hentry-grid .hentry-col .hentry .entry-header,.hentry-grid .hentry-col .hentry .entry-header a{color:#353535}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:#000}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:rgba(0,0,0,.15)}#secondary{border-left-color:#000}#secondary{border-left-color:rgba(0,0,0,.15)}#comments .comment-metadata,#comments .comment-metadata a,.comment-navigation a{color:#000}.site-footer caption{color:#898989}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#b07c7c}body,#page{background-color:#fff}.hentry-grid .hentry-col .hentry{background-color:#fff}input[type="submit"]{background:#cc0c39}#primary-header .entry-meta:before{border-bottom-color:#cc0c39}::selection,::-moz-selection{background:#cc0c39}#page .mejs-controls .mejs-time-rail .mejs-time-current,#page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,#comments .comment-awaiting-moderation{background-color:#cc0c39}.hentry-grid .hentry-col .hentry .entry-cats a,.error404 .title-404:after{border-bottom-color:#cc0c39}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#f05075}#search-container #close-search-container,#toggle-sidebar .mobile-navigation ul li a:hover,#toggle-sidebar .mobile-navigation ul .sub-menu a:hover,.page-header .page-title{color:#f05075}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{border-color:#cc0c39}#masthead,#colophon,#toggle-sidebar,#masthead .main-navigation ul ul,.site-main .posts-navigation{background-color:#191919}</style>
</head>

<body class="post-template-default single single-post postid-29135 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="toggle-sidebar">
	<div class="inner-panel">
		<a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation"></nav><!-- #mobile-navigation -->
	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="https://lenjourneys.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
							<p class="site-title"><a href="https://lenjourneys.com/" rel="home">Journeys of Len</a></p>
							<p class="site-description">Me, my Camera vs. the World</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
			<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-12246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12246"><a href="https://lenjourneys.com/prologue/">Prologue</a></li>
<li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12248"><a href="https://lenjourneys.com/category/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13498"><a href="https://lenjourneys.com/category/asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-13500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13500"><a href="https://lenjourneys.com/category/asia/china/">China</a></li>
	<li id="menu-item-28533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28533"><a href="https://lenjourneys.com/category/asia/uae/">UAE</a></li>
	<li id="menu-item-14451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14451"><a href="https://lenjourneys.com/category/asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12247"><a href="https://lenjourneys.com/category/europe/">Europe</a>
<ul class="sub-menu">
	<li id="menu-item-22624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22624"><a href="https://lenjourneys.com/category/europe/austria/">Austria</a></li>
	<li id="menu-item-18916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18916"><a href="https://lenjourneys.com/category/europe/belgium/">Belgium</a></li>
	<li id="menu-item-22643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22643"><a href="https://lenjourneys.com/category/europe/czech/">Czech</a></li>
	<li id="menu-item-13466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13466"><a href="https://lenjourneys.com/category/europe/denmark/">Denmark</a></li>
	<li id="menu-item-13468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13468"><a href="https://lenjourneys.com/category/europe/france/">France</a></li>
	<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13470"><a href="https://lenjourneys.com/category/europe/germany/">Germany</a></li>
	<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21798"><a href="https://lenjourneys.com/category/europe/hungary/">Hungary</a></li>
	<li id="menu-item-13471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13471"><a href="https://lenjourneys.com/category/europe/italy/">Italy</a></li>
	<li id="menu-item-25023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25023"><a href="https://lenjourneys.com/2017/08/25/the-green-island-in-luxembourg-city/">Luxembourg</a></li>
	<li id="menu-item-13473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13473"><a href="https://lenjourneys.com/category/europe/netherlands/">Netherlands</a></li>
	<li id="menu-item-13472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13472"><a href="https://lenjourneys.com/category/europe/norway/">Norway</a></li>
	<li id="menu-item-29122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29122"><a href="https://lenjourneys.com/category/europe/poland/">Poland</a></li>
	<li id="menu-item-13474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13474"><a href="https://lenjourneys.com/category/europe/spain/">Spain</a></li>
	<li id="menu-item-13475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13475"><a href="https://lenjourneys.com/category/europe/switzerland/">Switzerland</a></li>
</ul>
</li>
<li id="menu-item-12250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12250"><a href="https://lenjourneys.com/category/others/">Others</a>
<ul class="sub-menu">
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26554"><a href="https://lenjourneys.com/tag/award/">Award</a></li>
	<li id="menu-item-13504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13504"><a href="https://lenjourneys.com/2016/12/30/2016-in-review/">2016 in Review</a></li>
</ul>
</li>
<li id="menu-item-24427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24427"><a href="https://lenjourneys.com/on-a-map/">On a Map</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
						<div class="header-social pull-left">
				<div class="social-list"><ul id="menu-social-media" class="menu-items list-unstyled clearfix"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://www.facebook.com/lenjourneys/"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li id="menu-item-18547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18547"><a href="https://twitter.com/KagamiLens"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a target="_blank" href="https://www.instagram.com/len.journey/?hl=en"><span class="screen-reader-text social-meta">Instagram</span></a></li>
<li id="menu-item-18546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18546"><a href="https://plus.google.com/u/0/+HaiAnhLe2511"><span class="screen-reader-text social-meta">Google+</span></a></li>
<li id="menu-item-26534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26534"><a href="https://www.flickr.com/people/147892857@N06/"><span class="screen-reader-text social-meta">Flickr</span></a></li>
</ul></div>			</div><!-- .header-social -->
			
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

<header id="primary-header" class="entry-header primary-hentry has-featured-image" style="background-image: url(https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=1440)">
	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on"><span class="prefix">Posted on </span><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-01T10:19:49+00:00">01/12/2017</time></a></span><span class="byline"> <span class="prefix">by </span><span class="author vcard"><a class="url fn n" href="https://lenjourneys.com/author/lenjourneys/">Len Kagami</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">The Royal Kraków</h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->


<div class="container">
	<div class="row">
		<div id="primary" class="content-area col-lg-8 col-md-8">
			<main id="main" class="site-main" role="main">

			
<article id="post-29135" class="post-29135 post type-post status-publish format-standard has-post-thumbnail hentry category-poland tag-capital tag-castle tag-church tag-cracow tag-eastern-europe tag-krakow tag-mine tag-old-town tag-photography tag-poland tag-royal tag-travel tag-travel-blog">
	<div class="entry-content">
		<p class="intro">Being the capital of the ancient Polish Kingdom until 1596, Kraków is filled with historic and visual wonders. From the castle atop the Warwel Hill to the marvellous chapel at 135 metres below the ground, the royal atmosphere permeates the streets and buildings of this city.</p>
<p><a href="#unique-identifier">Tiếng Việt</a></p>
<p><span class="dropcap" style="color:#ff2e46;">E</span>stablished in the seventh century, Kraków is perhaps one of the oldest cities in Poland. It was founded by a mythical ruler named Krakus who saved the city from a ravenous dragon. After the dragon was defeated, Kraków was free to flourish and it had grown into a leading centre of culture and trade in the following centuries. The 15th and 16th century was Kraków&#8217;s Golden Age when many works of Polish Renaissance art and architecture were created.</p>
<p>Sharing the same fate as <a href="https://lenjourneys.com/2017/11/17/warsaw-the-phoenix-city/">Warsaw</a> and the rest of Poland, Kraków was handed to Swedes in the 17th century and to Russians during the 19th century. In 1939, it was swiftly occupied by Nazi Germany, leading to deportation and murdering of thousands of civilians. After the war, under Stalinist government, Kraków&#8217;s intellectual and artistic heritage deprived as result of the industrialisation of the city. The once royal capital was transformed into an industrial centre forever. Although Kraków&#8217;s glory faded away, the city was still able to maintain some of its most beautiful artistic and architectural wonders, including the royal castle on Wawel Hill, the centuries-old <em>Stare Miasto</em> (Old Town) and the incredible Wieliczka Salt Mine.</p>
<h2>1. Wawel Castle</h2>
<p>Positioned atop the Wawel Hill, overlooking the Vistula River, the Wawel Castle is a magnificent Renaissance construction. It had been the seat of Polish kings for over five centuries until King Sigismund III of Vasa moved his court to Warsaw in 1569. The castle was built around an Italian-styled main courtyard and it is home to staterooms, private royal apartments, as well as Poland&#8217;s most treasured work of art, Lady with Ermine by Leonardo da Vinci. Also on the hill is the 14th-century Wawel Cathedral, with its distinctive ice-cream scoop domes.</p>
<figure data-shortcode="caption" id="attachment_29141" style="max-width: 4000px" class="wp-caption alignnone"><img data-attachment-id="29141" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-8/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800" data-orig-size="4000,2046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460187014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wawel Castle" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800?w=800" class="alignnone size-full wp-image-29141" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800" alt="Wawel Castle" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Wawel Castle. It is constructed around an expansive Italian-styled courtyard.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_29140" style="max-width: 3849px" class="wp-caption alignnone"><img data-attachment-id="29140" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-7/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800" data-orig-size="3849,2887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460186189&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wawel Castle" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800?w=800" class="alignnone size-full wp-image-29140" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800" alt="Wawel Castle" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Wawel Castle</figcaption></figure>
<h2>Practical Information</h2>
<ul>
<li>There is a complicated ticketing process for the sights on Wawel Hill. You will need one ticket for the Royal Castle and there is a separate fee for each of its exhibitions.</li>
<li>Another ticket is required for the Wawel Cathedral. The same goes for other attractions.</li>
</ul>
<h2>2. Kraków Old Town</h2>
<p>Miraculously escaped annihilation in the Second World War, Kraków Old Town is a national treasure and the pride of Poland. The district is house to majestic buildings, priceless cultural monuments, atmospheric courtyards, as well as the 10th-century Rynek Glówny, the most expansive medieval market square in Central Europe.</p>
<figure data-shortcode="caption" id="attachment_29136" style="max-width: 3813px" class="wp-caption alignnone"><img data-attachment-id="29136" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-2/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800" data-orig-size="3813,2823" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460097916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cloth Hall" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800?w=800" class="alignnone size-full wp-image-29136" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800" alt="Cloth Hall" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Kraków Cloth Hall</figcaption></figure>
<p>Dominating the centre of the market square is Kraków Cloth Hall &#8211; once the nucleus of international trade. Its history dates back to the Renaissance and is the city&#8217;s most recognizable icons. At its height, the hall was an important source of exotic imports from the east, such as spices from India, silk from China, as well as leather and wax from Russia. Overlooking the Cloth Hall is the St Mary&#8217;s Basilica in Brick Gothic style. Built in the 14th century, the church is characterised by two towers of different heights and is served as one of the best examples of Polish Gothic Architecture.</p>
<figure data-shortcode="caption" id="attachment_29139" style="max-width: 2943px" class="wp-caption alignnone"><img data-attachment-id="29139" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-6/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800" data-orig-size="2943,3780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460184674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St.Mary&#8217;s Basilica" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800?w=234" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800?w=797" class="alignnone size-full wp-image-29139" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800" alt="St.Mary's Basilica" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=117 117w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=234 234w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=797 797w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">St.Mary&#8217;s Basilica</figcaption></figure>
<h2>3. Wieliczka Salt Mine</h2>
<p>Often referred as the &#8220;Under Ground Salt Cathedral of Poland&#8221;, Wieliczka Salt Mine is the masterpiece of tens of generations of miners. It was opened in the 13th century and had been continuously operated until 2007, making it the world&#8217;s oldest salt mine in operation. Each year, this royal mine attracts more than one millions of visitors. And unlike many visitors might expect, the salt here does not have the white or crystalline look, it rather comes in naturally grey and resembles unpolished granite.</p>
<figure data-shortcode="caption" id="attachment_29138" style="max-width: 3971px" class="wp-caption alignnone"><img data-attachment-id="29138" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-4/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800" data-orig-size="3971,2810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460167103&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Last Supper" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800?w=800" class="alignnone size-full wp-image-29138" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800" alt="The Last Supper" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">The Last Supper made from rock salt</figcaption></figure>
<p>The mine reaches a depth of 327 metres and comprises of kilometres long corridors, several underground lakes and dozens of chambers carved out of the rock salt, including the beautiful Chapel of Saint Kinga. Located at 135 metres depth, this chapel is the highlight of Wieliczka Salt Mine and is dedicated to Saint Kinga, the patron saint of salt miners in and around the former Polish capital. Historic statues, mythical figures in the distant past and famous works of art carved out of rock salt are also displayed in this room.</p>
<figure data-shortcode="caption" id="attachment_29137" style="max-width: 3906px" class="wp-caption alignnone"><img data-attachment-id="29137" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-3/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800" data-orig-size="3906,2680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460166905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.6&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St. King&#8217;s Chapel" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800?w=800" class="alignnone size-full wp-image-29137" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800" alt="St. King's Chapel" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">St. Kinga&#8217;s Chapel. Most items in this beautiful chapel are made of salt rock, even the chandeliers</figcaption></figure>
<h2>Practical Information</h2>
<ul>
<li>Wieliczka Salt Mine is located just 10 kilometres from Kraków and easily accessible by trains. Take the train from Dworzec Główny (Central Station) to Wieliczka Rynek Kopalnia. The whole trip takes about 20 minutes and costs around 5€.</li>
<li> Another option is taking the Bus 304 to Wieliczka Kopalnia Soli. Buses depart in the vicinity of the shopping mall Galeria Krakowska. Kraków transport tickets are valid on public buses travelling from Kraków to Wieliczka.</li>
<li>Admission to the Salt Mine is about 21€. A guide is included. Due to its popularity, it is recommended to book the ticket <a href="https://www.wieliczka-saltmine.com/visiting/tourist-route/visitor-s-guide/check-prices">online</a> in advance. Taking photos in the St. Kinga&#8217;s Chapel requires another ticket which can be purchased inside the mine.</li>
<li>Please note: the whole walking tour takes around 1-2 hours (around 3 kilometres) and there are a lot of steps.</li>
</ul>
<hr />
<p id="unique-identifier">Kraków Hoàng Gia</p>
<p><span class="dropcap" style="color:#ff2e46;">Đ</span>ược hình thành vào khoảng thế kỉ thứ 7, Kraków là một trong những thành phố lâu đời nhất Ba Lan. Cái tên Kraków được đặt theo tên của vị thủ lĩnh Krakus, người đã lập nên thành phố này khi ông tiêu diệt một con rồng từng gieo rắc kinh hoàng trên vùng đất này. Trong những thế kỉ tiếp theo, thành phố nằm ở phía Nam Ba Lan này tiếp tục phát triển thành một trung tâm thương mại sầm uất ở khu vực Đông Âu. Đi đôi với sự phát triển về kinh tế, văn hóa nghệ thuật cũng trỗi dậy mạnh mẽ tại đây. Thế kỉ 15 và 16 chứng kiến thời kì hoàng kim của Kraków với sự ra đời của hàng loạt những công trình kiến trúc và nghệ thuật độc đáo.</p>
<p>Tuy nhiên đến thế kỉ 17, Kraków cũng chịu chung số phận với Warsaw khi Ba Lan rơi vào thời kì rối ren. Quyền kiểm soát thành phố rơi vào tay người Thụy Điển, người Nga và sau cùng là Đức Quốc Xã khi Đệ Nhị Thế Chiến nổ ra vào năm 1939. Hàng chục ngàn người đã bị giết hoặc bị đưa vào những trại tập trung như Auschwitz. Sau khi chiến tranh kết thúc, dưới kiểm soát của chính quyền Stalin, Kraków đã biến thành một thành phố công nghiệp và nhiều di sản văn hóa nghệ thuật cũng theo đó mà biết mất mãi mãi. Tuy nhiên, một số công trình độc đáo như lâu đài hoàng gia, khu phố cổ Stare Miasto và hầm mỏ Wieliczka vẫn còn được lưu giữ và bảo tồn.</p>
<h2>1. Lâu đài Wawel</h2>
<p>Nằm trên ngọn đồi Wawel, bên bờ dòng Vistula, lâu đài Wawel là một tác phẩm nghệ thuật của thời kì Phục Hưng. Trong suốt hơn 500 năm, đây là kinh đô của vương quốc Ba Lan cho đến khi Vua Sigismund III của Vasa dời đô về Warsaw vào năm 1569. Lâu đài được xây dựng xung quanh một khoảng sân rộng theo phong cách Ý và bao gồm nhiều phòng ốc được trang trí theo phong cách Phục Hưng. Cũng trong khuôn viên lâu đài, bạn sẽ tìm thấy Thánh Đường Wawel với mái vòm được mạ vàng rực rỡ.</p>
<figure data-shortcode="caption" id="attachment_29141" style="max-width: 4000px" class="wp-caption alignnone"><img data-attachment-id="29141" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-8/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800" data-orig-size="4000,2046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460187014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wawel Castle" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800?w=800" class="alignnone size-full wp-image-29141" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800" alt="Wawel Castle" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-8.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Wawel Castle. It is constructed around an expansive Italian-styled courtyard.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_29140" style="max-width: 3849px" class="wp-caption alignnone"><img data-attachment-id="29140" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-7/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800" data-orig-size="3849,2887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460186189&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wawel Castle" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800?w=800" class="alignnone size-full wp-image-29140" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800" alt="Wawel Castle" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-7.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Wawel Castle</figcaption></figure>
<h2>Một số thông tin cần biết</h2>
<ul>
<li>Vé tham quan lâu đài Wawel không mắc nhưng khá phiền phức. Để tham quan hết các phần của lâu đài, bạn cần ít nhất là 5 loại vé. Mỗi phần của pháo đài cần một loại vé riêng.</li>
</ul>
<h2>2. Kraków Stare Miasto</h2>
<p>May mắn thoát khỏi sự hủy diệt trong Đệ Nhị Thế Chiến, Kraków Stare Miasto hay phố cổ Kraków là kho báu và niềm tự hào của Ba Lan. Nó được xây dựng từ khoảng thế kỉ thứ 10, bao gồm nhiều con đường lát đá đan xen những dãy nhà cổ với những khoảng sân thơ mộng.</p>
<figure data-shortcode="caption" id="attachment_29136" style="max-width: 3813px" class="wp-caption alignnone"><img data-attachment-id="29136" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-2/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800" data-orig-size="3813,2823" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460097916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cloth Hall" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800?w=800" class="alignnone size-full wp-image-29136" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800" alt="Cloth Hall" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-2.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Cloth Hall</figcaption></figure>
<p>Ở trung tâm của khu phố cổ là quảng trường Rynek Glówny nơi đặt Chợ Vải (Cloth Hall), một trong những biểu tượng của thành phố Kraków. Khu chợ này là một trong những trung tâm mua bán sầm uất nhất Đông Âu thời bấy giờ. Tất cả những vật phẩm quý hiếm từ phương Đông như gia vị từ Ấn Độ, tơ lụa Trung Hoa hay da thuộc và sáp từ Nga đều có thể tìm thấy tại đây. Nằm cách đó không xa là nhà thờ Saint Mary cao 80m với hai tháp chuông không cao bằng nhau. Được xây dựng vào thế kỉ thứ 14, nhà thờ được làm bằng gạch này là một đại diện tiêu biểu cho phong cách kiến trúc Gothic tại Ba Lan.</p>
<figure data-shortcode="caption" id="attachment_29139" style="max-width: 2943px" class="wp-caption alignnone"><img data-attachment-id="29139" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-6/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800" data-orig-size="2943,3780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460184674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St.Mary&#8217;s Basilica" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800?w=234" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800?w=797" class="alignnone size-full wp-image-29139" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800" alt="St.Mary's Basilica" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=117 117w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=234 234w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-6.jpg?w=797 797w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">St.Mary&#8217;s Basilica</figcaption></figure>
<h2>3. Mỏ muối Wieliczka</h2>
<p>Được mệnh danh là &#8220;Thánh đường dưới lòng đất của Ba Lan&#8221;, mỏ muối hoàng gia Wielieczka là tuyệt tác của nhiều thế hệ thợ mỏ. Hầm mỏ bắt đầu hoạt động vào khoảng thế kỉ 13 và vận hành liên tục cho đến năm 2007 khi nó được biến thành một thắng cảnh du lịch. Hàng năm, mỏ muối Wieliczka thu hút khoảng hơn một triệu du khách từ khắp nơi trên thế giới. Khác với suy nghĩ của nhiều du khách, muối từ Wieliczka không mang màu trắng hay có dạng tinh thể. Trái lại, nó mang màu xám tự nhiên và trông rất giống đá granit thô.</p>
<figure data-shortcode="caption" id="attachment_29138" style="max-width: 3971px" class="wp-caption alignnone"><img data-attachment-id="29138" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-4/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800" data-orig-size="3971,2810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460167103&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Last Supper" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800?w=800" class="alignnone size-full wp-image-29138" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800" alt="The Last Supper" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-4.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">The Last Supper made from rock salt</figcaption></figure>
<p>Hầm mỏ có độ sâu 327m và bao gồm những hành lang dài hàng cây số. Đây đó bạn sẽ bắt gặp một vài hồ nước ngầm và những căn phòng được tạo nên từ muối. Nổi bật nhất trong chuyến hành trình vào lòng đất này là nhà nguyện Saint Kinga nằm ở độ sâu 135m. Nhà nguyện được trang trí như một cung điện xa hoa lộng lẫy với những bức tranh nổi tiếng và tượng điêu khắc tinh xảo. Một điểm đặc biệt của nhà nguyện này là phần lớn đồ vật đều được chạm khắc từ muối mỏ. Ngay cả những chùm đèn cũng được tạo ra từ muối.</p>
<figure data-shortcode="caption" id="attachment_29137" style="max-width: 3906px" class="wp-caption alignnone"><img data-attachment-id="29137" data-permalink="https://lenjourneys.com/2017/12/01/the-royal-krakow/krakow-3/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800" data-orig-size="3906,2680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460166905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.6&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St. King&#8217;s Chapel" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800?w=800" class="alignnone size-full wp-image-29137" src="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800" alt="St. King's Chapel" srcset="https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=800 800w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=1600 1600w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=150 150w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=300 300w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=768 768w, https://lenjourneys.files.wordpress.com/2017/11/krakow-3.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Most items in this beautiful chapel are made of salt rock, even the chandeliers.</figcaption></figure>
<h2>Một số thông tin cần biết</h2>
<ul>
<li>Hầm mỏ Wieliczka nằm cách trung tâm Kraków chỉ hơn 10km. Bạn có thể đến đó dễ dàng bằng xe lửa. Xe lửa chạy từ Dworzec Główny (Central Station) đến Wieliczka Rynek Kopalnia chỉ mất tầm 20 phút. Giá vé khoảng 4-5€.</li>
<li>Bạn cũng có thể sử dụng Bus 304 chạy từ trạm nằm gần siêu thị Galeria Krakowska. Nếu bạn đã có vé giao thông công cộng của Kraków thì không cần mua thêm vé.</li>
<li>Vé vào hầm mỏ khoảng 20-21€ và bao gồm tour guide. Nên book online trước vì khách khá đông.</li>
<li>Nếu bạn muốn chụp ảnh trong nhà nguyện Saint Kinga, thì bạn phải trả thêm khoảng 2€ cho photo pass. Photo pass có thể mua khi vào trong hầm mỏ.</li>
<li>Chú ý: tour tham quan hầm mỏ khá dài, khoảng 3km và có nhiều bậc thang.</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share to:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29135" class="share-twitter sd-button share-icon no-text" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29135" class="share-facebook sd-button share-icon no-text" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29135" class="share-google-plus-1 sd-button share-icon no-text" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29135" class="share-pinterest sd-button share-icon no-text" href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-116620212-29135-5a22a603125bc' data-src='//widgets.wp.com/likes/#blog_id=116620212&amp;post_id=29135&amp;origin=lenjourneys.wordpress.com&amp;obj_id=116620212-29135-5a22a603125bc' data-name='like-post-frame-116620212-29135-5a22a603125bc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="https://lenjourneys.com/category/europe/poland/" rel="category tag">Poland</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="https://lenjourneys.com/tag/capital/" rel="tag">Capital</a>, <a href="https://lenjourneys.com/tag/castle/" rel="tag">Castle</a>, <a href="https://lenjourneys.com/tag/church/" rel="tag">Church</a>, <a href="https://lenjourneys.com/tag/cracow/" rel="tag">Cracow</a>, <a href="https://lenjourneys.com/tag/eastern-europe/" rel="tag">Eastern Europe</a>, <a href="https://lenjourneys.com/tag/krakow/" rel="tag">Kraków</a>, <a href="https://lenjourneys.com/tag/mine/" rel="tag">Mine</a>, <a href="https://lenjourneys.com/tag/old-town/" rel="tag">Old Town</a>, <a href="https://lenjourneys.com/tag/photography/" rel="tag">Photography</a>, <a href="https://lenjourneys.com/tag/poland/" rel="tag">Poland</a>, <a href="https://lenjourneys.com/tag/royal/" rel="tag">Royal</a>, <a href="https://lenjourneys.com/tag/travel/" rel="tag">Travel</a>, <a href="https://lenjourneys.com/tag/travel-blog/" rel="tag">Travel Blog</a></div>	</footer><!-- .entry-footer -->

	</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://lenjourneys.com/2017/11/17/warsaw-the-phoenix-city/" rel="prev"><span class="meta-title primary-font">Previous Post</span><span class="post-title">Warsaw &#8211; The Phoenix&nbsp;City</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			8 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2158" class="comment byuser comment-author-kmack2016 even thread-even depth-1 highlander-comment">
			<article id="div-comment-2158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4e0613c6b67be4afbd841bf8992d2200?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://kmack2016.wordpress.com' rel='external nofollow' class='url'>Kelly MacKay</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2158">
							<time datetime="2017-12-01T12:10:23+00:00">
								01/12/2017 at 12:10							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice</p>
<p id="comment-like-2158" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2158&#038;_wpnonce=7a7d7afc09" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2158" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2158#respond' onclick='return addComment.moveForm( "div-comment-2158", "2158", "respond", "29135" )' aria-label='Reply to Kelly MacKay'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2160" class="comment byuser comment-author-harindabama odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-2160" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://harindabama.wordpress.com' rel='external nofollow' class='url'>Bama</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2160">
							<time datetime="2017-12-01T15:16:48+00:00">
								01/12/2017 at 15:16							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful as always!I wish I could sneak in your suitcase and travel to those pretty European cities that you went to. The Salt Mine looks particularly impressive as it was created many centuries ago &#8212; engineering marvels from the past never cease to amaze me.</p>
<p id="comment-like-2160" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2160&#038;_wpnonce=9320ad2492" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2160" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2160#respond' onclick='return addComment.moveForm( "div-comment-2160", "2160", "respond", "29135" )' aria-label='Reply to Bama'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2161" class="comment byuser comment-author-lenjourneys bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-2161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2161">
							<time datetime="2017-12-01T19:36:53+00:00">
								01/12/2017 at 19:36							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is surely impressive! I kept wondering how they could re-create such masterpieces so perfectly, without having a single painting or a photograph. And certainly, not many miners had the privileged to see the original paintings.</p>
<p id="comment-like-2161" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2161&#038;_wpnonce=a507f054eb" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2161" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2161#respond' onclick='return addComment.moveForm( "div-comment-2161", "2161", "respond", "29135" )' aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2163" class="comment byuser comment-author-orvillewrong odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-2163" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4e523f1a24c54d195c3ea47de13eab5e?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://gravatar.com/orvillewrong' rel='external nofollow' class='url'>Orvillewrong</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2163">
							<time datetime="2017-12-01T19:47:32+00:00">
								01/12/2017 at 19:47							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A very interesting post with great photographs!</p>
<p id="comment-like-2163" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2163&#038;_wpnonce=2118aecea4" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2163" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2163#respond' onclick='return addComment.moveForm( "div-comment-2163", "2163", "respond", "29135" )' aria-label='Reply to Orvillewrong'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2166" class="comment byuser comment-author-lenjourneys bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-2166" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2166">
							<time datetime="2017-12-02T04:42:23+00:00">
								02/12/2017 at 04:42							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! 😉</p>
<p id="comment-like-2166" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2166&#038;_wpnonce=190f7695d3" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2166" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2166#respond' onclick='return addComment.moveForm( "div-comment-2166", "2166", "respond", "29135" )' aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2170" class="comment byuser comment-author-orvillewrong odd alt depth-2 highlander-comment">
			<article id="div-comment-2170" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4e523f1a24c54d195c3ea47de13eab5e?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://gravatar.com/orvillewrong' rel='external nofollow' class='url'>Orvillewrong</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2170">
							<time datetime="2017-12-02T09:07:58+00:00">
								02/12/2017 at 09:07							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My pleasure, the photographs were awesome !</p>
<p id="comment-like-2170" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2170&#038;_wpnonce=a0769bf824" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2170" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2170#respond' onclick='return addComment.moveForm( "div-comment-2170", "2170", "respond", "29135" )' aria-label='Reply to Orvillewrong'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2171" class="comment byuser comment-author-melsuan even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-2171" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/950d6b16fdd30ae381419181f13d8202?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://travelingmatters.net' rel='external nofollow' class='url'>Mel &amp; Suan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2171">
							<time datetime="2017-12-02T13:20:00+00:00">
								02/12/2017 at 13:20							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonder if the band is still in the salt mine?</p>
<p id="comment-like-2171" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2171&#038;_wpnonce=01f810d9db" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2171" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2171#respond' onclick='return addComment.moveForm( "div-comment-2171", "2171", "respond", "29135" )' aria-label='Reply to Mel &amp; Suan'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2172" class="comment byuser comment-author-lenjourneys bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-2172" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/#comment-2172">
							<time datetime="2017-12-02T13:53:55+00:00">
								02/12/2017 at 13:53							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You mean the miners? Probably not. Because the mining has been suspended since the 2000s due to various reasons. Now the mine is only a tourist attraction 🙂 But occasionally, I still saw some people wearing miner&#8217;s clothes. Perhaps archaeologist or geologist.</p>
<p id="comment-like-2172" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/?like_comment=2172&#038;_wpnonce=d1e9630850" class="comment-like-link needs-login" rel="nofollow" data-blog="116620212"><span>Like</span></a><span id="comment-like-count-2172" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lenjourneys.com/2017/12/01/the-royal-krakow/?replytocom=2172#respond' onclick='return addComment.moveForm( "div-comment-2172", "2172", "respond", "29135" )' aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/the-royal-krakow/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lenjourneys.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="023a5d1290" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/the-royal-krakow/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="286784cac0" /></p>
<input type="hidden" name="genseq" value="1512220163" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			</main><!-- #main -->
		</div><!-- #primary -->

		
<div class="col-lg-4 col-md-4 sidebar-section">
	<div id="secondary" class="widget-area" role="complementary">
		<aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://lenjourneys.com" data-blog="https://lenjourneys.com" data-lang="en" >Follow Journeys of Len on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription"><h4 class="widget-title"><span><label for="subscribe-field">Welcome Aboard</label></span></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,435 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="116620212"/>
						<input type="hidden" name="source" value="https://lenjourneys.com/2017/12/01/the-royal-krakow/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="11c5cf9521" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://lenjourneys.com/2017/12/01/the-royal-krakow/">The Royal Kraków</a>
									</li>
											<li>
					<a href="https://lenjourneys.com/2017/11/17/warsaw-the-phoenix-city/">Warsaw &#8211; The Phoenix&nbsp;City</a>
									</li>
											<li>
					<a href="https://lenjourneys.com/2017/11/05/time-travel-in-dubai/">Time Travel in&nbsp;Dubai</a>
									</li>
											<li>
					<a href="https://lenjourneys.com/2017/10/24/florence-the-art-of-soap-making/">Florence &amp; The Art of Soap&nbsp;Making</a>
									</li>
											<li>
					<a href="https://lenjourneys.com/2017/10/11/aarhus-the-cool-little-sister/">Aarhus &#8211; The Cool Little&nbsp;Sister</a>
									</li>
					</ul>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h4 class="widget-title"><span>Top Posts</span></h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://lenjourneys.com/2017/05/14/the-town-musicians-of-bremen/" title="The Town Musicians of Bremen" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lenjourneys.files.wordpress.com/2017/05/bremen-4.jpg?w=1200&#038;resize=200%2C200" alt="The Town Musicians of Bremen" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lenjourneys.com/2017/03/26/spring-on-the-garden-of-europe/" title="Spring on the Garden of Europe" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lenjourneys.files.wordpress.com/2017/03/keukenhof-1.jpg?w=1200&#038;resize=200%2C200" alt="Spring on the Garden of Europe" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lenjourneys.com/2017/07/22/viennese-coffee-culture-a-way-of-life/" title="Viennese Coffee Culture - A Way of Life" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lenjourneys.files.wordpress.com/2017/07/vienna-16.jpg?w=1200&#038;resize=200%2C200" alt="Viennese Coffee Culture - A Way of Life" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lenjourneys.com/2017/07/07/budapest-one-city-two-identities/" title="Budapest - One City, Two Identities" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lenjourneys.files.wordpress.com/2017/07/budapest-5.jpg?w=1200&#038;resize=200%2C200" alt="Budapest - One City, Two Identities" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lenjourneys.com/2017/05/04/sweet-dangers/" title="Sweet Dangers" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lenjourneys.files.wordpress.com/2017/05/brussels-13.jpg?w=1200&#038;resize=200%2C200" alt="Sweet Dangers" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lenjourneys.com/2017/01/18/le-mont-saint-michel/" title="Le Mont Saint Michel" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lenjourneys.files.wordpress.com/2016/10/lms-4.jpg?w=1200&#038;resize=200%2C200" alt="Le Mont Saint Michel" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="categories-11" class="widget widget_categories"><h4 class="widget-title"><span>Destinations</span></h4>		<ul>
	<li class="cat-item cat-item-1849"><a href="https://lenjourneys.com/category/europe/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://lenjourneys.com/category/europe/belgium/" >Belgium</a>
</li>
	<li class="cat-item cat-item-22437"><a href="https://lenjourneys.com/category/asia/cambodia/" >Cambodia</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://lenjourneys.com/category/asia/china/" >China</a>
</li>
	<li class="cat-item cat-item-80762"><a href="https://lenjourneys.com/category/europe/czech/" >Czech</a>
</li>
	<li class="cat-item cat-item-6590"><a href="https://lenjourneys.com/category/europe/denmark/" >Denmark</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://lenjourneys.com/category/europe/france/" >France</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://lenjourneys.com/category/europe/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://lenjourneys.com/category/europe/hungary/" >Hungary</a>
</li>
	<li class="cat-item cat-item-419"><a href="https://lenjourneys.com/category/europe/italy/" >Italy</a>
</li>
	<li class="cat-item cat-item-113481"><a href="https://lenjourneys.com/category/europe/luxembourg/" >Luxembourg</a>
</li>
	<li class="cat-item cat-item-2465"><a href="https://lenjourneys.com/category/europe/netherlands/" >Netherlands</a>
</li>
	<li class="cat-item cat-item-11104"><a href="https://lenjourneys.com/category/europe/norway/" >Norway</a>
</li>
	<li class="cat-item cat-item-559"><a href="https://lenjourneys.com/category/others/" >Others</a>
</li>
	<li class="cat-item cat-item-4340"><a href="https://lenjourneys.com/category/europe/poland/" >Poland</a>
</li>
	<li class="cat-item cat-item-3543"><a href="https://lenjourneys.com/category/europe/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-8120"><a href="https://lenjourneys.com/category/europe/switzerland/" >Switzerland</a>
</li>
	<li class="cat-item cat-item-27522"><a href="https://lenjourneys.com/category/asia/uae/" >UAE</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://lenjourneys.com/category/asia/vietnam/" >Vietnam</a>
</li>
		</ul>
</aside><aside id="archives-9" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='https://lenjourneys.com/2017/12/'>December 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/11/'>November 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/10/'>October 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/09/'>September 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/08/'>August 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/07/'>July 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/05/'>May 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/04/'>April 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/03/'>March 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/02/'>February 2017</a></li>
	<li><a href='https://lenjourneys.com/2017/01/'>January 2017</a></li>
	<li><a href='https://lenjourneys.com/2016/12/'>December 2016</a></li>
	<li><a href='https://lenjourneys.com/2016/11/'>November 2016</a></li>
	<li><a href='https://lenjourneys.com/2016/10/'>October 2016</a></li>
	<li><a href='https://lenjourneys.com/2016/09/'>September 2016</a></li>
		</ul>
		</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/lenjourneys/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lenjourneys/"><a href="https://www.facebook.com/lenjourneys/"></a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h4 class="widget-title"><span>Instagram</span></h4><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bb4SqdvFljV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23595844_168394683756548_6954620283604959232_n.jpg" width="640" height="480" alt="The skyscrapers of Dubai Marina. I must say it looks a lot like Hongkong .
.
.
.
#skyscraper#skyscrapers#architecture#architecturelover#architecturephoto#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#marina#dubaimarina#newdistric#winterescape#oldboat" title="The skyscrapers of Dubai Marina. I must say it looks a lot like Hongkong .
.
.
.
#skyscraper#skyscrapers#architecture#architecturelover#architecturephoto#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#marina#dubaimarina#newdistric#winterescape#oldboat" /></a>
<a href="https://www.instagram.com/p/BbyxnVllHyt/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23734571_300258547137474_5120958909397336064_n.jpg" width="640" height="480" alt="Although it lost its importance in the last few years, bustling Deira is still an umissable part of Dubai. Don&#039;t forget to bargain (and do it hard) when shopping in this area. 😎💲💶
.
.
.
.
#spices#market#marketplace#bazaar#markets#souk#souks#spice#spicemarket#spicesouk#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#travelphoto#indubai" title="Although it lost its importance in the last few years, bustling Deira is still an umissable part of Dubai. Don&#039;t forget to bargain (and do it hard) when shopping in this area. 😎💲💶
.
.
.
.
#spices#market#marketplace#bazaar#markets#souk#souks#spice#spicemarket#spicesouk#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#travelphoto#indubai" /></a>
<a href="https://www.instagram.com/p/Bbj2CVJF_mc/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/23594497_1696966557009925_1704216093607854080_n.jpg" width="640" height="800" alt="Dubai has more to see than just the mall. A trip to Dubai is a travel to the past. For example, the Al Fahidi District is what Dubai looked like centuries ago
.
.
.
.
#mudhouse#oldtown#alfahidi#prehistoric#islam#islamicarchitecture#architecture#architecturelover#architecturephoto#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#travelphoto#tower#windtower#winterescape#souk#smcc" title="Dubai has more to see than just the mall. A trip to Dubai is a travel to the past. For example, the Al Fahidi District is what Dubai looked like centuries ago
.
.
.
.
#mudhouse#oldtown#alfahidi#prehistoric#islam#islamicarchitecture#architecture#architecturelover#architecturephoto#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#travelphoto#tower#windtower#winterescape#souk#smcc" /></a>
<a href="https://www.instagram.com/p/BbhVTUwFXhR/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23498028_145267626106133_6525302976263749632_n.jpg" width="640" height="490" alt="My winter escape 😎 Blessed with epic sunset 🌅
.
.
.
.
#burjalarab#architecture#architecturelover#architecturephoto#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#sunsetsky#sunsetgram#epicsunset#sunsetpics#sunsetphoto#sunsetphotography#winterescape" title="My winter escape 😎 Blessed with epic sunset 🌅
.
.
.
.
#burjalarab#architecture#architecturelover#architecturephoto#dubaitrip#dubaitravel#visitdubai#dubai#dubaibeach#dubaitag#uae#arabia#arabworld#arabiangulf#emirate#winterescape#sunsetsky#sunsetgram#epicsunset#sunsetpics#sunsetphoto#sunsetphotography#winterescape" /></a>
<a href="https://www.instagram.com/p/BZT2L8XleyE/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21827528_1373605959452022_8011202252968558592_n.jpg" width="640" height="640" alt="Sunset on the #shore of the Elbe 😎🌅
.
.
.
.
#sunset#sunset_ig#sunsetporn#sunsetgram#beautifulsunset#elbe#beautifulview#altstadt#dresden#dresdencity#dresdengram#dresdenaltstadt#oldtown#likeapainting#ig_dresden#visitdresden#sachsen#saxony#visitsaxony#ilovedresden#germany#travelgermany#deutschland#igdeutschland#loves_united_germany#topeuropephoto#living_europe#travelphoto#lensjourney" title="Sunset on the #shore of the Elbe 😎🌅
.
.
.
.
#sunset#sunset_ig#sunsetporn#sunsetgram#beautifulsunset#elbe#beautifulview#altstadt#dresden#dresdencity#dresdengram#dresdenaltstadt#oldtown#likeapainting#ig_dresden#visitdresden#sachsen#saxony#visitsaxony#ilovedresden#germany#travelgermany#deutschland#igdeutschland#loves_united_germany#topeuropephoto#living_europe#travelphoto#lensjourney" /></a>
<a href="https://www.instagram.com/p/BZO0cbUldct/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21879207_1311691218939447_6787420994932834304_n.jpg" width="640" height="640" alt="Frauenkirche - The most well-known symbol of Dresden. The baroque church is famed for its magnificent grand dome ⛪
.
.
.
.
#magnificent#frauenkirche#frauenkirchedresden#baroque#architecture#elbe#beautifulview#altstadt#dresden#dresdencity#dresdengram#dresdenaltstadt#oldtown#likeapainting#ig_dresden#visitdresden#sachsen#saxony#visitsaxony#ilovedresden#germany#travelgermany#deutschland#igdeutschland#loves_united_germany#topeuropephoto#living_europe#travelphoto#lensjourney" title="Frauenkirche - The most well-known symbol of Dresden. The baroque church is famed for its magnificent grand dome ⛪
.
.
.
.
#magnificent#frauenkirche#frauenkirchedresden#baroque#architecture#elbe#beautifulview#altstadt#dresden#dresdencity#dresdengram#dresdenaltstadt#oldtown#likeapainting#ig_dresden#visitdresden#sachsen#saxony#visitsaxony#ilovedresden#germany#travelgermany#deutschland#igdeutschland#loves_united_germany#topeuropephoto#living_europe#travelphoto#lensjourney" /></a>
</div>
</aside><aside id="flickr-3" class="widget widget_flickr"><h4 class="widget-title"><span>Flickr Photos</span></h4><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/147892857@N06/38305555902/"><img src="https://farm5.staticflickr.com/4528/38305555902_efde0cea8a_m.jpg" alt="Dubai Skyline" title="Dubai Skyline"  /></a><a href="https://www.flickr.com/photos/147892857@N06/37720328661/"><img src="https://farm5.staticflickr.com/4475/37720328661_5efb5b312b_m.jpg" alt="Walking Through the Rainbow" title="Walking Through the Rainbow"  /></a><a href="https://www.flickr.com/photos/147892857@N06/37138642592/"><img src="https://farm5.staticflickr.com/4420/37138642592_b7eb1638ba_m.jpg" alt="Bacharach" title="Bacharach"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/147892857@N06/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="media_image-11" class="widget widget_media_image"><h4 class="widget-title"><span>As Featured On</span></h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://ngoisao.net/tin-tuc/an-choi/choi-dau/chau-au-qua-ong-kinh-chang-trai-viet-tung-vi-vu-18-nuoc-3520970.html" class="" rel="" target=""><img width="240" height="160" src="https://lenjourneys.files.wordpress.com/2017/10/ngoisao-net.jpg?w=240" class="image wp-image-28021  attachment-258x172 size-258x172" alt="" style="max-width: 100%; height: auto;" srcset="https://lenjourneys.files.wordpress.com/2017/10/ngoisao-net.jpg 240w, https://lenjourneys.files.wordpress.com/2017/10/ngoisao-net.jpg?w=150 150w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="28021" data-permalink="https://lenjourneys.com/ngoisao-net/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/10/ngoisao-net.jpg" data-orig-size="240,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ngoisao-net" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/10/ngoisao-net.jpg?w=240" data-large-file="https://lenjourneys.files.wordpress.com/2017/10/ngoisao-net.jpg?w=240" /></a></aside><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title"><span>Achievements</span></h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://lenjourneys.com/sunshine-blogger-award/" class="" rel="" target=""><img class="image alignnone" src="https://earthacooks.files.wordpress.com/2016/07/sunshineblogger.png?w=444&#038;h=444" alt="" width="640" height="640" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://lenjourneys.com/2017/01/23/liebster-award/" class="" rel="" target=""><img class="image alignnone" src="https://readingeverynight.files.wordpress.com/2016/02/the-liebster-award.png?w=240" alt="" width="640" height="640" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://lenjourneys.com/2017/02/17/versatile-blogger-award/" class="" rel="" target=""><img class="image alignnone" src="https://i1.wp.com/www.beautybabbels.nl/wp-content/uploads/2014/03/versitle-blogger-1.jpg" alt="" width="640" height="640" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://lenjourneys.com/2017/09/05/one-lovely-blog-award/" class="" rel="" target=""><img width="300" height="172" src="https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png?w=300" class="image wp-image-25669  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png?w=300 300w, https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png?w=600 600w, https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="25669" data-permalink="https://lenjourneys.com/2017/09/05/one-lovely-blog-award/one-lovely-blog/" data-orig-file="https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png" data-orig-size="616,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one-lovely-blog" data-image-description="" data-medium-file="https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png?w=300" data-large-file="https://lenjourneys.files.wordpress.com/2017/09/one-lovely-blog.png?w=616" /></a></aside>	</div><!-- #secondary -->
</div><!-- .sidebar-section -->

	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
						<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-3 col-md-3 footer-widget"><aside id="blog_subscription-6" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field-2">Join me on my journeys</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,435 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="116620212"/>
						<input type="hidden" name="source" value="https://lenjourneys.com/2017/12/01/the-royal-krakow/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="11c5cf9521" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="categories-13" class="widget widget_categories"><h4 class="widget-title">Destinations</h4><form action="https://lenjourneys.com" method="get"><label class="screen-reader-text" for="cat">Destinations</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1849">Austria</option>
	<option class="level-0" value="13821">Belgium</option>
	<option class="level-0" value="22437">Cambodia</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="80762">Czech</option>
	<option class="level-0" value="6590">Denmark</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="3550">Germany</option>
	<option class="level-0" value="32875">Hungary</option>
	<option class="level-0" value="419">Italy</option>
	<option class="level-0" value="113481">Luxembourg</option>
	<option class="level-0" value="2465">Netherlands</option>
	<option class="level-0" value="11104">Norway</option>
	<option class="level-0" value="559">Others</option>
	<option class="level-0" value="4340">Poland</option>
	<option class="level-0" value="3543">Spain</option>
	<option class="level-0" value="8120">Switzerland</option>
	<option class="level-0" value="27522">UAE</option>
	<option class="level-0" value="10717">Vietnam</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/lenjourneys/">Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/lenjourneys/" data-width="360"  data-height="310" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lenjourneys/"><a href="https://www.facebook.com/lenjourneys/">Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .col --><div class="widget_text col-lg-3 col-md-3 footer-widget"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">Copyright © 2017 by Journeys of Len</h4><div class="textwidget custom-html-widget">Unless otherwise indicated, all materials, including texts and images on these pages are copyrighted by Journeys of Len. All rights reserved. Therefore, reproduction, modification, storage in a retrieval system or retransmission, in any form or by any means, electronic, mechanical is strictly prohibited without prior written permission.</div></aside></div><!-- .col -->				</div><!-- .row -->
			</div><!-- .footer-widgets -->
			
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4e0613c6b67be4afbd841bf8992d2200">
	</div>
	<div class="grofile-hash-map-ea00242462ecce0195b422db3219111b">
	</div>
	<div class="grofile-hash-map-65be1f0e5397d100184bc368bab79b05">
	</div>
	<div class="grofile-hash-map-4e523f1a24c54d195c3ea47de13eab5e">
	</div>
	<div class="grofile-hash-map-950d6b16fdd30ae381419181f13d8202">
	</div>
	<div class="grofile-hash-map-65be1f0e5397d100184bc368bab79b05">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lenjourneys.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lenjourneys.wordpress.com\/wp-login.php?action=logout&_wpnonce=a646abea2e","homeURL":"https:\/\/lenjourneys.com\/","postID":"29135","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="116620212" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lenjourneys.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Journeys of Len" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b727a3511e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/the-royal-krakow/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lenjourneys.com\/2017\/12\/01\/the-royal-krakow\/":29135};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"116620212","siteName":"Journeys of Len","siteURL":"https:\/\/lenjourneys.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e1791208a8e31597fc5265d6c5f773a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hermes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lenjourneys.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flenjourneys.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F","themeURL":"https:\/\/wordpress.com\/theme\/hermes\/","xhrURL":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","nonce":"d8a4f814c9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"11c5cf9521\" \/>","referer":"https:\/\/lenjourneys.com\/2017\/12\/01\/the-royal-krakow\/","canFollow":"1","feedID":"53480310","statusMessage":"","customizeLink":"https:\/\/lenjourneys.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flenjourneys.wordpress.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F","postID":"29135","shortlink":"https:\/\/wp.me\/p7Tkfa-7zV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lenjourneys.com\/29135","statsLink":"https:\/\/wordpress.com\/stats\/post\/29135\/lenjourneys.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hermes","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,435 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lenjourneys.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flenjourneys.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","nonce":"123a959b58","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lenjourneys.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flenjourneys.com%2F2017%2F12%2F01%2Fthe-royal-krakow%2F","blog_id":"116620212","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=116620212&v=wpcom&tz=1&user_id=0&subd=lenjourneys","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVktFOwzAMRX+INENlD3tAfApKU7d1GyfBTjb292TqOjYYFXuydePjXFvWh6hs8Al80qPoFvZoIX5WozzpqyfKKrrcoxftcALRHxkyDMa3Dnil2AaiIqkZGk90o+WAER6BboSfYBqASllkIMykB2CaKZkwFsRPqgs2i+rwMhZ663J725whumNF6P/9QYO9Eoftr1n+JOZsZfQRUjR20u/Foe6MhSaESQE10K5Qpi22VWNYk5EEXDIV9sCMpxkv2oMdEhcna2aNTRj8Cbpk9xYs8Xun1/pYboiP51BdV927CcMhC7hlQ2oR1vxNKARJ1dXmvNDAtFIfgyTVOYOsZTCMvl9igd7o9Xm72dW7zbZ+Gb8A/Q0z5Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'116620212','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'116620212','v':'wpcom','tz':'1','user_id':'0','post':'29135','subd':'lenjourneys'}]);
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY0JhbWMyS3BbYy1PM25tTS9vW29qMD1FU2ZCaGRLbXc1TnVrNmZSX09DLTRDdEdNbi1IY1IsJUI0cHN5RlJ5RmtnWWxqdzNseTksTWkuUkZHditkWGwudnVdUSU9bzF6bz1HJWZdQV96TThfSk90eUVvNFIma0FKa3VnczJrU3xFP3d5SElLUVtEWHNpWDFpUiZvTTRFLCtZWzQsbHpqUVUxZEhXLGlmcSsycWRxY2NGSEldTlhXRUQ0Tk9veHVhUD0sWU9QYmdyY1BZRTc4fi0uQXYrJXk9MyV6amRBVDU2W35NRC1qbl9qb2duVW4lX0FONmluW01JNU16WXUmRmcrbExSZ2dEb0RxLUlofno5VGFmTm9rd2JuUm1tVC1qXVhTOFh6L0w0MiY4ZWt3VTNpVzB+b0hXLkc3eFAlMGxkUHJ3PWtPZUwlMzg3SFhxN0RLP1lGdXNXLkJOSjBpNixFX0o9M3JYUGh4bl1SYy9+RkFGUFRUN19fd1pp'}]);
_stq.push([ 'clickTrackerInit', '116620212', '29135' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
