<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:300:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/" hreflang="en" />
<link rel="alternate" href="https://lenjourneys.com/vi/hannover-ve-dep-an-giau-cua-mot-thanh-pho-cong-nghiep/" hreflang="vi" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="scwRlDQ6mZy2NeXK1tiZWZGO-WBDVOdYCt6TpKvM-bY" />
<meta name="p:domain_verify" content="9d8db09f386b1061c9b6adac225905b8" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hanover: A Closer Look at the Capital of Lower Saxony - LEN Journeys</title>
	<meta name="description" content="Despite its &quot;hi-tech&quot; identity, Hanover is full of history and cultural charms which are only visible to those with patience and a keen eye." />
	<link rel="canonical" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="vi_VN" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hanover: A Closer Look at the Capital of Lower Saxony" />
	<meta property="og:description" content="Despite its &quot;hi-tech&quot; identity, Hanover is full of history and cultural charms which are only visible to those with patience and a keen eye." />
	<meta property="og:url" content="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/" />
	<meta property="og:site_name" content="LEN Journeys" />
	<meta property="article:published_time" content="2021-09-10T03:09:00+00:00" />
	<meta property="article:modified_time" content="2021-09-10T12:55:43+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=2012%2C1430&amp;quality=99&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Len Kagami" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lenjourneys.com/#website","url":"https://lenjourneys.com/","name":"LEN Journeys","description":"Travel, Lifestyle &amp; Photography","publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lenjourneys.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=2012%2C1430&quality=99&ssl=1","contentUrl":"https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=2012%2C1430&quality=99&ssl=1","width":2012,"height":1430,"caption":"The New City Hall"},{"@type":"WebPage","@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#webpage","url":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/","name":"Hanover: A Closer Look at the Capital of Lower Saxony - LEN Journeys","isPartOf":{"@id":"https://lenjourneys.com/#website"},"primaryImageOfPage":{"@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#primaryimage"},"datePublished":"2021-09-10T03:09:00+00:00","dateModified":"2021-09-10T12:55:43+00:00","description":"Despite its \"hi-tech\" identity, Hanover is full of history and cultural charms which are only visible to those with patience and a keen eye.","breadcrumb":{"@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/"]}]},{"@type":"BreadcrumbList","@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lenjourneys.com/"},{"@type":"ListItem","position":2,"name":"Hanover: A Closer Look at the Capital of Lower Saxony"}]},{"@type":"Article","@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#article","isPartOf":{"@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#webpage"},"author":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"headline":"Hanover: A Closer Look at the Capital of Lower Saxony","datePublished":"2021-09-10T03:09:00+00:00","dateModified":"2021-09-10T12:55:43+00:00","mainEntityOfPage":{"@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#webpage"},"wordCount":843,"commentCount":10,"publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"image":{"@id":"https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=2012%2C1430&quality=99&ssl=1","keywords":["Central Europe","Hanover","Lower Saxony"],"articleSection":["Germany"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c","name":"Len Kagami","image":{"@type":"ImageObject","@id":"https://lenjourneys.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","caption":"Len Kagami"},"logo":{"@id":"https://lenjourneys.com/#personlogo"},"sameAs":["http://lenjourneys.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Feed" href="https://lenjourneys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Comments Feed" href="https://lenjourneys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Hanover: A Closer Look at the Capital of Lower Saxony Comments Feed" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lenjourneys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-85ad906bdbf6addc39c68524a3aada7a' href='https://lenjourneys.com/_static/??-eJydU9FugzAM/KGlWddp0h6mfcoUEi91SWIUJ2P8/UJLK6AtQ31BvtZ33NmmbYSmkCAk2bhsMbA8QGqUrqUnkx2wjOBUAiMa4jRDG8381F5L2FxgBdHKKqMzsnKka+Gwiip2klPn4B7VqY5yEjaimTZi0C6b4ufA0oNBBQ58zxyDptAhCgdW6W7jMfzLLv+N8Zgzt9YSafIeogbZT0hZmPwojjF5yNzqAYsfCIYii8Xcj4ovimoaWAY5XdB6I4oZys5L58TKaUePC9xjzi/PYV2ed68g7VHXFf1eirlu2ped9ieL4ZuiF7vbp3fdVrwuD+ns9Kv4kRYCRCwtfLtcG/foQyQiV0KTRuXKaYY8rtdKca5YR2wS9lYmaK1ES9Eoc9rdqllc3r1XEQrVdMcSg101xSGlI0s8AUuf5FmhNznUfeun/9i+7bbPL+/b3esf6hDiFg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='reinform-style-inline-css'>
.posted-on { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='reinform-woocommerce-style-inline-css'>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</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-a8e194d3a3e94f77ae8ae015cf364300' href='https://lenjourneys.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1629254485' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='coblocks-block-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7C&#038;ver=2.16.0' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='reinform-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Overpass:400,400i,600,600i,700,700i%7CCrimson+Text:400,600,700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lenjourneys.com/wp-includes/css/dashicons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.0' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1621965496'></script>
<script src='https://lenjourneys.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script defer src='https://stats.wp.com/s-202136.js' id='woocommerce-analytics-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-131232701-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["lenjourneys.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-131232701-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://lenjourneys.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lenjourneys.com/wp-json/wp/v2/posts/29462" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lenjourneys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lenjourneys.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7Tkfa-7Fc' />
<link rel="alternate" type="application/json+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fhanover-a-closer-look-at-the-capital-of-lower-saxony%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fhanover-a-closer-look-at-the-capital-of-lower-saxony%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.40.0" /><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Jetpack Geo-location Tags -->
<meta name="geo.placename" content="Hanover, Germany" /><meta name="geo.position" content="52.3758916;9.7320104" />
<meta name="ICBM" content="52.3758916, 9.7320104" />

<!-- End Jetpack Geo-location Tags -->
<link rel="pingback" href="https://lenjourneys.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/?amp">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'reinform-3', amp: false, siteid: 116620212, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=32%2C32&#038;quality=99&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=192%2C192&#038;quality=99&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=180%2C180&#038;quality=99&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=270%2C270&#038;quality=99&#038;ssl=1" />
	<style>
		.kirki-customizer-loading-wrapper {
			background-image: none !important;
		}
	</style>
	<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-131232701-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-29462 single-format-standard wp-custom-logo theme-reinform-3 woocommerce-no-js sticky-header no-sidebar tk-theme-frontend date-hidden">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
							<div class="site-branding">
					<a href="https://lenjourneys.com/" class="custom-logo-link" rel="home"><img width="782" height="208" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Len Journeys Logo" data-attachment-id="37451" data-permalink="https://lenjourneys.com/cropped-len-2-5-jpeg/" data-orig-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-orig-size="782,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Len Journeys Logo" data-image-description="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-image-caption="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=300%2C80&amp;quality=99&amp;ssl=1" data-large-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg 782w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-300x80.jpeg 300w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-150x40.jpeg 150w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-768x204.jpeg 768w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-730x194.jpeg 730w" data-lazy-sizes="(max-width: 782px) 100vw, 782px" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						<p class="site-title"><a href="https://lenjourneys.com/" rel="home">LEN Journeys</a></p>
											<p class="site-description">Travel, Lifestyle &amp; Photography</p>
									</div><!-- .site-branding -->

			
			<nav id="site-navigation" class="main-navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><em>Menu</em><span>&nbsp;</span></button>				<div class="menu-destinations-container"><ul id="primary-menu" class="menu"><li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12248"><a href="https://lenjourneys.com/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-32003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32003"><a href="https://lenjourneys.com/tag/east-asia/">East</a>
	<ul class="sub-menu">
		<li id="menu-item-13500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13500"><a href="https://lenjourneys.com/asia/china/">China</a></li>
		<li id="menu-item-39024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39024"><a href="https://lenjourneys.com/asia/hong-kong/">Hong Kong</a></li>
		<li id="menu-item-29951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29951"><a href="https://lenjourneys.com/asia/japan/">Japan</a></li>
		<li id="menu-item-30699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30699"><a href="https://lenjourneys.com/asia/south-korea/">South Korea</a></li>
		<li id="menu-item-34240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34240"><a href="https://lenjourneys.com/asia/taiwan/">Taiwan</a></li>
	</ul>
</li>
	<li id="menu-item-32002" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32002"><a href="https://lenjourneys.com/tag/south-east-asia/">South East</a>
	<ul class="sub-menu">
		<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13498"><a href="https://lenjourneys.com/asia/cambodia/">Cambodia</a></li>
		<li id="menu-item-42420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42420"><a href="https://lenjourneys.com/asia/singapore/">Singapore</a></li>
		<li id="menu-item-14451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14451"><a href="https://lenjourneys.com/asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-32004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32004"><a href="https://lenjourneys.com/tag/west-asia/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-28533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28533"><a href="https://lenjourneys.com/asia/uae/">UAE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12247"><a href="https://lenjourneys.com/europe/">Europe</a>
<ul class="sub-menu">
	<li id="menu-item-46163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-46163"><a href="https://lenjourneys.com/tag/southern-europe/">South</a>
	<ul class="sub-menu">
		<li id="menu-item-13471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13471"><a href="https://lenjourneys.com/europe/italy/">Italy</a></li>
		<li id="menu-item-13474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13474"><a href="https://lenjourneys.com/europe/spain/">Spain</a></li>
	</ul>
</li>
	<li id="menu-item-34252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-34252"><a href="https://lenjourneys.com/tag/central-europe/">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-22624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22624"><a href="https://lenjourneys.com/europe/austria/">Austria</a></li>
		<li id="menu-item-34256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34256"><a href="https://lenjourneys.com/europe/czechia/">Czechia</a></li>
		<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13470"><a href="https://lenjourneys.com/europe/germany/">Germany</a></li>
		<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21798"><a href="https://lenjourneys.com/europe/hungary/">Hungary</a></li>
		<li id="menu-item-29122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29122"><a href="https://lenjourneys.com/europe/poland/">Poland</a></li>
		<li id="menu-item-13475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13475"><a href="https://lenjourneys.com/europe/switzerland/">Switzerland</a></li>
	</ul>
</li>
	<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31992"><a href="https://lenjourneys.com/tag/northern-europe/">North</a>
	<ul class="sub-menu">
		<li id="menu-item-13466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13466"><a href="https://lenjourneys.com/europe/denmark/">Denmark</a></li>
		<li id="menu-item-13472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13472"><a href="https://lenjourneys.com/europe/norway/">Norway</a></li>
		<li id="menu-item-48582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48582"><a href="https://lenjourneys.com/europe/sweden/">Sweden</a></li>
	</ul>
</li>
	<li id="menu-item-31998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31998"><a href="https://lenjourneys.com/tag/western-europe/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-18916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18916"><a href="https://lenjourneys.com/europe/belgium/">Belgium</a></li>
		<li id="menu-item-13468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13468"><a href="https://lenjourneys.com/europe/france/">France</a></li>
		<li id="menu-item-25023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25023"><a href="https://lenjourneys.com/luxembourg-old-town-the-green-island/">Luxembourg</a></li>
		<li id="menu-item-13473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13473"><a href="https://lenjourneys.com/europe/netherlands/">Netherlands</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31811" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31811"><a href="https://lenjourneys.com/tag/food/">Food</a></li>
<li id="menu-item-31812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31812"><a href="https://lenjourneys.com/tag/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31813"><a href="https://lenjourneys.com/on-a-map/">On a Map</a></li>
<li id="menu-item-37699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37699"><a href="https://lenjourneys.com/contact-me/">Contact Me</a></li>
</ul></div>			</nav><!-- #site-navigation -->

								<!-- Social menu trigger -->
					<div id="social_menu_trigger" class="social-menu-trigger">
						<button>
							Follow						</button>
					</div>
			
			<!-- Search trigger -->
			<div id="big_search_trigger" class="big-search-trigger">
				<button>
					<span class="screen-reader-text">open search form</span>
					<i class="icon-search"></i>
				</button>
			</div>
		</div><!-- .container -->
	</header><!-- #masthead -->

			<!-- Social menu -->
		<div id="bigSocialWrap" class="social-wrapper verticalize-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://www.facebook.com/lenjourneys/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18547"><a href="https://twitter.com/KagamiLens"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33019"><a href="https://www.pinterest.com/lehaianh1187/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-34258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34258"><a href="https://www.instagram.com/len.journey/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					<button id="closeSocialMenu"><span class="screen-reader-text">close Social menu</span></button>
		</div>
	
	<!-- Search form -->
	<div id="bigSearchWrap" class="search-wrap">
		<form role="search" method="get" class="search-form" action="https://lenjourneys.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		<div class="search-instructions">Press Enter / Return to begin your search.</div>
		<button id="big-search-close">
			<span class="screen-reader-text">close search form</span>
		</button>
	</div>

	
	<!-- Featured Portfolio Slider -->

	
	<div id="content" class="site-content container">

	<div class="header-wrapper  featured-landscape">
		<header class="entry-header">

			
					<div class="entry-meta">
						<span class="posted-on"><a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/" rel="bookmark"><time class="entry-date published" datetime="2021-09-10T10:09:00+07:00">10/09/2021</time><time class="updated" datetime="2021-09-10T19:55:43+07:00">10/09/2021</time></a></span><span class="cat-links"><a href="https://lenjourneys.com/europe/germany/" rel="category tag">Germany</a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lenjourneys.com/author/lenjourneys/">Len Kagami</a></span></span>					</div><!-- .entry-meta -->

				<h1 class="entry-title">Hanover: A Closer Look at the Capital of Lower Saxony</h1>
		</header><!-- .entry-header -->

		 
			<figure class="featured-image">
				<img width="2012" height="1430" src="https://lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Hanover New City Hall" loading="lazy" data-attachment-id="30538" data-permalink="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/processed-with-vscocam-36/" data-orig-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=2012%2C1430&amp;quality=99&amp;ssl=1" data-orig-size="2012,1430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;Processed with VSCOcam&quot;,&quot;created_timestamp&quot;:&quot;1393714475&quot;,&quot;copyright&quot;:&quot;COPYRIGHT 2015. ALL RIGHTS RESERVED&quot;,&quot;focal_length&quot;:&quot;8.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0018181818181818&quot;,&quot;title&quot;:&quot;Processed with VSCOcam&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hanover New City Hall" data-image-description="&lt;p&gt;Hanover New City Hall&lt;/p&gt;
" data-image-caption="&lt;p&gt;The New City Hall&lt;/p&gt;
" data-medium-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=300%2C213&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?fit=1024%2C728&amp;quality=99&amp;ssl=1" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</figure>

			</div>

	<div class="primary-wrapper container container-medium has-featured-img">
		<div class="row">
			<div id="primary" class="content-area  col-sm-12">
				<main id="main" class="site-main">

				
<article id="post-29462" class="post-29462 post type-post status-publish format-standard has-post-thumbnail hentry category-germany tag-central-europe tag-hanover tag-lower-saxony">

	<div class="entry-content container container-medium">
		
<p><strong><a href="https://lenjourneys.com/vi/hannover-ve-dep-an-giau-cua-mot-thanh-pho-cong-nghiep/">Tiếng Việt</a></strong></p>



<p class="intro has-medium-font-size has-custom-font" style="font-family:Montserrat">Lacking the charm of neighbouring Hansa cities, Hanover has never scored high on the list of most favourite destinations in Germany. Most people assume that this place is solely an industrial centre with nothing else to see. Yet hidden beneath the &#8220;industrialised&#8221; <em>façade</em> is a city full of history and cultural heritage which are only visible to those with patience and a keen eye.</p>



<span id="more-29462"></span>



<hr class="wp-block-separator is-style-default"/>



<p><span class="dropcap">R</span>ebuilt after the Second World War, Hanover&#8217;s first appearance hardly can&#8217;t knock visitors off the feet. It is a mere reconstruction of a former commercial centre, with only a handful of old houses left in place. The rest is a monotonous concrete jungle. But in centuries past, the city on the eastern bank of River Leine held a key position on the northwest trading route, connecting the Hanseatic League&#8217;s cities like <strong><a href="https://lenjourneys.com/hamburg-the-city-of-water/">Hamburg</a></strong> and <strong><a href="https://lenjourneys.com/the-town-musicians-of-bremen/">Bremen</a></strong> with those in North German Plain and <strong><a href="https://lenjourneys.com/rhineland-palatinate-the-land-of-root-and-wine/">Rhineland Palatinate</a></strong>. It also played an important role in&nbsp;overland traffic skirting the Harz between&nbsp;the Low Countries and <strong><a href="https://lenjourneys.com/dresden-florence-on-the-elbe-river/">Saxony</a></strong>. By the 16th century, the city of Hanover had already become so prosperous. It was a kingdom unto itself, ruled by the monarchs of Hanover. </p>



<h2 id="h-the-downturn-of-hanover">The Downturn of Hanover</h2>



<p>Ironically, Hanover&#8217;s strategic location also brought destruction to the city. When WWII broke out, the city was heavily bombed because it&#8217;s an important railroad and road junction, as well as a major production centre in Northern Germany. More than 88 bombing raids were carried out, killing 6000 people and leaving 90% of the city centre in ruins. </p>



<p>Many of Hanover&#8217;s architectural and cultural gems suffered the same fate. They were only rebuilt decades later, including the Altstadt (Old Town), the New City Hall, as well as the Herrenhausen Gardens. Only the <em>Aegidienkirche&nbsp;</em>(Church of Aegidius)&nbsp;was never repaired. Just like the A-Dome in <strong><a href="https://lenjourneys.com/hiroshima-the-hope-for-a-nuclear-free-world/">Hiroshima</a></strong>, this ruin was kept as a war memorial.</p>



<figure class="wp-block-image alignwide size-large size-full wp-image-30540 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1024x768.jpg" alt="Church of Aegidius, Hanover" class="wp-image-49437 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1024x768.jpg" alt="Church of Aegidius, Hanover" class="wp-image-49437" srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-church-of-aegidius-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Church of Aegidius – A reminder of the horrors of war</figcaption></figure>



<h2 id="h-the-old-town">The Old Town</h2>



<p>Despite being recently restored, the Old Town of Hanover does emit a nostalgic feeling. The area appears as though it has been there for centuries, with a market square dominated by a Gothic church, narrow cobblestone lanes, red-brick buildings and a row of half-timbered houses. Some original elements such as roof tiles, bricks or wooden frames are re-used. It&#8217;s visible in many of these buildings, including the facade of the Old City Hall or the bell tower of the Marktkirche.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="wp-block-jetpack-tiled-gallery alignfull is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:53.02144%"><figure class="tiled-gallery__item"><img alt="Marktkirche" data-height="2531" data-id="49453" data-link="https://lenjourneys.com/hanover-old-town-street/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg" data-width="1898" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1898&#038;ssl=1 1898w" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?strip=info&#038;w=1898&#038;ssl=1 1898w" alt="Marktkirche" data-height="2531" data-id="49453" data-link="https://lenjourneys.com/hanover-old-town-street/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg" data-width="1898" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-town-street.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:46.97856%"><figure class="tiled-gallery__item"><img alt="Old City Hall, Hanover" data-height="1528" data-id="49452" data-link="https://lenjourneys.com/processed-with-vscocam-80/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg" data-width="2037" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Old City Hall, Hanover" data-height="1528" data-id="49452" data-link="https://lenjourneys.com/processed-with-vscocam-80/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg" data-width="2037" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-old-city-hall.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure><figure class="tiled-gallery__item"><img alt="Half-timbered house in Hanover" data-height="1509" data-id="49446" data-link="https://lenjourneys.com/processed-with-vscocam-with-a6-preset-3/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg" data-width="2012" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Half-timbered house in Hanover" data-height="1509" data-id="49446" data-link="https://lenjourneys.com/processed-with-vscocam-with-a6-preset-3/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg" data-width="2012" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-half-timbered-houses.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>


		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:728px;height:90px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-613bd0b3abcf2">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-613bd0b3abcf2',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 728,
							height: 90
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>


<h2 id="h-the-new-city-hall">The New City Hall</h2>



<p>Resembling a magnificent palace, the New City Hall at the southern edge of the inner city is probably Hanover&#8217;s most remarkable architecture. The construction began in 1901. But it took about 12 years and 10 million Marks (more than 5.1 million Euros) to complete this grandiose project. During WWII, the eclectic style building was severely damaged. Fortunately, it was restored just one year after the war had come to an end. Since then, the New City Hall has been used as the residence for the mayor, as well as the seat of the municipal administration.</p>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1024x768.jpg" alt="A closer view of the New City Hall" class="wp-image-49450 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view.jpg 1976w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1024x768.jpg" alt="A closer view of the New City Hall" class="wp-image-49450" srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-closer-view.jpg 1976w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>A closer view of the New City Hall</figcaption></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="wp-block-jetpack-tiled-gallery alignfull is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:52.37421%"><figure class="tiled-gallery__item"><img alt="The interior of the New City Hall, Hanover" data-height="2030" data-id="49451" data-link="https://lenjourneys.com/processed-with-vscocam-79/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg" data-width="1523" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=1523&#038;ssl=1 1523w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?strip=info&#038;w=1523&#038;ssl=1 1523w" alt="The interior of the New City Hall, Hanover" data-height="2030" data-id="49451" data-link="https://lenjourneys.com/processed-with-vscocam-79/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg" data-width="1523" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-new-city-hall-interior.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:47.62579%"><figure class="tiled-gallery__item"><img alt="Maschsee - an arifitical lake in Hanover" data-height="2089" data-id="49448" data-link="https://lenjourneys.com/hanover-masch-see/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg" data-width="2785" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Maschsee - an arifitical lake in Hanover" data-height="2089" data-id="49448" data-link="https://lenjourneys.com/hanover-masch-see/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg" data-width="2785" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-masch-see.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure><figure class="tiled-gallery__item"><img alt="Hanover New City Hall" data-height="1430" data-id="30538" data-link="https://lenjourneys.com/?attachment_id=30538" data-url="https://lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg" data-width="2012" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Hanover New City Hall" data-height="1430" data-id="30538" data-link="https://lenjourneys.com/?attachment_id=30538" data-url="https://lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg" data-width="2012" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2018/10/hanover-8.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>



<h2 id="h-herrenhausen-gardens">Herrenhausen Gardens</h2>



<p>Outside the city centre, the Herrenhausen Gardens are the ideal destinations for whoever wants to have access to nature. They are the heritage of the Kings of Hanover and consist of four different gardens: the Great Garden, the Berggarten, the Georgegarten and the Welfengarten. Their history span over centuries and today they remain a popular recreational area for Hanoverians.</p>



<figure class="wp-block-image alignwide size-large size-full wp-image-30532 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1024x768.jpg" alt="A peaceful moment in the Herrenhausen Gardens" class="wp-image-49447 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens.jpg 1983w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1024x768.jpg" alt="A peaceful moment in the Herrenhausen Gardens" class="wp-image-49447" srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-herrenhausen-gardens.jpg 1983w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>A peaceful moment in the Herrenhausen Gardens</figcaption></figure>



<figure class="wp-block-image alignwide size-large size-full wp-image-30535 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1024x768.jpg" alt="Hanover University" class="wp-image-49455 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university.jpg 1971w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1024x768.jpg" alt="Hanover University" class="wp-image-49455" srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-university.jpg 1971w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Welfengarten makes up the grounds of the University of Hanover. The university now uses the gothic castle at the garden’s centre as its main building</figcaption></figure>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1024x768.jpg" alt="Tree-lined walkways in Herrenhausen Gardens" class="wp-image-49454 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1024x768.jpg" alt="Tree-lined walkways in Herrenhausen Gardens" class="wp-image-49454" srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-tree-lined-path.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Tree-lined walkways in Herrenhausen Gardens</figcaption></figure>


		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:728px;height:90px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-2-613bd0b3ae6bd">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-2-613bd0b3ae6bd',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 728,
							height: 90
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>


<h3 id="h-the-great-garden">The Great Garden</h3>



<p>Among the four gardens in Herrenhausen, the Great Garden seems to be the most fascinating. This garden, as its name implied, is grand, both in scale and style. It follows the Baroque style of <strong><a href="https://lenjourneys.com/versailles-the-palace-of-the-sun-king/">Versailles</a></strong>, with&nbsp;50 hectares of lawns, walkways, fountains and statues arranged in strict geometrical patterns. The garden also contains a maze, a palace as well as an outdoor theatre. And on several summer weekends, the Great Garden is transformed into a venue for magical <strong><a href="https://cp0968.miovent.de/Feuerwerk2020/9040972" target="_blank" rel="noreferrer noopener">firework shows</a></strong>.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="wp-block-jetpack-tiled-gallery alignfull is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:63.70526%"><figure class="tiled-gallery__item"><img alt="Palace in the Great Garden, Hanover" data-height="1195" data-id="49445" data-link="https://lenjourneys.com/processed-with-vscocam-24/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg" data-width="1593" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=1593&#038;ssl=1 1593w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?strip=info&#038;w=1593&#038;ssl=1 1593w" alt="Palace in the Great Garden, Hanover" data-height="1195" data-id="49445" data-link="https://lenjourneys.com/processed-with-vscocam-24/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg" data-width="1593" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-palace.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:36.29474%"><figure class="tiled-gallery__item"><img alt="Great Garden, Hanover" data-height="772" data-id="49436" data-link="https://lenjourneys.com/hanover-baroque-garden/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg" data-width="1372" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=1372&#038;ssl=1 1372w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?strip=info&#038;w=1372&#038;ssl=1 1372w" alt="Great Garden, Hanover" data-height="772" data-id="49436" data-link="https://lenjourneys.com/hanover-baroque-garden/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg" data-width="1372" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-baroque-garden.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure><figure class="tiled-gallery__item"><img alt="The outdoor theatre in the Great Garden" data-height="1535" data-id="49444" data-link="https://lenjourneys.com/processed-with-vscocam-21/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg" data-width="2047" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="The outdoor theatre in the Great Garden" data-height="1535" data-id="49444" data-link="https://lenjourneys.com/processed-with-vscocam-21/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg" data-width="2047" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-outdoor-theater.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:26.66362%"><figure class="tiled-gallery__item"><img alt="Colourful grotto in the Great Garden" data-height="1536" data-id="49443" data-link="https://lenjourneys.com/hanover-great-garden-grotto/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg" data-width="2048" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Colourful grotto in the Great Garden" data-height="1536" data-id="49443" data-link="https://lenjourneys.com/hanover-great-garden-grotto/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg" data-width="2048" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-grotto.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:26.65928%"><figure class="tiled-gallery__item"><img alt="Tree-lined path in the Great Garden" data-height="1531" data-id="49442" data-link="https://lenjourneys.com/processed-with-vscocam-20/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg" data-width="2041" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Tree-lined path in the Great Garden" data-height="1531" data-id="49442" data-link="https://lenjourneys.com/processed-with-vscocam-20/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg" data-width="2041" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-great-garden-boulevard.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:20.01784%"><figure class="tiled-gallery__item"><img alt="Temple of Love in Herrenhause Gardens" data-height="1526" data-id="49441" data-link="https://lenjourneys.com/processed-with-vscocam-11/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg" data-width="1526" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=1526&#038;ssl=1 1526w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?strip=info&#038;w=1526&#038;ssl=1 1526w" alt="Temple of Love in Herrenhause Gardens" data-height="1526" data-id="49441" data-link="https://lenjourneys.com/processed-with-vscocam-11/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg" data-width="1526" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-gardens-temple.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/"}' class="tiled-gallery__col" style="flex-basis:26.65927%"><figure class="tiled-gallery__item"><img alt="Garden art in Hanover" data-height="1528" data-id="49439" data-link="https://lenjourneys.com/hanover-flower-beds/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg" data-width="2037" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Garden art in Hanover" data-height="1528" data-id="49439" data-link="https://lenjourneys.com/hanover-flower-beds/" data-url="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg" data-width="2037" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/08/hanover-flower-beds.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1024x768.jpg" alt="Fireworks Festival at the Great Garden, Hanover" class="wp-image-49438 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1024x768.jpg" alt="Fireworks Festival at the Great Garden, Hanover" class="wp-image-49438" srcset="https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-1920x1440.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival-600x450.jpg 600w, https://lenjourneys.com/wp-content/uploads/2021/08/hanover-firework-festival.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Fireworks Festival at the Great Garden</figcaption></figure>



<h2 id="h-practical-information-about-hanover">Practical Information about Hanover</h2>



<ul><li>Visitors can travel 98m to the top of the City Hall via a curved lift. There are four observation platforms where you can enjoy a panoramic view of the Altstadt and the beautiful Masch Lake.</li><li>The gardens are reachable by Tram 4 and 5, departing from Hanover Steintor.</li><li>While the Georgegarten and the Welfengarten is a public area and freely accessible, visitors have to pay admission ticket for the Great Garden and the George Garden. Please note that they only open until 18:00.</li><li>An extra ticket is required for the firework shows. The garden will also light up after the shows for one more hour.</li><li>Hanover is an ideal base to explore <strong><a href="https://lenjourneys.com/marienburg-in-search-of-the-sleeping-beauty/">Marienburg Castle</a></strong>. It&#8217;s the token of true love, which dwells between King George V, the Last King of Hanover and Queen Marie of Saxe-Altenburg.</li></ul>


		<div class="alignleft wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-3-613bd0b3b1f2b">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-3-613bd0b3b1f2b',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div><div id="geo-post-29462" class="geo geo-post" style="display: none"><span class="latitude">52.3758916</span><span class="longitude">9.7320104</span></div>		<div id="atatags-1166202121-613bd0b3b5d12"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1166202121-613bd0b3b5d12',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share to:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29462" class="share-facebook sd-button no-icon" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29462" class="share-twitter sd-button no-icon" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29462" class="share-pinterest sd-button no-icon" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-116620212-29462-613bd0b3b7054' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;post_id=29462&amp;origin=lenjourneys.com&amp;obj_id=116620212-29462-613bd0b3b7054' data-name='like-post-frame-116620212-29462-613bd0b3b7054' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
		<footer class="entry-footer">
			<span class="tags-links">Tags: <a href="https://lenjourneys.com/tag/central-europe/" rel="tag">Central Europe</a> <a href="https://lenjourneys.com/tag/hanover/" rel="tag">Hanover</a> <a href="https://lenjourneys.com/tag/lower-saxony/" rel="tag">Lower Saxony</a></span>		</footer><!-- .entry-footer -->

			</div><!-- .entry-content -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span class="prev-trig">Previous article</span><div class="nav-previous"><span>Previous article</span><a href="https://lenjourneys.com/saigon-a-patchwork-of-architectural-styles/"><figure><img width="255" height="170" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic.jpg?fit=255%2C170&amp;quality=99&amp;ssl=1" class="attachment-255x240 size-255x240 wp-post-image jetpack-lazy-image" alt="Saigon before the pandemic" loading="lazy" data-attachment-id="48278" data-permalink="https://lenjourneys.com/saigon-before-the-pandemic/" data-orig-file="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic.jpg?fit=4170%2C2775&amp;quality=99&amp;ssl=1" data-orig-size="4170,2775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1437935716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;10&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saigon-before-the-pandemic" data-image-description="&lt;p&gt;Saigon before the pandemic&lt;/p&gt;
" data-image-caption="&lt;p&gt;Saigon before the pandemic&lt;/p&gt;
" data-medium-file="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic.jpg?fit=300%2C200&amp;quality=99&amp;ssl=1" data-large-file="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic.jpg?fit=1024%2C681&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic.jpg 4170w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-300x200.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-1024x681.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-150x100.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-768x511.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-1536x1022.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-2048x1363.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-730x486.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-1060x705.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic-1920x1278.jpg 1920w" data-lazy-sizes="(max-width: 255px) 100vw, 255px" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/07/saigon-before-the-pandemic.jpg?fit=255%2C170&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure><span class="entry-meta">Vietnam</span><span class="post-title">Saigon: A Patchwork of Architectural Styles</span></a></div></div>
	</nav>
				</main><!-- #main -->
			</div><!-- #primary -->

					</div><!-- .row -->
	</div><!-- .container -->

	<div class="related-holder container container-small"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
					<div class="comment-holder clear">
					
<div id="comments" class="comments-area in-container-fullwidth">

			<div class="container container-medium">

			<h2 class="comments-title">
				10 thoughts on <span>&ldquo;Hanover: A Closer Look at the Capital of Lower Saxony&rdquo;</span>			</h2><!-- .comments-title -->

			
			<ol class="comment-list">
						<li id="comment-4513" class="comment even thread-even depth-1 parent">
			<article id="div-comment-4513" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='https://transmutation.me/' rel='external nofollow ugc' class='url'>banactee</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4513"><time datetime="2018-10-05T12:42:28+07:00">05/10/2018 at 12:42</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It needs some courage to write about Hannover today which used to be the capital of a small kingdom long time ago. Thanks for sharing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4513-613bd0b3bed1b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4513&amp;origin=lenjourneys.com&amp;obj_id=116620212-4513-613bd0b3bed1b' data-name='like-comment-frame-116620212-4513-613bd0b3bed1b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4513' data-commentid="4513" data-postid="29462" data-belowelement="div-comment-4513" data-respondelement="respond" data-replyto="Reply to banactee" aria-label='Reply to banactee'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4514" class="comment odd alt depth-2 parent">
			<article id="div-comment-4514" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4514"><time datetime="2018-10-05T15:11:00+07:00">05/10/2018 at 15:11</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You welcome! If I remember correctly there was a time that the monarchs from the House of Hanover even ruled the British Empire. Marriage surely brought benefit at that time 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4514-613bd0b3c01eb' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4514&amp;origin=lenjourneys.com&amp;obj_id=116620212-4514-613bd0b3c01eb' data-name='like-comment-frame-116620212-4514-613bd0b3c01eb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4514' data-commentid="4514" data-postid="29462" data-belowelement="div-comment-4514" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4516" class="comment even depth-3 parent">
			<article id="div-comment-4516" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='https://transmutation.me/' rel='external nofollow ugc' class='url'>banactee</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4516"><time datetime="2018-10-05T16:41:01+07:00">05/10/2018 at 16:41</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In the golden times of monarchies in Europe nationality was not such a great topic like today. The husband of the actual British Queen a German but with deep roots in Greece, and now a Britain. Royalistic migrants!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4516-613bd0b3c15c9' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4516&amp;origin=lenjourneys.com&amp;obj_id=116620212-4516-613bd0b3c15c9' data-name='like-comment-frame-116620212-4516-613bd0b3c15c9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-4524" class="comment odd alt depth-3">
			<article id="div-comment-4524" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4524"><time datetime="2018-10-06T05:05:58+07:00">06/10/2018 at 05:05</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think globalization has a deep root, and migrants weren&#8217;t an issue in the centuries past. In fact, if there were no migrants, Europe would be a wasteland after the Black Death and all the wars. But now, as the world is more connected, they started raising question about national identity. How strange! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4524-613bd0b3c29b7' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4524&amp;origin=lenjourneys.com&amp;obj_id=116620212-4524-613bd0b3c29b7' data-name='like-comment-frame-116620212-4524-613bd0b3c29b7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4519" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-4519" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/22d67a026b0eb68a98016ccaa77a0ff0?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/22d67a026b0eb68a98016ccaa77a0ff0?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/22d67a026b0eb68a98016ccaa77a0ff0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/22d67a026b0eb68a98016ccaa77a0ff0?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/22d67a026b0eb68a98016ccaa77a0ff0?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://somuchtotellyou.blog' rel='external nofollow ugc' class='url'>Jolene</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4519"><time datetime="2018-10-05T23:56:44+07:00">05/10/2018 at 23:56</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What I like about Europe is that every town/city has its own story and rich history. I didn’t even know Hanover was for Cebit, thanks for the education. The fireworks are awesome! 😊</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4519-613bd0b3c3ccd' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4519&amp;origin=lenjourneys.com&amp;obj_id=116620212-4519-613bd0b3c3ccd' data-name='like-comment-frame-116620212-4519-613bd0b3c3ccd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4519' data-commentid="4519" data-postid="29462" data-belowelement="div-comment-4519" data-respondelement="respond" data-replyto="Reply to Jolene" aria-label='Reply to Jolene'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4522" class="comment odd alt depth-2">
			<article id="div-comment-4522" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4522"><time datetime="2018-10-06T04:58:26+07:00">06/10/2018 at 04:58</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It was indeed an amazing show! But it was only the first round of an international firework competition. I wonder how great the Finale looks like 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4522-613bd0b3c5103' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4522&amp;origin=lenjourneys.com&amp;obj_id=116620212-4522-613bd0b3c5103' data-name='like-comment-frame-116620212-4522-613bd0b3c5103'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4522' data-commentid="4522" data-postid="29462" data-belowelement="div-comment-4522" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4520" class="comment even thread-even depth-1 parent">
			<article id="div-comment-4520" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ba8afc848b938edabfaa6bd0d834e620?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ba8afc848b938edabfaa6bd0d834e620?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ba8afc848b938edabfaa6bd0d834e620?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ba8afc848b938edabfaa6bd0d834e620?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba8afc848b938edabfaa6bd0d834e620?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://ramblingwombat.wordpress.com' rel='external nofollow ugc' class='url'>TheRamblingWombat</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4520"><time datetime="2018-10-06T00:25:42+07:00">06/10/2018 at 00:25</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many years ago now I was in Hanover at a World Expo (working). Spent quite some time there but never got to have a proper look around the city. Thanks for sharing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4520-613bd0b3c653e' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4520&amp;origin=lenjourneys.com&amp;obj_id=116620212-4520-613bd0b3c653e' data-name='like-comment-frame-116620212-4520-613bd0b3c653e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4520' data-commentid="4520" data-postid="29462" data-belowelement="div-comment-4520" data-respondelement="respond" data-replyto="Reply to TheRamblingWombat" aria-label='Reply to TheRamblingWombat'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4523" class="comment odd alt depth-2">
			<article id="div-comment-4523" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4523"><time datetime="2018-10-06T04:58:55+07:00">06/10/2018 at 04:58</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My pleasure! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4523-613bd0b3c790b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4523&amp;origin=lenjourneys.com&amp;obj_id=116620212-4523-613bd0b3c790b' data-name='like-comment-frame-116620212-4523-613bd0b3c790b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4523' data-commentid="4523" data-postid="29462" data-belowelement="div-comment-4523" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4547" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-4547" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4547"><time datetime="2018-10-08T01:00:52+07:00">08/10/2018 at 01:00</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reading about how many historic buildings in Germany (and other countries) were damaged during WWII always makes me sad, but learning about their reconstruction is encouraging &#8212; it makes me think of cities in war-torn countries today. When the war is over and peace returns, there&#8217;s always hope that destroyed monuments can be rebuilt to its original appearance.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4547-613bd0b3c8d85' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4547&amp;origin=lenjourneys.com&amp;obj_id=116620212-4547-613bd0b3c8d85' data-name='like-comment-frame-116620212-4547-613bd0b3c8d85'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4547' data-commentid="4547" data-postid="29462" data-belowelement="div-comment-4547" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-4760" class="comment odd alt thread-even depth-1">
			<article id="div-comment-4760" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/4c09e7e57ea4af0463eb4553109fd80a?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4c09e7e57ea4af0463eb4553109fd80a?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4c09e7e57ea4af0463eb4553109fd80a?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4c09e7e57ea4af0463eb4553109fd80a?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c09e7e57ea4af0463eb4553109fd80a?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://dunelight.wordpress.com' rel='external nofollow ugc' class='url'>dunelight</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/#comment-4760"><time datetime="2018-11-19T06:43:09+07:00">19/11/2018 at 06:43</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is good to see stories of re-growth/repair. It is uplifting. Thanks!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-4760-613bd0b3ca116' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=4760&amp;origin=lenjourneys.com&amp;obj_id=116620212-4760-613bd0b3ca116' data-name='like-comment-frame-116620212-4760-613bd0b3ca116'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4760' data-commentid="4760" data-postid="29462" data-belowelement="div-comment-4760" data-respondelement="respond" data-replyto="Reply to dunelight" aria-label='Reply to dunelight'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div> <!-- .container -->

	
	<div class="container container-medium">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/hanover-a-closer-look-at-the-capital-of-lower-saxony/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&#038;postid=29462&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9038474a2c8ba85f3be1050410a6123f12d78533#parent=https%3A%2F%2Flenjourneys.com%2Fhanover-a-closer-look-at-the-capital-of-lower-saxony%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>

</div><!-- #comments -->
				</div>
			
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer container">

		
			<div class="footer-widget-holder">
				
			<div class="widget-area">
				<section id="polylang-3" class="widget widget_polylang"><h2 class="widget-title">Language</h2><label class="screen-reader-text" for="lang_choice_polylang-3">Language</label><select name="lang_choice_polylang-3" id="lang_choice_polylang-3">
	<option value="en" selected='selected'>English</option>
	<option value="vi">Tiếng Việt</option>

</select>
<script type="text/javascript">
					//<![CDATA[
					var urls_polylang3 = {"en":"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/","vi":"https:\/\/lenjourneys.com\/vi\/hannover-ve-dep-an-giau-cua-mot-thanh-pho-cong-nghiep\/"};
					document.getElementById( "lang_choice_polylang-3" ).onchange = function() {
						location.href = urls_polylang3[this.value];
					}
					//]]>
				</script></section><section id="blog_subscription-11" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join our journeys?</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
									<div class="jetpack-subscribe-count">
						<p>
						Join 2,939 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-11">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-11"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-11"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>			</div>

		
			<div class="widget-area">
				<section id="categories-13" class="widget widget_categories"><h2 class="widget-title">Destinations</h2><form action="https://lenjourneys.com" method="get"><label class="screen-reader-text" for="cat">Destinations</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1612">Asia</option>
	<option class="level-1" value="22437">&nbsp;&nbsp;&nbsp;Cambodia</option>
	<option class="level-1" value="694602971">&nbsp;&nbsp;&nbsp;Hong Kong</option>
	<option class="level-1" value="2062">&nbsp;&nbsp;&nbsp;Japan</option>
	<option class="level-1" value="694603511">&nbsp;&nbsp;&nbsp;Singapore</option>
	<option class="level-1" value="4332">&nbsp;&nbsp;&nbsp;South Korea</option>
	<option class="level-1" value="1495">&nbsp;&nbsp;&nbsp;Taiwan</option>
	<option class="level-1" value="27522">&nbsp;&nbsp;&nbsp;UAE</option>
	<option class="level-1" value="10717">&nbsp;&nbsp;&nbsp;Vietnam</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-1" value="1849">&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-1" value="13821">&nbsp;&nbsp;&nbsp;Belgium</option>
	<option class="level-1" value="22733">&nbsp;&nbsp;&nbsp;Czechia</option>
	<option class="level-1" value="6590">&nbsp;&nbsp;&nbsp;Denmark</option>
	<option class="level-1" value="4704">&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-1" value="3550">&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-1" value="32875">&nbsp;&nbsp;&nbsp;Hungary</option>
	<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;Italy</option>
	<option class="level-1" value="113481">&nbsp;&nbsp;&nbsp;Luxembourg</option>
	<option class="level-1" value="2465">&nbsp;&nbsp;&nbsp;Netherlands</option>
	<option class="level-1" value="11104">&nbsp;&nbsp;&nbsp;Norway</option>
	<option class="level-1" value="4340">&nbsp;&nbsp;&nbsp;Poland</option>
	<option class="level-1" value="3543">&nbsp;&nbsp;&nbsp;Spain</option>
	<option class="level-1" value="694603602">&nbsp;&nbsp;&nbsp;Sweden</option>
	<option class="level-1" value="8120">&nbsp;&nbsp;&nbsp;Switzerland</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="wordads_ccpa_do_not_sell_link_widget-4" class="widget widget_wordads_ccpa_do_not_sell_link_widget"><a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a></section>			</div>

		
			<div class="widget-area">
				<section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Copyright © 2021</h2><div class="textwidget custom-html-widget">Unless otherwise indicated, all materials, including texts and images on these pages are copyrighted by LEN Journeys. All rights reserved. Therefore, reproduction, modification, storage in a retrieval system or retransmission, in any form or by any means, electronic, mechanical is strictly prohibited without prior written permission.</div></section>			</div>

					</div>
		
		<div class="site-info">

			
				<a></a>
				
				
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202136'></script>
	<div style="display:none">
	<div class="grofile-hash-map-619387e08ce64650cf3719082cf9d1c2">
	</div>
	<div class="grofile-hash-map-65be1f0e5397d100184bc368bab79b05">
	</div>
	<div class="grofile-hash-map-22d67a026b0eb68a98016ccaa77a0ff0">
	</div>
	<div class="grofile-hash-map-ba8afc848b938edabfaa6bd0d834e620">
	</div>
	<div class="grofile-hash-map-ea00242462ecce0195b422db3219111b">
	</div>
	<div class="grofile-hash-map-4c09e7e57ea4af0463eb4553109fd80a">
	</div>
	</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://lenjourneys.com/hanover-a-closer-look-at-the-capital-of-lower-saxony/?amp">
				Go to mobile version			</a>
		</div>

					<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lenjourneys.com\/hanover-a-closer-look-at-the-capital-of-lower-saxony\/":29462};
	</script>
						<link rel='stylesheet' id='all-css-8a7716293a640c42386d793cd30f5065' href='https://lenjourneys.com/_static/??-eJyVjEEKAjEMAD9kN9YVwYP4FOmmYYmbpqVpLf5eBD2L1xlmRnGYtZE2KNJXVoM7tRJwg5RjFzLAUHM3ErDBhapbukahCc1244/6I9wX/BrcWBEWybgZNBaKbg0iVJ/wYBpTYn0fruniT7PfH85+Pr4ADdZNPQ==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/lenjourneys.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJydj90OgjAMhV/I0UjA6IXx2gfw2oxtQgdbJytB315EEk38SfCqp+05X9o+CEWejWcITVeij2ANB6lqOKJXUHTYaAgVMfmpJA59YuOif48qKhpSdQSNkcE+B0J6dJKR5icbLCsu6PIl2BMpcs60yoCM0XC8p+25M+1VjIgOpzYZ28P+xwOfaad2tGmQWgsmoWTLsyE2Dkaq0Qwqeaj/D3lZT5Cd2y5X6SbNs2yd3wBtvbLU'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_168704d5f73876fee39cd5a62ed1a7d6","fragment_name":"wc_fragments_168704d5f73876fee39cd5a62ed1a7d6","request_timeout":"5000"};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202136' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lenjourneys.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJx1jsEOgjAQRH/IUggJ6sH4LbVdaUt3t+mWgH8vJspJbpPJm5dZsrJMFajqnOYxkOgINRs7aWQ3JxC95LGw5ybKackqkE2z2+oo2jLitlQFcno1GOgPE9CMIImNA3eAoBGmciSoPtjpwesevszvdvWAG1kg0JMLql4bEaj7Qf5I73jrhm5oL9dz278BrrFbAw=='></script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","nonce":"cac5db0b5c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lenjourneys.com\/wp-login.php?redirect_to=https%3A%2F%2Flenjourneys.com%2Fhanover-a-closer-look-at-the-capital-of-lower-saxony%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJyVj9EOwiAMRX9I1i1TEx+Mn2IYNJMNCrbgol8vDy7xxcQ9tufe03RJykTKSBmSL6MjgQlz0maGqyMDQ3HeQoqSA4roEZvgqJlkt/xVnO4F+dl8iGIU99qo8G5GgeopeNNkPfJXv8Z8sZVPAnXEMKDdpjeaYxH0K1Pr4scV6yTDA8lGBsYRCVnnyIoLZRfW3y7h3B37dt8fulP7BvDOhfo='></script>
<script src='https://lenjourneys.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://lenjourneys.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?m=1629312000'></script>
<script src='https://lenjourneys.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=b0128b4d828f9033612bfa2fdb320afb' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://lenjourneys.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=9af12f2fc961b08e08b67e0ef1e6fb35' id='wp-dom-ready-js'></script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='wordads_ccpa-js-extra'>
var ccpaSettings = {"defaultOptinCookieString":"1YNN","ccpaCssUrl":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/css\/wordads-ccpa.min.css?ver=10.1","ajaxUrl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","ajaxNonce":"3830f69799","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJyFjs0KwjAQhF/IdluqggfxUSTdrGXbzQ/ZxODbK9ReFPE2wwzfTI0NBp/JZ4hSJvYKM+VocIEre4RRAi4KmYVsMxkRSg+4M9XWsW9n3dVvgFlYHeUVcAvJ/ehtQy7YIqSgZVRMHDMH/+H+ENarhcVCDcka+4p0kw1iNO+7F3fuj0O3Hw79qXsC/gdfCQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202136#ver=202136' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&postid=29462&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9038474a2c8ba85f3be1050410a6123f12d78533#parent=https%3A%2F%2Flenjourneys.com%2Fhanover-a-closer-look-at-the-capital-of-lower-saxony%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&postid=29462&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9038474a2c8ba85f3be1050410a6123f12d78533#parent=https%3A%2F%2Flenjourneys.com%2Fhanover-a-closer-look-at-the-capital-of-lower-saxony%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'116620212',post:'29462',tz:'7',srv:'lenjourneys.com'} ]);
	_stq.push([ 'clickTrackerInit', '116620212', '29462' ]);
</script>

</body>
</html>
<!--
	generated in 0.759 seconds
	195819 bytes batcached for 300 seconds
-->
