<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/lenjourneys.com\/my-account\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:300:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='noindex, follow' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="scwRlDQ6mZy2NeXK1tiZWZGO-WBDVOdYCt6TpKvM-bY" />
<meta name="p:domain_verify" content="9d8db09f386b1061c9b6adac225905b8" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>My account - LEN Journeys</title>
	<link rel="canonical" href="https://lenjourneys.com/my-account/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="My account" />
	<meta property="og:url" content="https://lenjourneys.com/my-account/" />
	<meta property="og:site_name" content="LEN Journeys" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c","name":"Len Kagami","image":{"@type":"ImageObject","@id":"https://lenjourneys.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","caption":"Len Kagami"},"logo":{"@id":"https://lenjourneys.com/#personlogo"},"sameAs":["http://lenjourneys.com"]},{"@type":"WebSite","@id":"https://lenjourneys.com/#website","url":"https://lenjourneys.com/","name":"LEN Journeys","description":"Travel, Lifestyle &amp; Photography","publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lenjourneys.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://lenjourneys.com/my-account/#webpage","url":"https://lenjourneys.com/my-account/","name":"My account - LEN Journeys","isPartOf":{"@id":"https://lenjourneys.com/#website"},"datePublished":"2021-08-18T02:41:55+00:00","dateModified":"2021-08-18T02:41:55+00:00","breadcrumb":{"@id":"https://lenjourneys.com/my-account/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lenjourneys.com/my-account/"]}]},{"@type":"BreadcrumbList","@id":"https://lenjourneys.com/my-account/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lenjourneys.com/"},{"@type":"ListItem","position":2,"name":"My account"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Feed" href="https://lenjourneys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Comments Feed" href="https://lenjourneys.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lenjourneys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f2af1db71c07dccb6769c6445fc369ea' href='https://lenjourneys.com/_static/??-eJydU+1OwzAMfCGyiDEm+IF4FJQmJvOaxFWcUPr2pKOb2n2Usj+Vr/Vd7hy3bYSmkCAk2bhsMbC0ucAKopVVRmdk5UjXwmEVVewkp87BSjM/tJdUpzrKSdiIZtqIQbtsgOWepQeDChz4njkGTaFDFA6s0t3KY/iTXb6N8Zhzbq0l0uQ9RA2yUbpWFiYvxSEmD5lbPWDxBcFQZDGb+17xxaKKGRLL0im5hNVp/U/W2MzvLd0vcIu5h9SHl55MdmUADuvyvLkHaYe6ruj7VJzrpl25VZYRMHxS9OLp+vJdthWv86M9Ov0ofqSFABFLC18vl8Y9+BCJyJXQpFG5spwhj+ulUpwr1hGbhL2VCVoq0VI0ygwrs2QWp7N3KkKhmu5QYrCLpjikdGSJJ2Dupzwq9CaHum9992+P2/Xr+nmzedn+AEvNyMo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='reinform-style-inline-css'>
.posted-on { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='reinform-woocommerce-style-inline-css'>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</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-a8e194d3a3e94f77ae8ae015cf364300' href='https://lenjourneys.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1629254485' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='reinform-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Overpass:400,400i,600,600i,700,700i%7CCrimson+Text:400,600,700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lenjourneys.com/wp-includes/css/dashicons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.0' media='all' />
<script src='https://lenjourneys.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script defer src='https://stats.wp.com/s-202133.js' id='woocommerce-analytics-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-131232701-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["lenjourneys.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-131232701-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://lenjourneys.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lenjourneys.com/wp-json/wp/v2/pages/49069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lenjourneys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lenjourneys.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/P7Tkfa-cLr' />
<link rel="alternate" type="application/json+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fmy-account%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fmy-account%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://lenjourneys.com/my-account/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://lenjourneys.com/my-account/?amp">		<script type="text/javascript">
			var __ATA_PP = { pt: 2, ht: 1, tn: 'reinform-3', amp: false, siteid: 116620212, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=32%2C32&#038;quality=99&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=192%2C192&#038;quality=99&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=180%2C180&#038;quality=99&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=270%2C270&#038;quality=99&#038;ssl=1" />
	<style>
		.kirki-customizer-loading-wrapper {
			background-image: none !important;
		}
	</style>
	<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-131232701-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="page-template-default page page-id-49069 wp-custom-logo theme-reinform-3 woocommerce-account woocommerce-page woocommerce-no-js sticky-header no-sidebar tk-theme-frontend date-hidden">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
							<div class="site-branding">
					<a href="https://lenjourneys.com/" class="custom-logo-link" rel="home"><img width="782" height="208" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Len Journeys Logo" data-attachment-id="37451" data-permalink="https://lenjourneys.com/cropped-len-2-5-jpeg/" data-orig-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-orig-size="782,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Len Journeys Logo" data-image-description="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-image-caption="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=300%2C80&amp;quality=99&amp;ssl=1" data-large-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg 782w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-300x80.jpeg 300w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-150x40.jpeg 150w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-768x204.jpeg 768w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-730x194.jpeg 730w" data-lazy-sizes="(max-width: 782px) 100vw, 782px" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						<p class="site-title"><a href="https://lenjourneys.com/" rel="home">LEN Journeys</a></p>
											<p class="site-description">Travel, Lifestyle &amp; Photography</p>
									</div><!-- .site-branding -->

			
			<nav id="site-navigation" class="main-navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><em>Menu</em><span>&nbsp;</span></button>				<div class="menu-destinations-container"><ul id="primary-menu" class="menu"><li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12248"><a href="https://lenjourneys.com/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-32003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32003"><a href="https://lenjourneys.com/tag/east-asia/">East</a>
	<ul class="sub-menu">
		<li id="menu-item-13500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13500"><a href="https://lenjourneys.com/asia/china/">China</a></li>
		<li id="menu-item-39024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39024"><a href="https://lenjourneys.com/asia/hong-kong/">Hong Kong</a></li>
		<li id="menu-item-29951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29951"><a href="https://lenjourneys.com/asia/japan/">Japan</a></li>
		<li id="menu-item-30699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30699"><a href="https://lenjourneys.com/asia/south-korea/">South Korea</a></li>
		<li id="menu-item-34240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34240"><a href="https://lenjourneys.com/asia/taiwan/">Taiwan</a></li>
	</ul>
</li>
	<li id="menu-item-32002" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32002"><a href="https://lenjourneys.com/tag/south-east-asia/">South East</a>
	<ul class="sub-menu">
		<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13498"><a href="https://lenjourneys.com/asia/cambodia/">Cambodia</a></li>
		<li id="menu-item-42420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42420"><a href="https://lenjourneys.com/asia/singapore/">Singapore</a></li>
		<li id="menu-item-14451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14451"><a href="https://lenjourneys.com/asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-32004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32004"><a href="https://lenjourneys.com/tag/west-asia/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-28533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28533"><a href="https://lenjourneys.com/asia/uae/">UAE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12247"><a href="https://lenjourneys.com/europe/">Europe</a>
<ul class="sub-menu">
	<li id="menu-item-46163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-46163"><a href="https://lenjourneys.com/tag/southern-europe/">South</a>
	<ul class="sub-menu">
		<li id="menu-item-13471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13471"><a href="https://lenjourneys.com/europe/italy/">Italy</a></li>
		<li id="menu-item-13474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13474"><a href="https://lenjourneys.com/europe/spain/">Spain</a></li>
	</ul>
</li>
	<li id="menu-item-34252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-34252"><a href="https://lenjourneys.com/tag/central-europe/">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-22624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22624"><a href="https://lenjourneys.com/europe/austria/">Austria</a></li>
		<li id="menu-item-34256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34256"><a href="https://lenjourneys.com/europe/czechia/">Czechia</a></li>
		<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13470"><a href="https://lenjourneys.com/europe/germany/">Germany</a></li>
		<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21798"><a href="https://lenjourneys.com/europe/hungary/">Hungary</a></li>
		<li id="menu-item-29122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29122"><a href="https://lenjourneys.com/europe/poland/">Poland</a></li>
		<li id="menu-item-13475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13475"><a href="https://lenjourneys.com/europe/switzerland/">Switzerland</a></li>
	</ul>
</li>
	<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31992"><a href="https://lenjourneys.com/tag/northern-europe/">North</a>
	<ul class="sub-menu">
		<li id="menu-item-13466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13466"><a href="https://lenjourneys.com/europe/denmark/">Denmark</a></li>
		<li id="menu-item-13472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13472"><a href="https://lenjourneys.com/europe/norway/">Norway</a></li>
		<li id="menu-item-48582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48582"><a href="https://lenjourneys.com/europe/sweden/">Sweden</a></li>
	</ul>
</li>
	<li id="menu-item-31998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31998"><a href="https://lenjourneys.com/tag/western-europe/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-18916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18916"><a href="https://lenjourneys.com/europe/belgium/">Belgium</a></li>
		<li id="menu-item-13468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13468"><a href="https://lenjourneys.com/europe/france/">France</a></li>
		<li id="menu-item-25023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25023"><a href="https://lenjourneys.com/luxembourg-old-town-the-green-island/">Luxembourg</a></li>
		<li id="menu-item-13473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13473"><a href="https://lenjourneys.com/europe/netherlands/">Netherlands</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31811" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31811"><a href="https://lenjourneys.com/tag/food/">Food</a></li>
<li id="menu-item-31812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31812"><a href="https://lenjourneys.com/tag/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31813"><a href="https://lenjourneys.com/on-a-map/">On a Map</a></li>
<li id="menu-item-37699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37699"><a href="https://lenjourneys.com/contact-me/">Contact Me</a></li>
</ul></div>			</nav><!-- #site-navigation -->

								<!-- Social menu trigger -->
					<div id="social_menu_trigger" class="social-menu-trigger">
						<button>
							Follow						</button>
					</div>
			
			<!-- Search trigger -->
			<div id="big_search_trigger" class="big-search-trigger">
				<button>
					<span class="screen-reader-text">open search form</span>
					<i class="icon-search"></i>
				</button>
			</div>
		</div><!-- .container -->
	</header><!-- #masthead -->

			<!-- Social menu -->
		<div id="bigSocialWrap" class="social-wrapper verticalize-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://www.facebook.com/lenjourneys/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18547"><a href="https://twitter.com/KagamiLens"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33019"><a href="https://www.pinterest.com/lehaianh1187/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-34258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34258"><a href="https://www.instagram.com/len.journey/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					<button id="closeSocialMenu"><span class="screen-reader-text">close Social menu</span></button>
		</div>
	
	<!-- Search form -->
	<div id="bigSearchWrap" class="search-wrap">
		<form role="search" method="get" class="search-form" action="https://lenjourneys.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		<div class="search-instructions">Press Enter / Return to begin your search.</div>
		<button id="big-search-close">
			<span class="screen-reader-text">close search form</span>
		</button>
	</div>

	
	<!-- Featured Portfolio Slider -->

	
	<div id="content" class="site-content container">

	<div class="header-wrapper container container-medium">
		<header class="entry-header">
			<h1 class="entry-title page-title">My account</h1>		</header><!-- .entry-header -->

			</div>

	<div class="primary-wrapper container container-medium">
		<div class="row">
			<div id="primary" class="content-area col-sm-12">
				<main id="main" class="site-main">

					
<article id="post-49069" class="post-49069 page type-page status-publish hentry ">
	<div class="entry-content container container-medium">
		<div class="woocommerce"><div class="woocommerce-notices-wrapper"></div>

		<h2>Login</h2>

		<form class="woocommerce-form woocommerce-form-login login" method="post">

			
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
				<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />			</p>
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="password">Password&nbsp;<span class="required">*</span></label>
				<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
			</p>

			
			<p class="form-row">
				<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
					<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
				</label>
				<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="e62bd0559d" /><input type="hidden" name="_wp_http_referer" value="/my-account/" />				<button type="submit" class="woocommerce-button button woocommerce-form-login__submit" name="login" value="Log in">Log in</button>
			</p>
			<p class="woocommerce-LostPassword lost_password">
				<a href="https://lenjourneys.com/my-account/lost-password/">Lost your password?</a>
			</p>

			
		</form>


</div>
		<div id="atatags-1166202121-611cbc47c9e40"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1166202121-611cbc47c9e40',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>	</div><!-- .entry-content -->
</article><!-- #post-49069 -->

				</main><!-- #main -->
			</div><!-- #primary -->

					</div><!-- .row -->
	</div><!-- .container -->

	
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer container">

		
			<div class="footer-widget-holder">
				
			<div class="widget-area">
				<section id="polylang-3" class="widget widget_polylang"><h2 class="widget-title">Language</h2><label class="screen-reader-text" for="lang_choice_polylang-3">Language</label><select name="lang_choice_polylang-3" id="lang_choice_polylang-3">
	<option value="en" selected='selected'>English</option>
	<option value="vi">Tiếng Việt</option>

</select>
<script type="text/javascript">
					//<![CDATA[
					var urls_polylang3 = {"en":"https:\/\/lenjourneys.com\/my-account\/","vi":"https:\/\/lenjourneys.com\/vi\/"};
					document.getElementById( "lang_choice_polylang-3" ).onchange = function() {
						location.href = urls_polylang3[this.value];
					}
					//]]>
				</script></section><section id="blog_subscription-11" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join our journeys?</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
									<div class="jetpack-subscribe-count">
						<p>
						Join 2,934 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-11">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-11"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://lenjourneys.com/my-account/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-11"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>			</div>

		
			<div class="widget-area">
				<section id="categories-13" class="widget widget_categories"><h2 class="widget-title">Destinations</h2><form action="https://lenjourneys.com" method="get"><label class="screen-reader-text" for="cat">Destinations</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1612">Asia</option>
	<option class="level-1" value="22437">&nbsp;&nbsp;&nbsp;Cambodia</option>
	<option class="level-1" value="1470">&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="694602971">&nbsp;&nbsp;&nbsp;Hong Kong</option>
	<option class="level-1" value="2062">&nbsp;&nbsp;&nbsp;Japan</option>
	<option class="level-1" value="694603511">&nbsp;&nbsp;&nbsp;Singapore</option>
	<option class="level-1" value="4332">&nbsp;&nbsp;&nbsp;South Korea</option>
	<option class="level-1" value="1495">&nbsp;&nbsp;&nbsp;Taiwan</option>
	<option class="level-1" value="27522">&nbsp;&nbsp;&nbsp;UAE</option>
	<option class="level-1" value="10717">&nbsp;&nbsp;&nbsp;Vietnam</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-1" value="1849">&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-1" value="13821">&nbsp;&nbsp;&nbsp;Belgium</option>
	<option class="level-1" value="22733">&nbsp;&nbsp;&nbsp;Czechia</option>
	<option class="level-1" value="6590">&nbsp;&nbsp;&nbsp;Denmark</option>
	<option class="level-1" value="4704">&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-1" value="3550">&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-1" value="32875">&nbsp;&nbsp;&nbsp;Hungary</option>
	<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;Italy</option>
	<option class="level-1" value="113481">&nbsp;&nbsp;&nbsp;Luxembourg</option>
	<option class="level-1" value="2465">&nbsp;&nbsp;&nbsp;Netherlands</option>
	<option class="level-1" value="11104">&nbsp;&nbsp;&nbsp;Norway</option>
	<option class="level-1" value="4340">&nbsp;&nbsp;&nbsp;Poland</option>
	<option class="level-1" value="3543">&nbsp;&nbsp;&nbsp;Spain</option>
	<option class="level-1" value="694603602">&nbsp;&nbsp;&nbsp;Sweden</option>
	<option class="level-1" value="8120">&nbsp;&nbsp;&nbsp;Switzerland</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="wordads_ccpa_do_not_sell_link_widget-4" class="widget widget_wordads_ccpa_do_not_sell_link_widget"><a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a></section>			</div>

		
			<div class="widget-area">
				<section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Copyright © 2021</h2><div class="textwidget custom-html-widget">Unless otherwise indicated, all materials, including texts and images on these pages are copyrighted by LEN Journeys. All rights reserved. Therefore, reproduction, modification, storage in a retrieval system or retransmission, in any form or by any means, electronic, mechanical is strictly prohibited without prior written permission.</div></section>			</div>

					</div>
		
		<div class="site-info">

			
				<a></a>
				
				
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202133'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://lenjourneys.com/my-account/?amp">
				Go to mobile version			</a>
		</div>

					<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/lenjourneys.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJydj0FOAzEMRS9EYrVqUVkg1hwAdYlSxy3OJPF07GjE7WmHkVqpgFRW/rb/f7LH3qFUo2rQ53bgqpDI+oAdvHNF2DXOEfoPMalz8YWrT/ow3kZRdlmwU4isBukycKFyCcbyW3IUQSmFBiQIqmR6jqdjo+HTTYzGc+un9u31jzt+pu2HyRYhxOhMHIbB7oYoZULbilyU37ec7wYlPRmlYzop/63+/9HVeoa8lOfF4/JpuV6tNusv+vS5EQ=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_168704d5f73876fee39cd5a62ed1a7d6","fragment_name":"wc_fragments_168704d5f73876fee39cd5a62ed1a7d6","request_timeout":"5000"};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lenjourneys.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJx1jEEOgzAMBD8EBAQKJ9S3hMRtDdhGcRDt7wsIVeLAbTU7u+ucI/tpCaBmUIPkXqCTuAChIORi0Gy9KuRUOH5v2vRGP/by+YfT8cIJOG0YaDMjID8lUl4bpwrp2Hohkv30QV1lq6ZsW9vYH48dO4Q='></script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='wordads_ccpa-js-extra'>
var ccpaSettings = {"defaultOptinCookieString":"1YNN","ccpaCssUrl":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/css\/wordads-ccpa.min.css?ver=10.0","ajaxUrl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","ajaxNonce":"c339b9d256","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJyVzEsOwjAMBNALkRpaVFaIo6A0sYrT/IgTReX0RGoXLOnO1sy8GoUKPqPPEG2ZyTMYzFGqBZ7kFUyFrIYYODtkljN2jnxn+FT/Gpp3wbR2eyISMn0OEpYWZGhOwZf02mL62beaLbrlhqG96CbUx/gakpZ6A7ZTKBXljjzc/TL2t2s/DsP5C3pMcCs='></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'116620212',post:'49069',tz:'7',srv:'lenjourneys.com'} ]);
	_stq.push([ 'clickTrackerInit', '116620212', '49069' ]);
</script>

</body>
</html>
