<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Montserrat:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" href="https://lenjourneys.com/zurich-a-closer-look/" hreflang="en" />
<link rel="alternate" href="https://lenjourneys.com/vi/mot-ngay-o-zurich/" hreflang="vi" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="scwRlDQ6mZy2NeXK1tiZWZGO-WBDVOdYCt6TpKvM-bY" />
<meta name="p:domain_verify" content="9d8db09f386b1061c9b6adac225905b8" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zurich: A Closer Look - LEN Journeys</title>
	<meta name="description" content="There are a few reasons why Zurich deserves attention, including beautiful architecture, spectacular vistas, and amazing museums." />
	<link rel="canonical" href="https://lenjourneys.com/zurich-a-closer-look/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="vi_VN" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zurich: A Closer Look" />
	<meta property="og:description" content="There are a few reasons why Zurich deserves attention, including beautiful architecture, spectacular vistas, and amazing museums." />
	<meta property="og:url" content="https://lenjourneys.com/zurich-a-closer-look/" />
	<meta property="og:site_name" content="LEN Journeys" />
	<meta property="article:published_time" content="2022-05-05T23:05:00+00:00" />
	<meta property="article:modified_time" content="2022-04-21T15:32:29+00:00" />
	<meta property="og:image" content="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-1024x768.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Len Kagami" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lenjourneys.com/#website","url":"https://lenjourneys.com/","name":"LEN Journeys","description":"Travel, Lifestyle &amp; Photography","publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lenjourneys.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lenjourneys.com/zurich-a-closer-look/#primaryimage","url":"https://i0.wp.com/lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?fit=3810%2C2858&quality=99&ssl=1","contentUrl":"https://i0.wp.com/lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?fit=3810%2C2858&quality=99&ssl=1","width":3810,"height":2858,"caption":"Zurich Old Town at night"},{"@type":"WebPage","@id":"https://lenjourneys.com/zurich-a-closer-look/#webpage","url":"https://lenjourneys.com/zurich-a-closer-look/","name":"Zurich: A Closer Look - LEN Journeys","isPartOf":{"@id":"https://lenjourneys.com/#website"},"primaryImageOfPage":{"@id":"https://lenjourneys.com/zurich-a-closer-look/#primaryimage"},"datePublished":"2022-05-05T23:05:00+00:00","dateModified":"2022-04-21T15:32:29+00:00","description":"There are a few reasons why Zurich deserves attention, including beautiful architecture, spectacular vistas, and amazing museums.","breadcrumb":{"@id":"https://lenjourneys.com/zurich-a-closer-look/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lenjourneys.com/zurich-a-closer-look/"]}]},{"@type":"BreadcrumbList","@id":"https://lenjourneys.com/zurich-a-closer-look/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lenjourneys.com/"},{"@type":"ListItem","position":2,"name":"Zurich: A Closer Look"}]},{"@type":"Article","@id":"https://lenjourneys.com/zurich-a-closer-look/#article","isPartOf":{"@id":"https://lenjourneys.com/zurich-a-closer-look/#webpage"},"author":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"headline":"Zurich: A Closer Look","datePublished":"2022-05-05T23:05:00+00:00","dateModified":"2022-04-21T15:32:29+00:00","mainEntityOfPage":{"@id":"https://lenjourneys.com/zurich-a-closer-look/#webpage"},"wordCount":715,"commentCount":8,"publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"image":{"@id":"https://lenjourneys.com/zurich-a-closer-look/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?fit=3810%2C2858&quality=99&ssl=1","keywords":["Central Europe","Old Town"],"articleSection":["Switzerland"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lenjourneys.com/zurich-a-closer-look/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c","name":"Len Kagami","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lenjourneys.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","caption":"Len Kagami"},"logo":{"@id":"https://lenjourneys.com/#/schema/person/image/"},"sameAs":["http://lenjourneys.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Feed" href="https://lenjourneys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Comments Feed" href="https://lenjourneys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Zurich: A Closer Look Comments Feed" href="https://lenjourneys.com/zurich-a-closer-look/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Stories Feed" href="https://lenjourneys.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lenjourneys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e92ef390322078b8c1c36f249635e470' href='https://lenjourneys.com/_static/??-eJyNUtFuwjAM/KGFrBub9jLtBYkP2AdMaeIF0zSO4kSsf7+EASplQN98rX0+32UXhCafwCcZXLboWW4hBaU72ZPJDlhGcCqBEYE4TdBCMz/sLilsLrCFaGWb0RnZOtKdcNhGFQfJaXBwbdSpgXISNqI5b0SvXTZFz5ZlDwYVOOjr5BiEMg5ROLBKD4se/d3p8m+MxzNTaZr2d7A0yOlPnDh+E81cLzT1gXzp4NtGnLadpK8ggDfgNRawppUyZpCflYMP3DUaTtcYp8E67ICvm5w2qLuWfk7FlDdtimX1RaD/ptiL59sHHdd/lSXSgoeIpYX/L+fesNcgEpErl5BG5UqcPo/ruVScW9YRQ8Iq5QzNpdhRNMqU7PhOuBe7NyqC2QdaS/R2louHKx1Z4jNw6xkfGarIQ11bP/r35vWlaR6f3pbLX5Sokjc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='reinform-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='coblocks-block-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7C&#038;ver=2.22.11' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lenjourneys.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='reinform-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Overpass:400,400i,600,600i,700,700i%7CCrimson+Text:400,600,700&#038;subset=latin%2Clatin-ext' media='all' />
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJx1zEsOwjAMANELkRqk8FsgjoLa2KrcJnYUO/T6dAkLlk8jzVZDUnESh5r7zGKwkNcxrVAUeyaDNyNpbWR7+lZwXUnC1BhnGhY7bP9fL5YEU+eM0CiPThiqmtuvhsKyj57lcbrE+/UWj+f4AclsPEU='></script>
<script src='https://lenjourneys.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-131232701-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["lenjourneys.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-131232701-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://lenjourneys.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lenjourneys.com/wp-json/wp/v2/posts/1528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lenjourneys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lenjourneys.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7Tkfa-oE' />
<link rel="alternate" type="application/json+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fzurich-a-closer-look%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fzurich-a-closer-look%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://lenjourneys.com/xmlrpc.php">	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://lenjourneys.com/zurich-a-closer-look/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'reinform-3', uloggedin: 0, amp: false, siteid: 116620212, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=32%2C32&#038;quality=99&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=192%2C192&#038;quality=99&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=180%2C180&#038;quality=99&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=270%2C270&#038;quality=99&#038;ssl=1" />
	<style>
		.kirki-customizer-loading-wrapper {
			background-image: none !important;
		}
	</style>
	<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-131232701-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-1528 single-format-standard wp-custom-logo sticky-header no-sidebar tk-theme-frontend date-hidden">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
							<div class="site-branding">
					<a href="https://lenjourneys.com/" class="custom-logo-link" rel="home"><img width="782" height="208" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Len Journeys Logo" data-attachment-id="37451" data-permalink="https://lenjourneys.com/cropped-len-2-5-jpeg/" data-orig-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-orig-size="782,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Len Journeys Logo" data-image-description="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-image-caption="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=300%2C80&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg 782w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-300x80.jpeg 300w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-150x40.jpeg 150w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-768x204.jpeg 768w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-730x194.jpeg 730w" data-lazy-sizes="(max-width: 782px) 100vw, 782px" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						<p class="site-title"><a href="https://lenjourneys.com/" rel="home">LEN Journeys</a></p>
											<p class="site-description">Travel, Lifestyle &amp; Photography</p>
									</div><!-- .site-branding -->

			
			<nav id="site-navigation" class="main-navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><em>Menu</em><span>&nbsp;</span></button>				<div class="menu-destinations-container"><ul id="primary-menu" class="menu"><li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12248"><a href="https://lenjourneys.com/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-32003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32003"><a href="https://lenjourneys.com/tag/east-asia/">East</a>
	<ul class="sub-menu">
		<li id="menu-item-13500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13500"><a href="https://lenjourneys.com/asia/china/">China</a></li>
		<li id="menu-item-29951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29951"><a href="https://lenjourneys.com/asia/japan/">Japan</a></li>
		<li id="menu-item-30699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30699"><a href="https://lenjourneys.com/asia/south-korea/">South Korea</a></li>
		<li id="menu-item-34240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34240"><a href="https://lenjourneys.com/asia/taiwan/">Taiwan</a></li>
	</ul>
</li>
	<li id="menu-item-32002" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32002"><a href="https://lenjourneys.com/tag/south-east-asia/">South East</a>
	<ul class="sub-menu">
		<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13498"><a href="https://lenjourneys.com/asia/cambodia/">Cambodia</a></li>
		<li id="menu-item-42420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42420"><a href="https://lenjourneys.com/asia/singapore/">Singapore</a></li>
		<li id="menu-item-14451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14451"><a href="https://lenjourneys.com/asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-32004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32004"><a href="https://lenjourneys.com/tag/west-asia/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-28533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28533"><a href="https://lenjourneys.com/asia/uae/">UAE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12247"><a href="https://lenjourneys.com/europe/">Europe</a>
<ul class="sub-menu">
	<li id="menu-item-51616" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-51616"><a href="https://lenjourneys.com/tag/south-europe/">South</a>
	<ul class="sub-menu">
		<li id="menu-item-13471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13471"><a href="https://lenjourneys.com/europe/italy/">Italy</a></li>
		<li id="menu-item-13474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13474"><a href="https://lenjourneys.com/europe/spain/">Spain</a></li>
	</ul>
</li>
	<li id="menu-item-34252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-34252"><a href="https://lenjourneys.com/tag/central-europe/">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-22624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22624"><a href="https://lenjourneys.com/europe/austria/">Austria</a></li>
		<li id="menu-item-34256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34256"><a href="https://lenjourneys.com/europe/czechia/">Czechia</a></li>
		<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13470"><a href="https://lenjourneys.com/europe/germany/">Germany</a></li>
		<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21798"><a href="https://lenjourneys.com/europe/hungary/">Hungary</a></li>
		<li id="menu-item-29122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29122"><a href="https://lenjourneys.com/europe/poland/">Poland</a></li>
		<li id="menu-item-13475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13475"><a href="https://lenjourneys.com/europe/switzerland/">Switzerland</a></li>
	</ul>
</li>
	<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31992"><a href="https://lenjourneys.com/tag/northern-europe/">North</a>
	<ul class="sub-menu">
		<li id="menu-item-13466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13466"><a href="https://lenjourneys.com/europe/denmark/">Denmark</a></li>
		<li id="menu-item-13472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13472"><a href="https://lenjourneys.com/europe/norway/">Norway</a></li>
		<li id="menu-item-48582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48582"><a href="https://lenjourneys.com/europe/sweden/">Sweden</a></li>
	</ul>
</li>
	<li id="menu-item-31998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31998"><a href="https://lenjourneys.com/tag/western-europe/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-18916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18916"><a href="https://lenjourneys.com/europe/belgium/">Belgium</a></li>
		<li id="menu-item-13468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13468"><a href="https://lenjourneys.com/europe/france/">France</a></li>
		<li id="menu-item-25023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25023"><a href="https://lenjourneys.com/luxembourg-old-town-an-oasis-in-the-heart-of-the-city/">Luxembourg</a></li>
		<li id="menu-item-13473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13473"><a href="https://lenjourneys.com/europe/netherlands/">Netherlands</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31811" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31811"><a href="https://lenjourneys.com/tag/food/">Food</a></li>
<li id="menu-item-31812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31812"><a href="https://lenjourneys.com/tag/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31813"><a href="https://lenjourneys.com/on-a-map/">On a Map</a></li>
<li id="menu-item-57419" class="menu-item menu-item-type-post_type_archive menu-item-object-jetpack-portfolio menu-item-57419"><a href="https://lenjourneys.com/portfolio/">Portfolio</a></li>
<li id="menu-item-37699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37699"><a href="https://lenjourneys.com/contact-me/">Contact Me</a></li>
</ul></div>			</nav><!-- #site-navigation -->

								<!-- Social menu trigger -->
					<div id="social_menu_trigger" class="social-menu-trigger">
						<button>
							Follow						</button>
					</div>
			
			<!-- Search trigger -->
			<div id="big_search_trigger" class="big-search-trigger">
				<button>
					<span class="screen-reader-text">open search form</span>
					<i class="icon-search"></i>
				</button>
			</div>
		</div><!-- .container -->
	</header><!-- #masthead -->

			<!-- Social menu -->
		<div id="bigSocialWrap" class="social-wrapper verticalize-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://www.facebook.com/lenjourneys/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18547"><a href="https://twitter.com/KagamiLens"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33019"><a href="https://www.pinterest.com/lehaianh1187/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-34258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34258"><a href="https://www.instagram.com/len.journey/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					<button id="closeSocialMenu"><span class="screen-reader-text">close Social menu</span></button>
		</div>
	
	<!-- Search form -->
	<div id="bigSearchWrap" class="search-wrap">
		<form role="search" method="get" class="search-form" action="https://lenjourneys.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		<div class="search-instructions">Press Enter / Return to begin your search.</div>
		<button id="big-search-close">
			<span class="screen-reader-text">close search form</span>
		</button>
	</div>

	
	<!-- Featured Portfolio Slider -->

	
	<div id="content" class="site-content container">

	<div class="header-wrapper  featured-landscape">
		<header class="entry-header">

			
					<div class="entry-meta">
						<span class="posted-on"><a href="https://lenjourneys.com/zurich-a-closer-look/" rel="bookmark"><time class="entry-date published" datetime="2022-05-06T06:05:00+07:00">06/05/2022</time><time class="updated" datetime="2022-04-21T22:32:29+07:00">21/04/2022</time></a></span><span class="cat-links"><a href="https://lenjourneys.com/europe/switzerland/" rel="category tag">Switzerland</a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lenjourneys.com/author/lenjourneys/">Len Kagami</a></span></span>					</div><!-- .entry-meta -->

				<h1 class="entry-title">Zurich: A Closer Look</h1>
		</header><!-- .entry-header -->

		 
			<figure class="featured-image">
				<img width="3810" height="2858" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Zurich Old Town at night" loading="lazy" data-attachment-id="57141" data-permalink="https://lenjourneys.com/zurich-old-town-at-night/" data-orig-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?fit=3810%2C2858&amp;quality=99&amp;ssl=1" data-orig-size="3810,2858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1436440670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.3&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zurich-old-town-at-night" data-image-description="&lt;p&gt;Zurich Old Town at night&lt;/p&gt;
" data-image-caption="&lt;p&gt;Zurich Old Town at night&lt;/p&gt;
" data-medium-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?fit=300%2C225&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?fit=1024%2C768&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg 3810w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night-1920x1440.jpg 1920w" data-lazy-sizes="(max-width: 3810px) 100vw, 3810px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-old-town-at-night.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</figure>

			</div>

	<div class="primary-wrapper container container-medium has-featured-img">
		<div class="row">
			<div id="primary" class="content-area  col-sm-12">
				<main id="main" class="site-main">

				
<article id="post-1528" class="post-1528 post type-post status-publish format-standard has-post-thumbnail hentry category-switzerland tag-central-europe tag-old-town">

	<div class="entry-content container container-medium">
		
<p class="has-text-align-justify has-custom-font has-custom-weight" style="font-size:16px;font-family:Playfair Display;font-weight:bold">Given its reputation for being the center of finance and banking, Zurich is often omitted from many tourists&#8217; itineraries. Most spend several hours here before heading to the surrounding hills or more picturesque towns. But look closely, you will realize there are a few reasons why Switzerland&#8217;s wealthiest city deserves attention, including beautiful architecture, spectacular vistas, and amazing museums.</p>



<div class="wp-block-coblocks-row alignfull coblocks-row-310113420481" data-columns="1" data-layout="100"><div class="wp-block-coblocks-row__inner has-no-padding has-no-margin is-stacked-on-mobile has-medium-gutter">
<div class="wp-block-coblocks-column coblocks-column-31011342821" style="width:100%"><div class="wp-block-coblocks-column__inner has-no-padding has-no-margin">
<p class="has-text-align-center has-background" style="background-color:#fdd8cb"><strong>Tiếng Việt</strong></p>
</div></div>
</div></div>



<span id="more-1528"></span>



<div class="wp-container-4 wp-block-columns">
<div class="wp-container-1 wp-block-column">
<p class="has-text-align-justify has-small-font-size"><span class="dropcap">F</span>or centuries, Zurich has been globally known as the city of bankers, financiers, and investors. Its fame and prosperity even surpass Bern, making many visitors (including myself) believe that this place is  Switzerland&#8217;s capital. Yet Zurich is also recognized as one of the world&#8217;s most livable cities. The international finance capital often vies with other powerhouse cities such as <strong><a href="https://lenjourneys.com/vienna-legacy-of-the-habsburg-monarchy/">Vienna</a></strong> or <strong><a href="https://lenjourneys.com/a-colorful-christmas-at-gardens-by-the-bay-singapore/">Singapore</a></strong> for the highest quality of life.</p>
</div>



<div class="wp-container-2 wp-block-column" style="flex-basis:25px"></div>



<div class="wp-container-3 wp-block-column">
<p class="has-text-align-justify has-small-font-size">This compact Swiss city is set at the northwest end of Lake Zurich, from where the serene Limmat River runs further north, splitting the historic core into two. Much of its old town, with its winding cobblestone lanes, guild houses, and medieval churches, has been kept thoughtfully&nbsp;intact.</p>
</div>
</div>



<h2 id="h-1-zurich-old-town">1. Zurich Old Town</h2>



<div class="wp-container-8 wp-block-columns">
<div class="wp-container-5 wp-block-column">
<p class="has-text-align-justify has-small-font-size">Stretching on both sides of the Limmat River, Zurich Old Town was established as early as the year 80 BC. It was built around a small natural hill which today has become Lindenhof &#8211; a park with a beautiful view of the city. Here, clean cobblestone streets hug hilly terrain, and guild houses from the Renaissance period embrace charming squares. Dotted around the area are medieval churches, with spires reaching heavenward and overlooking the Limmat River. Most notable are the Grossmünster, Fraumünster, and the Church of Saint Peter which boasts Europe&#8217;s largest clockfaces, measuring 8.7m in diameter.</p>
</div>



<div class="wp-container-6 wp-block-column" style="flex-basis:25px"></div>



<div class="wp-container-7 wp-block-column">
<p class="has-text-align-justify has-small-font-size">Near the train station, Bahnhofstrasse &#8211; Zurich&#8217;s most prestigious shopping avenue &#8211; attracts the well-heeled bankers with glittering timepiece stores, jewelry boutiques, and fancy chocolate houses. There are even museums dedicated to all those precious things which makes the reputation of the Swiss as crafting masters.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1024x768.jpg" alt="Limmat River running through the city" class="wp-image-57140 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1920x1440.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1024x768.jpg" alt="Limmat River running through the city" class="wp-image-57140" srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-limmat-river-1920x1440.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Limmat River runs through the city</figcaption></figure>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1024x768.jpg" alt="The guild house" class="wp-image-57139 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1920x1440.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1024x768.jpg" alt="The guild house" class="wp-image-57139" srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-150x112.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-730x547.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-guild-house-1920x1440.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Guild house at night</figcaption></figure>


		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:728px;height:90px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-62753770a857c">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-62753770a857c',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 728,
							height: 90
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>


<h2 id="h-2-fraumunster">2. Fraumünster</h2>



<div class="wp-container-12 wp-block-columns">
<div class="wp-container-9 wp-block-column">
<p class="has-text-align-justify has-small-font-size">Easily recognizable thanks to its turquoise-colored roof, Fraumünster is among Zurich&#8217;s most popular attractions. Together with the Grossmünster, they once held immense power in the city. Founded in 853 by King Louis the German, the church with its convent was home to female members who came from the European aristocracy. Hence, it enjoyed royal patronage and could even mint coins until well into the 13th century.</p>
</div>



<div class="wp-container-10 wp-block-column" style="flex-basis:25px"></div>



<div class="wp-container-11 wp-block-column">
<p class="has-text-align-justify has-small-font-size">These days, Fraumünster&#8217;s attractiveness lies in its architecture, including the Romanesque chancel and the high vaulted transept. Both are adorned with magnificent stained glass windows created by 19th-century artists, Chagall and Augusto Giacometti.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1024x768.jpg" alt="Fraumünster, Zurich" class="wp-image-57137 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1920x1440.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1024x768.jpg" alt="Fraumünster, Zurich" class="wp-image-57137" srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-fraumuenster-1920x1440.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Fraumünster</figcaption></figure>



<h2 id="h-3-grossmunster">3. Grossmünster</h2>



<div class="wp-container-16 wp-block-columns">
<div class="wp-container-13 wp-block-column">
<p class="has-text-align-justify has-small-font-size">Just across the river is Grossmünster, Zurich&#8217;s most prominent church. It is distinguished by twin towers topped with two beautiful cupolas. Legend said that Emperor Charlemagne erected these towers on the location where the graves of the city&#8217;s patron saints Felix and Regula were discovered. Throughout the Middle Ages, the church competed with the Fraumünster for precedence.</p>
</div>



<div class="wp-container-14 wp-block-column" style="flex-basis:25px"></div>



<div class="wp-container-15 wp-block-column">
<p class="has-text-align-justify has-small-font-size">Basically, Grossmünster follows the Romanesque style, featuring thick stone walls and a row of arches supported by medieval columns. However, parts of the church were destroyed by fire, thus there are some elements from later periods. For example, the stained glass windows &#8211; another masterpiece of  Augusto Giacometti &#8211; were added in 1932. So do the ornated metal door and the neo-Gothic tops.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="576" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1024x576.jpg" alt="Grossmünster, Zurich" class="wp-image-57138 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1024x576.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-300x169.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-150x84.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-768x432.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1536x864.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-2048x1152.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-730x411.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1060x596.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1920x1080.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="576" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1024x576.jpg" alt="Grossmünster, Zurich" class="wp-image-57138" srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1024x576.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-300x169.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-150x84.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-768x432.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1536x864.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-2048x1152.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-730x411.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1060x596.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-grossmuenster-1920x1080.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Grossmünster &#8211; Zurich&#8217;s most prominent landmark</figcaption></figure>



<h2 id="h-4-swiss-national-museum">4. Swiss National Museum</h2>



<div class="wp-container-20 wp-block-columns">
<div class="wp-container-17 wp-block-column">
<p class="has-text-align-justify has-small-font-size">Right outside Zurich Central Station is the most frequently visited museum in the country, <strong><a href="https://www.landesmuseum.ch/en" target="_blank" rel="noreferrer noopener">the Swiss National Museum</a></strong>. Opened in 1898, the museum houses the most extensive collection of the cultural history of Switzerland. More than 860,000 objects have been gathered from prehistory to the present day. There are handicrafts, sculptures, paintings, to everyday objects. Even if you are not into historicism, the museum&#8217;s architecture is definitely worth seeing.</p>
</div>



<div class="wp-container-18 wp-block-column" style="flex-basis:25px"></div>



<div class="wp-container-19 wp-block-column">
<p class="has-text-align-justify has-small-font-size">The Swiss National Museum is the meeting place of two completely different architectural styles. Zurich architect Gustav Gull designed the first part (visible from the station). It resembles a French château, with dozen of turrets, arches, and a forecourt. However, anyone passing through these arches will be greeted by a modern bridge-like structure. Completed in 2016, this new wing features solid lines and bullseyes windows.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1024x768.jpg" alt="Swiss National Museum" class="wp-image-57142 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1920x1440.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1024x768.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1024x768.jpg" alt="Swiss National Museum" class="wp-image-57142" srcset="https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2022/04/zurich-swiss-national-museum-1920x1440.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Swiss National Museum</figcaption></figure>



<div class="wp-block-coblocks-row coblocks-row-321104934572" data-columns="2" data-layout="50-50"><div class="wp-block-coblocks-row__inner has-no-padding has-no-margin is-stacked-on-mobile has-medium-gutter">
<div class="wp-block-coblocks-column coblocks-column-321104935968" style="width:50%"><div class="wp-block-coblocks-column__inner has-no-padding has-no-margin">		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-2-62753770ab2d6">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-2-62753770ab2d6',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div></div></div>



<div class="wp-block-coblocks-column coblocks-column-321104935974" style="width:50%"><div class="wp-block-coblocks-column__inner has-no-padding has-no-margin">		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-3-62753770ab6d0">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-3-62753770ab6d0',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div></div></div>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share to:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1528" class="share-facebook sd-button no-icon" href="https://lenjourneys.com/zurich-a-closer-look/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1528" class="share-twitter sd-button no-icon" href="https://lenjourneys.com/zurich-a-closer-look/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1528" class="share-pinterest sd-button no-icon" href="https://lenjourneys.com/zurich-a-closer-look/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-116620212-1528-62753770adcab' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;post_id=1528&amp;origin=lenjourneys.com&amp;obj_id=116620212-1528-62753770adcab' data-name='like-post-frame-116620212-1528-62753770adcab' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
		<footer class="entry-footer">
			<span class="tags-links">Tags: <a href="https://lenjourneys.com/tag/central-europe/" rel="tag">Central Europe</a> <a href="https://lenjourneys.com/tag/old-town/" rel="tag">Old Town</a></span>		</footer><!-- .entry-footer -->

			</div><!-- .entry-content -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" aria-label="Posts navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span class="prev-trig">Previous article</span><div class="nav-previous"><span>Previous article</span><a href="https://lenjourneys.com/a-weekend-retreat-at-six-senses-ninh-van-bay/"><figure><img width="255" height="191" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay.jpg?fit=255%2C191&amp;quality=99&amp;ssl=1" class="attachment-255x240 size-255x240 wp-post-image jetpack-lazy-image" alt="Blue horizon" loading="lazy" data-attachment-id="47564" data-permalink="https://lenjourneys.com/blue-horizon-ninh-van-bay/" data-orig-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay.jpg?fit=4032%2C3024&amp;quality=99&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blue-horizon-ninh-van-bay" data-image-description="&lt;p&gt;Blue horizon&lt;/p&gt;
" data-image-caption="&lt;p&gt;Blue horizon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay.jpg?fit=300%2C225&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay.jpg?fit=1024%2C768&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay.jpg 4032w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-300x225.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-1024x768.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-150x113.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-768x576.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-1536x1152.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-2048x1536.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-730x548.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-1060x795.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay-1920x1440.jpg 1920w" data-lazy-sizes="(max-width: 255px) 100vw, 255px" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/07/blue-horizon-ninh-van-bay.jpg?fit=255%2C191&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure><span class="entry-meta">Vietnam</span><span class="post-title">A Weekend Retreat at Six Senses Ninh Van Bay</span></a></div></div>
	</nav>
				</main><!-- #main -->
			</div><!-- #primary -->

					</div><!-- .row -->
	</div><!-- .container -->

	<div class="related-holder container container-small"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
					<div class="comment-holder clear">
					
<div id="comments" class="comments-area in-container-fullwidth">

			<div class="container container-medium">

			<h2 class="comments-title">
				8 thoughts on <span>&ldquo;Zurich: A Closer Look&rdquo;</span>			</h2><!-- .comments-title -->

			
			<ol class="comment-list">
						<li id="comment-10" class="comment even thread-even depth-1 parent">
			<article id="div-comment-10" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9889b805047e326a71efc40c45259473?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9889b805047e326a71efc40c45259473?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9889b805047e326a71efc40c45259473?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9889b805047e326a71efc40c45259473?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9889b805047e326a71efc40c45259473?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://confuzzledom.wordpress.com' rel='external nofollow ugc' class='url'>Confuzzled Bev</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-10"><time datetime="2016-10-05T15:33:35+07:00">05/10/2016 at 15:33</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Grüezi comes from (Gott) Grüße Euch/Sie&#8230; in other words &#8220;God&#8217;s greetings to you&#8221;.  In Austria and Bavaria they say &#8220;Grüß Gott&#8221;, which is much the same thing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10-62753770b25c7' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10&amp;origin=lenjourneys.com&amp;obj_id=116620212-10-62753770b25c7' data-name='like-comment-frame-116620212-10-62753770b25c7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10' data-commentid="10" data-postid="1528" data-belowelement="div-comment-10" data-respondelement="respond" data-replyto="Reply to Confuzzled Bev" aria-label='Reply to Confuzzled Bev'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-11" class="comment odd alt depth-2">
			<article id="div-comment-11" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-11"><time datetime="2016-10-05T15:58:05+07:00">05/10/2016 at 15:58</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh i did not know that. Many thanks for your info ☺ At first, I thought it was &#8220;Grüß Sie&#8221; as well. But later I realized it was incorrect. &#8220;Grüezi&#8221; is how it is written.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-11-62753770b316b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=11&amp;origin=lenjourneys.com&amp;obj_id=116620212-11-62753770b316b' data-name='like-comment-frame-116620212-11-62753770b316b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-11' data-commentid="11" data-postid="1528" data-belowelement="div-comment-11" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-13" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-13" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65d0a4fb966106052738097f0e817207?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65d0a4fb966106052738097f0e817207?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65d0a4fb966106052738097f0e817207?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65d0a4fb966106052738097f0e817207?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65d0a4fb966106052738097f0e817207?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn">Fabrizio</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-13"><time datetime="2016-10-08T08:13:10+07:00">08/10/2016 at 08:13</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice blog about Zurich!<br />
Some facts I didn&#8217;t even know.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-13-62753770b3c90' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=13&amp;origin=lenjourneys.com&amp;obj_id=116620212-13-62753770b3c90' data-name='like-comment-frame-116620212-13-62753770b3c90'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-13' data-commentid="13" data-postid="1528" data-belowelement="div-comment-13" data-respondelement="respond" data-replyto="Reply to Fabrizio" aria-label='Reply to Fabrizio'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-14" class="comment odd alt depth-2">
			<article id="div-comment-14" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-14"><time datetime="2016-10-08T11:24:08+07:00">08/10/2016 at 11:24</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p> Thanks for reading 🙂 I guess as tourists we do things that locals often don&#8217;t haha. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-14-62753770b478e' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=14&amp;origin=lenjourneys.com&amp;obj_id=116620212-14-62753770b478e' data-name='like-comment-frame-116620212-14-62753770b478e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-14' data-commentid="14" data-postid="1528" data-belowelement="div-comment-14" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-660" class="comment even thread-even depth-1 parent">
			<article id="div-comment-660" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://evewanderer11.wordpress.com' rel='external nofollow ugc' class='url'>vinneve</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-660"><time datetime="2017-03-09T11:59:44+07:00">09/03/2017 at 11:59</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice to read your posts about Switzerland.  I still have some post to do about Zurich, Zug and Basel from my backlog travel so hope you can check them.  It is best to go to some local attraction, not the touristy ones so less crowd and you will appreciate more what other venues that are not that popular but nevertheless still beautiful.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-660-62753770b527b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=660&amp;origin=lenjourneys.com&amp;obj_id=116620212-660-62753770b527b' data-name='like-comment-frame-116620212-660-62753770b527b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-660' data-commentid="660" data-postid="1528" data-belowelement="div-comment-660" data-respondelement="respond" data-replyto="Reply to vinneve" aria-label='Reply to vinneve'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-662" class="comment odd alt depth-2 parent">
			<article id="div-comment-662" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-662"><time datetime="2017-03-09T15:35:41+07:00">09/03/2017 at 15:35</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have heard of Zug (as the origin of the famous &#8220;kirchtorte&#8221;). But did not have the time to check that place. Would love to read about it 😉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-662-62753770b5d68' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=662&amp;origin=lenjourneys.com&amp;obj_id=116620212-662-62753770b5d68' data-name='like-comment-frame-116620212-662-62753770b5d68'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-662' data-commentid="662" data-postid="1528" data-belowelement="div-comment-662" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-670" class="comment even depth-3 parent">
			<article id="div-comment-670" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://evewanderer11.wordpress.com' rel='external nofollow ugc' class='url'>vinneve</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-670"><time datetime="2017-03-10T20:13:46+07:00">10/03/2017 at 20:13</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They have a beautiful lake. Will post next time as I have so many backlogs but not a lot of time on my hands since I also read my followers and readers. Give and take is my motto 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-670-62753770b6870' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=670&amp;origin=lenjourneys.com&amp;obj_id=116620212-670-62753770b6870' data-name='like-comment-frame-116620212-670-62753770b6870'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-675" class="comment odd alt depth-3">
			<article id="div-comment-675" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/zurich-a-closer-look/#comment-675"><time datetime="2017-03-11T09:12:48+07:00">11/03/2017 at 09:12</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cannot wait for it 😉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-675-62753770b7332' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=675&amp;origin=lenjourneys.com&amp;obj_id=116620212-675-62753770b7332' data-name='like-comment-frame-116620212-675-62753770b7332'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div> <!-- .container -->

	
	<div class="container container-medium">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/zurich-a-closer-look/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&#038;postid=1528&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=f4aacb03c1&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=863996709c20209cfb7080d9bcfc302add21c39a#parent=https%3A%2F%2Flenjourneys.com%2Fzurich-a-closer-look%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>

</div><!-- #comments -->
				</div>
			
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer container">

		
			<div class="footer-widget-holder">
				
			<div class="widget-area">
				<section id="polylang-3" class="widget widget_polylang"><h2 class="widget-title">Language</h2><label class="screen-reader-text" for="lang_choice_polylang-3">Language</label><select name="lang_choice_polylang-3" id="lang_choice_polylang-3" class="pll-switcher-select">
	<option value="https://lenjourneys.com/zurich-a-closer-look/" selected='selected'>English</option>
	<option value="https://lenjourneys.com/vi/mot-ngay-o-zurich/">Tiếng Việt</option>

</select>
<script type="text/javascript">
					//<![CDATA[
					document.getElementById( "lang_choice_polylang-3" ).addEventListener( "change", function ( event ) { location.href = event.currentTarget.value; } )
					//]]>
				</script></section><section id="blog_subscription-11" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join our journeys?</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
									<div class="jetpack-subscribe-count">
						<p>
						Join 2,952 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-11">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-11"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://lenjourneys.com/zurich-a-closer-look/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-11"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section>			</div>

		
			<div class="widget-area">
				<section id="categories-13" class="widget widget_categories"><h2 class="widget-title">Destinations</h2><form action="https://lenjourneys.com" method="get"><label class="screen-reader-text" for="cat">Destinations</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1612">Asia</option>
	<option class="level-1" value="22437">&nbsp;&nbsp;&nbsp;Cambodia</option>
	<option class="level-1" value="1470">&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="694602971">&nbsp;&nbsp;&nbsp;Hong Kong</option>
	<option class="level-1" value="2062">&nbsp;&nbsp;&nbsp;Japan</option>
	<option class="level-1" value="694603511">&nbsp;&nbsp;&nbsp;Singapore</option>
	<option class="level-1" value="4332">&nbsp;&nbsp;&nbsp;South Korea</option>
	<option class="level-1" value="1495">&nbsp;&nbsp;&nbsp;Taiwan</option>
	<option class="level-1" value="27522">&nbsp;&nbsp;&nbsp;UAE</option>
	<option class="level-1" value="10717">&nbsp;&nbsp;&nbsp;Vietnam</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-1" value="1849">&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-1" value="13821">&nbsp;&nbsp;&nbsp;Belgium</option>
	<option class="level-1" value="22733">&nbsp;&nbsp;&nbsp;Czechia</option>
	<option class="level-1" value="6590">&nbsp;&nbsp;&nbsp;Denmark</option>
	<option class="level-1" value="4704">&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-1" value="3550">&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-1" value="32875">&nbsp;&nbsp;&nbsp;Hungary</option>
	<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;Italy</option>
	<option class="level-1" value="113481">&nbsp;&nbsp;&nbsp;Luxembourg</option>
	<option class="level-1" value="2465">&nbsp;&nbsp;&nbsp;Netherlands</option>
	<option class="level-1" value="11104">&nbsp;&nbsp;&nbsp;Norway</option>
	<option class="level-1" value="4340">&nbsp;&nbsp;&nbsp;Poland</option>
	<option class="level-1" value="3543">&nbsp;&nbsp;&nbsp;Spain</option>
	<option class="level-1" value="694603602">&nbsp;&nbsp;&nbsp;Sweden</option>
	<option class="level-1" value="8120">&nbsp;&nbsp;&nbsp;Switzerland</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="wordads_ccpa_do_not_sell_link_widget-4" class="widget widget_wordads_ccpa_do_not_sell_link_widget"><a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a></section>			</div>

		
			<div class="widget-area">
				<section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Copyright © 2022</h2><div class="textwidget custom-html-widget">Unless otherwise indicated, all materials, including texts and images on these pages are copyrighted by LEN Journeys. All rights reserved. Therefore, reproduction, modification, storage in a retrieval system or retransmission, in any form or by any means, electronic, mechanical is strictly prohibited without prior written permission.</div></section>			</div>

					</div>
		
		<div class="site-info">

			
				<a></a>
				
				
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>
	<div style="display:none">
			<div class="grofile-hash-map-9889b805047e326a71efc40c45259473">
		</div>
		<div class="grofile-hash-map-65be1f0e5397d100184bc368bab79b05">
		</div>
		<div class="grofile-hash-map-65d0a4fb966106052738097f0e817207">
		</div>
		<div class="grofile-hash-map-651c1024991deaa790cfdcc5257da1b8">
		</div>
		</div>
		<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-8 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;align-items: center;}.wp-container-8 > * { margin: 0; }</style>
<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-12 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;align-items: center;}.wp-container-12 > * { margin: 0; }</style>
<style>.wp-container-13 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-13 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-13 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-14 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-14 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-14 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-15 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-15 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-15 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-16 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;align-items: center;}.wp-container-16 > * { margin: 0; }</style>
<style>.wp-container-17 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-17 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-17 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-18 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-18 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-18 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-19 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-19 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-19 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-20 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;align-items: center;}.wp-container-20 > * { margin: 0; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lenjourneys.com\/zurich-a-closer-look\/":1528};
	</script>
						<link rel='stylesheet' id='all-css-9f1474995a96e89bf68c9eaec14ace2f' href='https://lenjourneys.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJyVy0EKhDAMQNELjcZhVHQxeBRpo2hqmxQa0ePrQnDhytWHD2+LGQrryArRrxNxAjdqNLhAT4xgV/IDxFlU+EoeiHOXPtuTolgvuCQYKCm4e2SGKRgleS89TbNa2U/Yhf+3Ln911bRFeQAg5EWe'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lenjourneys.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","nonce":"7742326504","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lenjourneys.com\/wp-login.php?redirect_to=https%3A%2F%2Flenjourneys.com%2Fzurich-a-closer-look%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='wordads_ccpa-js-extra'>
var ccpaSettings = {"defaultOptInCookieString":"1YNN","defaultOptOutCookieString":"1YYN","ccpaCssUrl":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/css\/wordads-ccpa.min.css?ver=11.0-a.1","ajaxUrl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","ajaxNonce":"b8c7545317","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJytUdFOwzAM/CGyaJtW8YL4lMlNvNZtEoc4WRlfvwjagiYmQOLJ1uXucranqAyHjCHr6EpHQfSAOYIZtWdbHIqeYpe4580gD1NUFIwrtsKDaMPeV6VKGN1l4yl8wyEPHYpjsGjvUDwIh3TPIPdkxpZf12bmLLFzj74yE1I4cfJqr0EE8xqQw43gds65Hs8YLCcNJbOHnMksL8rB20V9DKItSdZUnZKgycRBcSuYzpj+/5svwA/mx7ox3RZyVjsaq/6lYMEegnU12Odif6E3kLgIujXWAvzNZuJkwb5fYW6VMRFmk2f/tG0O2+Zxt292V5619RI='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&postid=1528&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=f4aacb03c1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=863996709c20209cfb7080d9bcfc302add21c39a#parent=https%3A%2F%2Flenjourneys.com%2Fzurich-a-closer-look%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&postid=1528&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=f4aacb03c1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=863996709c20209cfb7080d9bcfc302add21c39a#parent=https%3A%2F%2Flenjourneys.com%2Fzurich-a-closer-look%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'116620212',post:'1528',tz:'7',srv:'lenjourneys.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '116620212', '1528' ]);
</script>

</body>
</html>
<!--
	generated in 0.382 seconds
	159396 bytes batcached for 300 seconds
-->
