<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Montserrat:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/" hreflang="en" />
<link rel="alternate" href="https://lenjourneys.com/vi/thanh-pho-madrid-co-gi-dac-biet-o-thu-do-tay-ban-nha/" hreflang="vi" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="scwRlDQ6mZy2NeXK1tiZWZGO-WBDVOdYCt6TpKvM-bY" />
<meta name="p:domain_verify" content="9d8db09f386b1061c9b6adac225905b8" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.4 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Madrid: What makes the Spanish capital unique? - LEN Journeys</title>
	<meta name="description" content="Madrid is a city of elegant boulevards, gorgeous mansions, and manicured parks. It is also renowned for its fantastic food scene." />
	<link rel="canonical" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="vi_VN" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Madrid: What makes the Spanish capital unique?" />
	<meta property="og:description" content="Madrid is a city of elegant boulevards, gorgeous mansions, and manicured parks. It is also renowned for its fantastic food scene." />
	<meta property="og:url" content="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/" />
	<meta property="og:site_name" content="LEN Journeys" />
	<meta property="article:published_time" content="2021-12-02T20:12:00+00:00" />
	<meta property="article:modified_time" content="2021-12-04T12:40:08+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=3901%2C2926&amp;quality=99&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Len Kagami" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lenjourneys.com/#website","url":"https://lenjourneys.com/","name":"LEN Journeys","description":"Travel, Lifestyle &amp; Photography","publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lenjourneys.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=3901%2C2926&quality=99&ssl=1","contentUrl":"https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=3901%2C2926&quality=99&ssl=1","width":3901,"height":2926,"caption":"Crystal Palace in autumn"},{"@type":"WebPage","@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#webpage","url":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/","name":"Madrid: What makes the Spanish capital unique? - LEN Journeys","isPartOf":{"@id":"https://lenjourneys.com/#website"},"primaryImageOfPage":{"@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#primaryimage"},"datePublished":"2021-12-02T20:12:00+00:00","dateModified":"2021-12-04T12:40:08+00:00","description":"Madrid is a city of elegant boulevards, gorgeous mansions, and manicured parks. It is also renowned for its fantastic food scene.","breadcrumb":{"@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lenjourneys.com/madrid-what-makes-spain-capital-unique/"]}]},{"@type":"BreadcrumbList","@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lenjourneys.com/"},{"@type":"ListItem","position":2,"name":"Madrid: What makes the Spanish capital unique?"}]},{"@type":"Article","@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#article","isPartOf":{"@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#webpage"},"author":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"headline":"Madrid: What makes the Spanish capital unique?","datePublished":"2021-12-02T20:12:00+00:00","dateModified":"2021-12-04T12:40:08+00:00","mainEntityOfPage":{"@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#webpage"},"wordCount":1186,"commentCount":46,"publisher":{"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c"},"image":{"@id":"https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=3901%2C2926&quality=99&ssl=1","keywords":["Madrid","Southern Europe","Spain Capital","travel Spain"],"articleSection":["Spain"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://lenjourneys.com/#/schema/person/960ce71b06112a149aecac6e3b85218c","name":"Len Kagami","image":{"@type":"ImageObject","@id":"https://lenjourneys.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=96&d=identicon&r=g","caption":"Len Kagami"},"logo":{"@id":"https://lenjourneys.com/#personlogo"},"sameAs":["http://lenjourneys.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Feed" href="https://lenjourneys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Comments Feed" href="https://lenjourneys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Madrid: What makes the Spanish capital unique? Comments Feed" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/feed/" />
<link rel="alternate" type="application/rss+xml" title="LEN Journeys &raquo; Stories Feed" href="https://lenjourneys.com/web-stories/feed/">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lenjourneys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-12bcc60909fc0165f7b68ddc697fc8c7' href='https://lenjourneys.com/_static/??-eJydU+1uwyAMfKFRtFVq92fao0wEPOoGcIRhWd5+pE2rJG2zqH+Qj/gu5w/aRmgKCUKSjcsWA8sjpEbpWnoy2QHLCE4lMKIhTjO00cwv7a2EzQVWEK2sMjojK0e6Fg6rqGInOXUOHlGd6ignYSOaaSIG7bIpfo4sPRhU4MD3zDFoCh2icGCV7jYew7/s8m2Mx5y5tZZIk/cQNci+Q8rC5FKcyuSh5lYPWPxAMBRZLNb9rPiiqKaBZZDTuZ3icrfGiGKGMvOSObFyntHzAo+Y881zWJfz4RakA+q6ot9rMNdNhzLTfmUxfFP0Ynt/9W7Titflxl6cfhU/0kKAiCWF74dryz35EInIlaJJo3JlNUMex2ulOFesIzYJeysTtFaipWiUOc9uVS+u/z6oCIVqulOIwa7q4lClI0s8AUtP8qLQmxziPvXTf7zutvv9/m23ff8D6tTiKg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='reinform-style-inline-css'>
.posted-on { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='reinform-woocommerce-style-inline-css'>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</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-1279f29c53f2913b8f65a028a1d87020' href='https://lenjourneys.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='coblocks-block-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPlayfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7C&#038;ver=2.19.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='reinform-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Overpass:400,400i,600,600i,700,700i%7CCrimson+Text:400,600,700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lenjourneys.com/wp-includes/css/dashicons.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://lenjourneys.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.4' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://lenjourneys.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://lenjourneys.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script defer src='https://stats.wp.com/s-202148.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-131232701-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["lenjourneys.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-131232701-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://lenjourneys.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lenjourneys.com/wp-json/wp/v2/posts/7708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lenjourneys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lenjourneys.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7Tkfa-20k' />
<link rel="alternate" type="application/json+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fmadrid-what-makes-spain-capital-unique%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lenjourneys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flenjourneys.com%2Fmadrid-what-makes-spain-capital-unique%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://lenjourneys.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/?amp">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'reinform-3', amp: false, siteid: 116620212, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=32%2C32&#038;quality=99&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=192%2C192&#038;quality=99&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=180%2C180&#038;quality=99&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-White-Lily.jpeg?fit=270%2C270&#038;quality=99&#038;ssl=1" />
	<style>
		.kirki-customizer-loading-wrapper {
			background-image: none !important;
		}
	</style>
			<style type="text/css" id="wp-custom-css">
			.slide-entry-excerpt {
  text-align: justify !important;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-131232701-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-7708 single-format-standard wp-custom-logo theme-reinform-3 woocommerce-no-js sticky-header no-sidebar tk-theme-frontend date-hidden">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
							<div class="site-branding">
					<a href="https://lenjourneys.com/" class="custom-logo-link" rel="home"><img width="782" height="208" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Len Journeys Logo" data-attachment-id="37451" data-permalink="https://lenjourneys.com/cropped-len-2-5-jpeg/" data-orig-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-orig-size="782,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Len Journeys Logo" data-image-description="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-image-caption="&lt;p&gt;Len Journeys Logo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=300%2C80&amp;quality=99&amp;ssl=1" data-large-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg 782w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-300x80.jpeg 300w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-150x40.jpeg 150w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-768x204.jpeg 768w, https://lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5-730x194.jpeg 730w" data-lazy-sizes="(max-width: 782px) 100vw, 782px" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2020/06/cropped-LEN-2-5.jpeg?fit=782%2C208&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						<p class="site-title"><a href="https://lenjourneys.com/" rel="home">LEN Journeys</a></p>
											<p class="site-description">Travel, Lifestyle &amp; Photography</p>
									</div><!-- .site-branding -->

			
			<nav id="site-navigation" class="main-navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><em>Menu</em><span>&nbsp;</span></button>				<div class="menu-destinations-container"><ul id="primary-menu" class="menu"><li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12248"><a href="https://lenjourneys.com/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-32003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32003"><a href="https://lenjourneys.com/tag/east-asia/">East</a>
	<ul class="sub-menu">
		<li id="menu-item-13500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13500"><a href="https://lenjourneys.com/asia/china/">China</a></li>
		<li id="menu-item-29951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29951"><a href="https://lenjourneys.com/asia/japan/">Japan</a></li>
		<li id="menu-item-30699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30699"><a href="https://lenjourneys.com/asia/south-korea/">South Korea</a></li>
		<li id="menu-item-34240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34240"><a href="https://lenjourneys.com/asia/taiwan/">Taiwan</a></li>
	</ul>
</li>
	<li id="menu-item-32002" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32002"><a href="https://lenjourneys.com/tag/south-east-asia/">South East</a>
	<ul class="sub-menu">
		<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13498"><a href="https://lenjourneys.com/asia/cambodia/">Cambodia</a></li>
		<li id="menu-item-42420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42420"><a href="https://lenjourneys.com/asia/singapore/">Singapore</a></li>
		<li id="menu-item-14451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14451"><a href="https://lenjourneys.com/asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-32004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-32004"><a href="https://lenjourneys.com/tag/west-asia/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-28533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28533"><a href="https://lenjourneys.com/asia/uae/">UAE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12247"><a href="https://lenjourneys.com/europe/">Europe</a>
<ul class="sub-menu">
	<li id="menu-item-51616" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-51616"><a href="https://lenjourneys.com/tag/south-europe/">South</a>
	<ul class="sub-menu">
		<li id="menu-item-13471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13471"><a href="https://lenjourneys.com/europe/italy/">Italy</a></li>
		<li id="menu-item-13474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13474"><a href="https://lenjourneys.com/europe/spain/">Spain</a></li>
	</ul>
</li>
	<li id="menu-item-34252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-34252"><a href="https://lenjourneys.com/tag/central-europe/">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-22624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22624"><a href="https://lenjourneys.com/europe/austria/">Austria</a></li>
		<li id="menu-item-34256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34256"><a href="https://lenjourneys.com/europe/czechia/">Czechia</a></li>
		<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13470"><a href="https://lenjourneys.com/europe/germany/">Germany</a></li>
		<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21798"><a href="https://lenjourneys.com/europe/hungary/">Hungary</a></li>
		<li id="menu-item-29122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29122"><a href="https://lenjourneys.com/europe/poland/">Poland</a></li>
		<li id="menu-item-13475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13475"><a href="https://lenjourneys.com/europe/switzerland/">Switzerland</a></li>
	</ul>
</li>
	<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31992"><a href="https://lenjourneys.com/tag/northern-europe/">North</a>
	<ul class="sub-menu">
		<li id="menu-item-13466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13466"><a href="https://lenjourneys.com/europe/denmark/">Denmark</a></li>
		<li id="menu-item-13472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13472"><a href="https://lenjourneys.com/europe/norway/">Norway</a></li>
		<li id="menu-item-48582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48582"><a href="https://lenjourneys.com/europe/sweden/">Sweden</a></li>
	</ul>
</li>
	<li id="menu-item-31998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-31998"><a href="https://lenjourneys.com/tag/western-europe/">West</a>
	<ul class="sub-menu">
		<li id="menu-item-18916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18916"><a href="https://lenjourneys.com/europe/belgium/">Belgium</a></li>
		<li id="menu-item-13468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13468"><a href="https://lenjourneys.com/europe/france/">France</a></li>
		<li id="menu-item-25023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25023"><a href="https://lenjourneys.com/luxembourg-old-town-an-oasis-in-the-heart-of-the-city/">Luxembourg</a></li>
		<li id="menu-item-13473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13473"><a href="https://lenjourneys.com/europe/netherlands/">Netherlands</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31811" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31811"><a href="https://lenjourneys.com/tag/food/">Food</a></li>
<li id="menu-item-31812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31812"><a href="https://lenjourneys.com/tag/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31813"><a href="https://lenjourneys.com/on-a-map/">On a Map</a></li>
<li id="menu-item-37699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37699"><a href="https://lenjourneys.com/contact-me/">Contact Me</a></li>
</ul></div>			</nav><!-- #site-navigation -->

								<!-- Social menu trigger -->
					<div id="social_menu_trigger" class="social-menu-trigger">
						<button>
							Follow						</button>
					</div>
			
			<!-- Search trigger -->
			<div id="big_search_trigger" class="big-search-trigger">
				<button>
					<span class="screen-reader-text">open search form</span>
					<i class="icon-search"></i>
				</button>
			</div>
		</div><!-- .container -->
	</header><!-- #masthead -->

			<!-- Social menu -->
		<div id="bigSocialWrap" class="social-wrapper verticalize-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://www.facebook.com/lenjourneys/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18547"><a href="https://twitter.com/KagamiLens"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33019"><a href="https://www.pinterest.com/lehaianh1187/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-34258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34258"><a href="https://www.instagram.com/len.journey/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					<button id="closeSocialMenu"><span class="screen-reader-text">close Social menu</span></button>
		</div>
	
	<!-- Search form -->
	<div id="bigSearchWrap" class="search-wrap">
		<form role="search" method="get" class="search-form" action="https://lenjourneys.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		<div class="search-instructions">Press Enter / Return to begin your search.</div>
		<button id="big-search-close">
			<span class="screen-reader-text">close search form</span>
		</button>
	</div>

	
	<!-- Featured Portfolio Slider -->

	
	<div id="content" class="site-content container">

	<div class="header-wrapper  featured-landscape">
		<header class="entry-header">

			
					<div class="entry-meta">
						<span class="posted-on"><a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/" rel="bookmark"><time class="entry-date published" datetime="2021-12-03T03:12:00+07:00">03/12/2021</time><time class="updated" datetime="2021-12-04T19:40:08+07:00">04/12/2021</time></a></span><span class="cat-links"><a href="https://lenjourneys.com/europe/spain/" rel="category tag">Spain</a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lenjourneys.com/author/lenjourneys/">Len Kagami</a></span></span>					</div><!-- .entry-meta -->

				<h1 class="entry-title">Madrid: What makes the Spanish capital unique?</h1>
		</header><!-- .entry-header -->

		 
			<figure class="featured-image">
				<img width="3901" height="2926" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Crystal Palace in autumn" loading="lazy" data-attachment-id="51375" data-permalink="https://lenjourneys.com/madrid-crystal-palace/" data-orig-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=3901%2C2926&amp;quality=99&amp;ssl=1" data-orig-size="3901,2926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="madrid-crystal-palace" data-image-description="&lt;p&gt;Crystal Palace in autumn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Crystal Palace in autumn&lt;/p&gt;
" data-medium-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=300%2C225&amp;quality=99&amp;ssl=1" data-large-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?fit=1024%2C768&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp 3901w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-600x450.webp 600w" data-lazy-sizes="(max-width: 3901px) 100vw, 3901px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</figure>

			</div>

	<div class="primary-wrapper container container-medium has-featured-img">
		<div class="row">
			<div id="primary" class="content-area  col-sm-12">
				<main id="main" class="site-main">

				
<article id="post-7708" class="post-7708 post type-post status-publish format-standard has-post-thumbnail hentry category-spain tag-madrid tag-south-europe tag-spain-capital tag-travel-spain">

	<div class="entry-content container container-medium">
		
<p class="has-custom-weight" style="font-weight:bold"><a href="https://lenjourneys.com/vi/thanh-pho-madrid-co-gi-dac-biet-o-thu-do-tay-ban-nha/">Tiếng Việt</a></p>



<p class="has-text-align-justify intro has-medium-font-size has-custom-font has-custom-weight" style="font-family:Playfair Display;font-weight:bold">For this question, I think I cannot give you a precise answer. Madrid may lack the fame of Paris, the charm of Amsterdam, or even Berlin&#8217;s urban grittiness. But Spain&#8217;s crowning capital is simply beautiful and it has nothing to be envious of.</p>



<span id="more-7708"></span>



<hr class="wp-block-separator is-style-default"/>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-columns">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify"><span class="dropcap">L</span>ocated right at the center of the Iberian peninsula, Madrid had been shuffled by empires and dynasties throughout most of its history. The city was first an Arab bastion, named Mayrit, before being conquested by Christians in the 11th century. Yet the Spanish capital was a mere rural town at the time, with nothing to offer except its strategic position. Even by the 16th and 17th centuries, when Madrid was the epicenter of a vast empire, there were no buildings or landmarks that can truly reflect its grand status. </p>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">During the reign of Bourbon kings, the city had undergone a massive makeover. Plazas, gardens, and the Royal Palace were built, which, in turn, enhanced the city&#8217;s overall appearance. Since then, Madrid has grown into a city of elegant boulevards, gorgeous mansions, and expansive parks. It has also become a gourmet temple where both traditions and revolutionary ideas are embraced. For a few days, it was nearly impossible to do everything the Spanish capital city has to offer. But here are some highlights of my trip.</p>
</div>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-jetpack-tiled-gallery alignwide is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:26.48739%"><figure class="tiled-gallery__item"><img alt="Street of Madrid" data-height="3988" data-id="51387" data-link="https://lenjourneys.com/madrid-street-1/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp" data-width="2991" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Street of Madrid" data-height="3988" data-id="51387" data-link="https://lenjourneys.com/madrid-street-1/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp" data-width="2991" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-1-768x1024.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:47.02522%"><figure class="tiled-gallery__item"><img alt="Square in Madrid" data-height="2738" data-id="51386" data-link="https://lenjourneys.com/madrid-square/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp" data-width="3651" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Square in Madrid" data-height="2738" data-id="51386" data-link="https://lenjourneys.com/madrid-square/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp" data-width="3651" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-square-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:26.48739%"><figure class="tiled-gallery__item"><img alt="Balconies of Spanish capital" data-height="4000" data-id="51388" data-link="https://lenjourneys.com/madrid-street-2/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp" data-width="3000" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Balconies of Spanish capital" data-height="4000" data-id="51388" data-link="https://lenjourneys.com/madrid-street-2/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp" data-width="3000" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-street-2-768x1024.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:49.99791%"><figure class="tiled-gallery__item"><img alt="Puerta del Sol" data-height="2979" data-id="51384" data-link="https://lenjourneys.com/madrid-plaza-puerta-de-sol/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp" data-width="3972" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Puerta del Sol" data-height="2979" data-id="51384" data-link="https://lenjourneys.com/madrid-plaza-puerta-de-sol/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp" data-width="3972" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-puerta-de-sol-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:50.00209%"><figure class="tiled-gallery__item"><img alt="Plaza Mayor, Madrid" data-height="2984" data-id="51383" data-link="https://lenjourneys.com/madrid-plaza-mayor-2/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp" data-width="3979" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Plaza Mayor, Madrid" data-height="2984" data-id="51383" data-link="https://lenjourneys.com/madrid-plaza-mayor-2/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp" data-width="3979" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>



<h2 id="first-stop-plaza-mayor">First stop: Plaza Mayor</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-columns">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">While buzzing Puerta del Sol is the heart of today Madrid, the center of old Madrid lies at the portico-lined Plaza Mayor. Constructed in the 16th century during the reign of Philip III, this plaza was the venue for public ceremonies and events. For example, markets, tournaments, symphonies, and occasional <em>auto-da-fé</em> (execution in the name of faith). These days, the square is the first stop of many visitors to Madrid. It works well as a navigation point because many streets in Madrid&#8217;s old quarter intersect here.</p>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">Graceful in design, this Herrerian-style plaza has nine archways and is surrounded by five-story buildings. All feature vivid red facades and balconies facing the square. The main structure is elaborately decorated with angel paintings and topped with steeples. In the middle of the square stands the statue of King Philip III on horseback, one of the most valuable artworks to be found on the street of Madrid.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large size-full wp-image-12691 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1024x768.webp" alt="The beautiful facade of Plaza Mayor" class="wp-image-51382 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-150x112.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-730x547.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-600x450.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1024x768.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1024x768.webp" alt="The beautiful facade of Plaza Mayor" class="wp-image-51382" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-150x112.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-730x547.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-plaza-mayor-600x450.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>The beautiful facade of Plaza Mayor</figcaption></figure>


		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:728px;height:90px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-61abfcc01faf7">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-61abfcc01faf7',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 728,
							height: 90
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>


<h2 id="h-admire-the-royal-palace-of-madrid">Admire the Royal Palace of Madrid</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-columns">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">Not far from Plaza Mayor is the stunning Royal Palace (<strong><a href="https://www.patrimonionacional.es/en/visita/royal-palace-madrid">Palacio Real</a></strong>), the official residence of the Spanish royals in the city of Madrid. The construction started in the 18th century under the reign of Phillip V who wanted to build a new palace on the location of a 9th-century <em>Alcázar</em> (Arab fortress). With more than 3400 lavishly furnished rooms, Palacio Real is the largest royal palace in Europe by room area. It is often seen as the Spanish rival of <strong><a href="https://lenjourneys.com/versailles-the-palace-of-the-sun-king/">Château de Versailles</a></strong>.</p>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">Despite its elaborate design and colossal size, King Felipe VI and the current royal family do not reside here. In fact, the palace is only used for state ceremonies. Several rooms in the palace are opened to the public, and thus visiting is possible. The admission fee costs 10€, but it is free for EU citizens or students of EU universities. Directly opposite the palace is the beautiful Catedral de Nuestra Señora de la Almudena, the seat of the Roman Catholic Archdiocese of Madrid.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large size-full wp-image-12693 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="576" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1024x576.webp" alt="Madrid Royal Palace" class="wp-image-51385 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1024x576.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-300x169.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-150x84.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-768x432.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1536x863.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-2048x1151.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-730x410.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1060x596.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1920x1079.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-600x337.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1024x576.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="576" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1024x576.webp" alt="Madrid Royal Palace" class="wp-image-51385" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1024x576.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-300x169.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-150x84.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-768x432.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1536x863.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-2048x1151.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-730x410.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1060x596.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-1920x1079.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-royal-palace-600x337.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Palacio Real de Madrid</figcaption></figure>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="768" height="1024" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-768x1024.webp" alt="Catedral de Nuestra Senora de la Almudena" class="wp-image-51371 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-768x1024.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-225x300.webp 225w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-113x150.webp 113w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1152x1536.webp 1152w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1536x2048.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-730x973.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1060x1413.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1920x2560.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-600x800.webp 600w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-640x853.webp?crop=1 640w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-150x200.webp 150w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-768x1024.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="768" height="1024" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-768x1024.webp" alt="Catedral de Nuestra Senora de la Almudena" class="wp-image-51371" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-768x1024.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-225x300.webp 225w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-113x150.webp 113w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1152x1536.webp 1152w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1536x2048.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-730x973.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1060x1413.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-1920x2560.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-600x800.webp 600w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-640x853.webp?crop=1 640w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-cathedral-150x200.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><figcaption>Catedral de Nuestra Senora de la Almudena</figcaption></figure>



<h2 id="strolling-along-calle-de-acala">Strolling along&nbsp;Calle de Acalá</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-columns">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">My second day began at Calle de Acalá &#8211; Madrid&#8217;s longest and probably most prestigious boulevard. It runs from Puerta del Sol to the northeastern outskirts of Madrid, passing by a wide range of magnificent buildings. For example, the beautiful Metrópolis, the Banco de España (Bank of Spain), and the iconic Plaza de Cibeles. Completed in the 1910s, this neo-classical complex comprises the Fountain of Cibeles, which portrays the Roman goddess of fertility, and the spectacular Palacio de Cibeles &#8211; the current seat of the City Council.</p>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">The boulevard also runs through a triumphal arch, the Puerta de Acalá. This 19.5 meters tall gate was erected in 1778 to celebrate the arrival of King Carlos III at the capital. Despite its size, the granite monument features delight sculptures, ornaments, and reliefs. Nevertheless, my favorite building on this boulevard is the Círculo de Bellas Artes. On the seventh floor of the so-called &#8220;Circle of Beautiful Art&#8221;, I found myself standing atop of Madrid as the entire city stretches out under my feet.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large size-full wp-image-12703 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1024x768.webp" alt="Calle de Acalá, Madrid" class="wp-image-51370 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-600x450.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1024x768.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1024x768.webp" alt="Calle de Acalá, Madrid" class="wp-image-51370" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-calle-de-acala-600x450.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Calle de Acalá</figcaption></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-jetpack-tiled-gallery alignwide is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:66.75025%"><figure class="tiled-gallery__item"><img alt="Plaza de Cibeles and Madrid City Hall" data-height="3000" data-id="51368" data-link="https://lenjourneys.com/madrid-boulevard/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp" data-width="4000" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Plaza de Cibeles and Madrid City Hall" data-height="3000" data-id="51368" data-link="https://lenjourneys.com/madrid-boulevard/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp" data-width="4000" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-boulevard-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:33.24975%"><figure class="tiled-gallery__item"><img alt="Puerta de Acalá, Madrid" data-height="2923" data-id="51367" data-link="https://lenjourneys.com/madrid-acala-gate/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp" data-width="3897" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Puerta de Acalá, Madrid" data-height="2923" data-id="51367" data-link="https://lenjourneys.com/madrid-acala-gate/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp" data-width="3897" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-acala-gate-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure><figure class="tiled-gallery__item"><img alt="Madrid City Hall" data-height="2926" data-id="51374" data-link="https://lenjourneys.com/madrid-city-hall/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp" data-width="3901" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Madrid City Hall" data-height="2926" data-id="51374" data-link="https://lenjourneys.com/madrid-city-hall/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp" data-width="3901" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-hall-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:70.30465%"><figure class="tiled-gallery__item"><img alt="View of Madrid from Círculo de Bellas Artes" data-height="2227" data-id="51373" data-link="https://lenjourneys.com/madrid-city/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp" data-width="3963" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="View of Madrid from Círculo de Bellas Artes" data-height="2227" data-id="51373" data-link="https://lenjourneys.com/madrid-city/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp" data-width="3963" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-city-1024x575.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:29.69535%"><figure class="tiled-gallery__item"><img alt="Metropolis on Calle de Acalá" data-height="3831" data-id="51380" data-link="https://lenjourneys.com/madrid-metropolis/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp" data-width="2873" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Metropolis on Calle de Acalá" data-height="3831" data-id="51380" data-link="https://lenjourneys.com/madrid-metropolis/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp" data-width="2873" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-metropolis-768x1024.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>


		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:728px;height:90px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-2-61abfcc021dcc">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-2-61abfcc021dcc',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 728,
							height: 90
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>


<h2 id="buen-retiro-park-madrid-s-oasis">Buen Retiro Park: Madrid&#8217;s Oasis</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-columns">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">Still mesmerized by the beautiful cityscape, I set foot in the Buen Retiro Park (Parque del Buen Retiro). Meaning &#8220;Park of the Pleasant Retreat&#8221;, this place resembles an oasis in the heart of bustling Madrid. The park had belonged to the Spanish Monarchy until 1868 when it became a public park and a recreational area for the Madrileños, as well as the venue for a variety of events. With over 125 hectares, it is one of the largest parks in Madrid. And together with the adjacent Paseo del Prado, the park has been designated <strong><a href="https://whc.unesco.org/en/list/1618/" target="_blank" rel="noreferrer noopener">a UNESCO World Heritage Site</a></strong> since July.</p>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<p class="has-text-align-justify">Aside from enormous green spaces, Buen Retiro Park is filled with beautiful sculptures, monuments, and galleries. Yet the park’s most extraordinary architectural element must be the Crystal Palace (Palacio de Cristal). Designed by Spanish architect Ricardo Velázquez Bosco in 1887, this building is an outstanding example of cast-iron architecture in Spain. It housed a collection of exotic plants from the Philipines, then a Spanish colony. Today, the building was mainly used for temporary exhibitions.</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large size-full wp-image-12709 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="576" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1024x576.webp" alt="Lake in Buen Retiro Park" class="wp-image-51369 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1024x576.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-300x169.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-150x84.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-768x432.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1536x863.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-2048x1151.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-730x410.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1060x596.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1920x1079.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-600x337.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1024x576.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="576" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1024x576.webp" alt="Lake in Buen Retiro Park" class="wp-image-51369" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1024x576.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-300x169.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-150x84.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-768x432.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1536x863.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-2048x1151.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-730x410.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1060x596.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-1920x1079.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-buen-retiro-park-600x337.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Lake in Buen Retiro Park</figcaption></figure>



<figure class="wp-block-image alignwide size-large size-full wp-image-12712 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="575" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1024x575.webp" alt="Palacio di Cristal, Madrid" class="wp-image-51376 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1024x575.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-300x169.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-150x84.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-768x432.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1536x863.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-2048x1151.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-730x410.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1060x596.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1920x1079.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-600x337.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1024x575.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="575" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1024x575.webp" alt="Palacio di Cristal, Madrid" class="wp-image-51376" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1024x575.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-300x169.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-150x84.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-768x432.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1536x863.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-2048x1151.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-730x410.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1060x596.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-1920x1079.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-crystal-palace-autumn-600x337.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Palacio di Cristal</figcaption></figure>



<figure class="wp-block-image alignwide size-large coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1024x768.webp" alt="Insdie Palacio di Cristal" class="wp-image-51381 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-600x450.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1024x768.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1024x768.webp" alt="Insdie Palacio di Cristal" class="wp-image-51381" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-palacio-de-cristal-600x450.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Insdie Palacio di Cristal</figcaption></figure>



<h2 id="dining-at-mercado-de-san-miguel">Dining in Madrid</h2>



<p class="has-text-align-justify">When it comes to food, Madrid is the crowning capital. This city treasures both the olds and the news, resulting in an infinite variety of Spanish dishes. From sleek gourmet hall to old-fashioned chocolatier, dining in the city is simply a guilty pleasure.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' style="height:25px" aria-hidden="true" class="wp-block-spacer"></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-columns">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<h3 id="h-mercado-de-san-miguel">Mercado de San Miguel</h3>



<p class="has-text-align-justify">Situated in the center of Madrid, <strong><a href="https://mercadodesanmiguel.es/en/" target="_blank" rel="noreferrer noopener">Mercado de San Miguel</a></strong> does exceed the usual definition of a food market. Originally built in the 1910s and reopened in 2009 after several years of construction, it is one of the city&#8217;s oldest and most beautiful markets. The market is not a traditional grocery market but rather a gourmet hall. Inside the fancy glass wall, tourists mingle with Madrileños to enjoy delicacies from every corner of Spain. For example, tapas, jamón, seafood, paella, to name a few. Beer, champagne, and sweets are also available.</p>
</div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-column">
<h3 id="h-chocolateria-san-gines">Chocolateria San Gines</h3>



<p class="has-text-align-justify">Elsewhere, c<em>hurros&nbsp;</em>might be an ordinary&nbsp;snack. But at <strong><a href="https://chocolateriasangines.com/" target="_blank" rel="noreferrer noopener">Chocolatería San Ginés</a></strong>, it is a &nbsp;gourmet experience. Established in 1894,&nbsp;Chocolatería San Ginés&nbsp;is counted as one of the oldest cáfes in Madrid. It is small, yet easy to be recognized thanks to the queue of customers who eagerly try their signature dish:&nbsp;<em>chocolate con churros&nbsp;</em>&#8211; unsweetened deep-fried dough dipping in hot dark chocolate. An incredibly good match&#8230;</p>
</div>
</div>



<figure class="wp-block-image alignwide size-large size-full wp-image-12719 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1024x768.webp" alt="Mercado de San Miguel, Madrid" class="wp-image-51379 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-150x112.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-730x547.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-600x450.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1024x768.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1024x768.webp" alt="Mercado de San Miguel, Madrid" class="wp-image-51379" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-150x112.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-730x547.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-mecardo-de-san-miguel-600x450.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Mercado de San Miguel</figcaption></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="wp-block-jetpack-tiled-gallery alignwide is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:49.99792%"><figure class="tiled-gallery__item"><img alt="Hallway of Mercado de San Miguel" data-height="2975" data-id="51378" data-link="https://lenjourneys.com/madrid-inside-mecardo-de-san-miguel/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp" data-width="3966" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Hallway of Mercado de San Miguel" data-height="2975" data-id="51378" data-link="https://lenjourneys.com/madrid-inside-mecardo-de-san-miguel/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp" data-width="3966" src="https://i0.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-inside-mecardo-de-san-miguel-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/"}' class="tiled-gallery__col" style="flex-basis:50.00208%"><figure class="tiled-gallery__item"><img alt="Drinks in Mercado de San Miguel" data-height="2959" data-id="51377" data-link="https://lenjourneys.com/madrid-food/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp" data-width="3945" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" data-lazy-src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img srcset="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="Drinks in Mercado de San Miguel" data-height="2959" data-id="51377" data-link="https://lenjourneys.com/madrid-food/" data-url="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp" data-width="3945" src="https://i2.wp.com/lenjourneys.com/wp-content/uploads/2021/11/madrid-food-1024x768.webp?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>



<figure class="wp-block-image alignwide size-large size-full wp-image-12716 coblocks-animate" data-coblocks-animation="slideInLeft"><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1024x768.webp" alt="Chocolatería de San Gínes, Madrid" class="wp-image-51372 jetpack-lazy-image" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-600x450.webp 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1024x768.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="768" src="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1024x768.webp" alt="Chocolatería de San Gínes, Madrid" class="wp-image-51372" srcset="https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1024x768.webp 1024w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-300x225.webp 300w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-150x113.webp 150w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-768x576.webp 768w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1536x1152.webp 1536w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-2048x1536.webp 2048w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-730x548.webp 730w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1060x795.webp 1060w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-1920x1440.webp 1920w, https://lenjourneys.com/wp-content/uploads/2021/11/madrid-chocolateria-de-san-gines-600x450.webp 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Chocolatería de San Gínes</figcaption></figure>


		<div class="alignleft wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-3-61abfcc02383f">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-3-61abfcc02383f',  {
							collapseEmpty: 'before',
							sectionId: '1166202126',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>		<div id="atatags-1166202121-61abfcc0274db"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1166202121-61abfcc0274db',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share to:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7708" class="share-facebook sd-button no-icon" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7708" class="share-twitter sd-button no-icon" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7708" class="share-pinterest sd-button no-icon" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-116620212-7708-61abfcc03abf3' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;post_id=7708&amp;origin=lenjourneys.com&amp;obj_id=116620212-7708-61abfcc03abf3' data-name='like-post-frame-116620212-7708-61abfcc03abf3' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
		<footer class="entry-footer">
			<span class="tags-links">Tags: <a href="https://lenjourneys.com/tag/madrid/" rel="tag">Madrid</a> <a href="https://lenjourneys.com/tag/south-europe/" rel="tag">Southern Europe</a> <a href="https://lenjourneys.com/tag/spain-capital/" rel="tag">Spain Capital</a> <a href="https://lenjourneys.com/tag/travel-spain/" rel="tag">travel Spain</a></span>		</footer><!-- .entry-footer -->

			</div><!-- .entry-content -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span class="prev-trig">Previous article</span><div class="nav-previous"><span>Previous article</span><a href="https://lenjourneys.com/hamburg-reminisce-about-the-city-of-water/"><figure><img width="255" height="143" src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds.jpg?fit=255%2C143&amp;quality=99&amp;ssl=1" class="attachment-255x240 size-255x240 wp-post-image jetpack-lazy-image" alt="Early hours at Greater Alster Lake, Hamburg" loading="lazy" data-attachment-id="49854" data-permalink="https://lenjourneys.com/hamburg-alster-lake-birds/" data-orig-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds.jpg?fit=3906%2C2197&amp;quality=99&amp;ssl=1" data-orig-size="3906,2197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447483114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hamburg-alster-lake-birds" data-image-description="&lt;p&gt;Early hours at Greater Alster Lake&lt;/p&gt;
" data-image-caption="&lt;p&gt;The clock tower of St. Michaelis Church is visible from afar&lt;/p&gt;
" data-medium-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds.jpg?fit=300%2C169&amp;quality=99&amp;ssl=1" data-large-file="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds.jpg?fit=1024%2C576&amp;quality=99&amp;ssl=1" data-lazy-srcset="https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds.jpg 3906w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-300x169.jpg 300w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-1024x576.jpg 1024w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-150x84.jpg 150w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-768x432.jpg 768w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-1536x864.jpg 1536w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-2048x1152.jpg 2048w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-730x411.jpg 730w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-1060x596.jpg 1060w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-1920x1080.jpg 1920w, https://lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds-600x337.jpg 600w" data-lazy-sizes="(max-width: 255px) 100vw, 255px" data-lazy-src="https://i1.wp.com/lenjourneys.com/wp-content/uploads/2021/09/hamburg-alster-lake-birds.jpg?fit=255%2C143&amp;quality=99&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure><span class="entry-meta">Germany</span><span class="post-title">Hamburg: Reminisce about the City of Water</span></a></div></div>
	</nav>
				</main><!-- #main -->
			</div><!-- #primary -->

					</div><!-- .row -->
	</div><!-- .container -->

	<div class="related-holder container container-small"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
					<div class="comment-holder clear">
					
<div id="comments" class="comments-area in-container-fullwidth">

			<div class="container container-medium">

			<h2 class="comments-title">
				46 thoughts on <span>&ldquo;Madrid: What makes the Spanish capital unique?&rdquo;</span>			</h2><!-- .comments-title -->

			
			<ol class="comment-list">
						<li id="comment-334" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://lenjourneys.com/2017/01/05/zaragoza-a-hidden-gem/' rel='external nofollow ugc' class='url'>Zaragoza &#8211; A Hidden Gem &#8211; Journeys of Len</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-335" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-335" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/638a68032f19ed2feec3f380640e9a24?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/638a68032f19ed2feec3f380640e9a24?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/638a68032f19ed2feec3f380640e9a24?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/638a68032f19ed2feec3f380640e9a24?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/638a68032f19ed2feec3f380640e9a24?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://maybeitsalljustinmyhead.wordpress.com' rel='external nofollow ugc' class='url'>Calum Labrador</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-335"><time datetime="2017-01-12T13:24:59+07:00">12/01/2017 at 13:24</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love the post, Len! It really gets you wanting to go to Madrid someday. Good job!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-335-61abfcc04296f' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=335&amp;origin=lenjourneys.com&amp;obj_id=116620212-335-61abfcc04296f' data-name='like-comment-frame-116620212-335-61abfcc04296f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-335' data-commentid="335" data-postid="7708" data-belowelement="div-comment-335" data-respondelement="respond" data-replyto="Reply to Calum Labrador" aria-label='Reply to Calum Labrador'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-338" class="comment even depth-2">
			<article id="div-comment-338" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-338"><time datetime="2017-01-12T16:17:01+07:00">12/01/2017 at 16:17</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks a lot! I am glad that you like it 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-338-61abfcc043570' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=338&amp;origin=lenjourneys.com&amp;obj_id=116620212-338-61abfcc043570' data-name='like-comment-frame-116620212-338-61abfcc043570'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-338' data-commentid="338" data-postid="7708" data-belowelement="div-comment-338" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-337" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-337" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/7e47cd6d62bd942662ba934bb303a4ce?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7e47cd6d62bd942662ba934bb303a4ce?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7e47cd6d62bd942662ba934bb303a4ce?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7e47cd6d62bd942662ba934bb303a4ce?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e47cd6d62bd942662ba934bb303a4ce?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.misagjone.com' rel='external nofollow ugc' class='url'>Quyen Gjone</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-337"><time datetime="2017-01-12T15:01:40+07:00">12/01/2017 at 15:01</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Already on my bucket list for this summer. Thanks for the advices 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-337-61abfcc044103' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=337&amp;origin=lenjourneys.com&amp;obj_id=116620212-337-61abfcc044103' data-name='like-comment-frame-116620212-337-61abfcc044103'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-337' data-commentid="337" data-postid="7708" data-belowelement="div-comment-337" data-respondelement="respond" data-replyto="Reply to Quyen Gjone" aria-label='Reply to Quyen Gjone'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-340" class="comment even depth-2">
			<article id="div-comment-340" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-340"><time datetime="2017-01-12T16:25:56+07:00">12/01/2017 at 16:25</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You will love it, dear 😉 Especially the food. So delicious and affordable. If you intend to visit many museums, choose Sunday. They are mostly free.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-340-61abfcc044c7b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=340&amp;origin=lenjourneys.com&amp;obj_id=116620212-340-61abfcc044c7b' data-name='like-comment-frame-116620212-340-61abfcc044c7b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-340' data-commentid="340" data-postid="7708" data-belowelement="div-comment-340" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-341" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-341" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b9046271d0ce174220e10512cd999a37?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b9046271d0ce174220e10512cd999a37?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b9046271d0ce174220e10512cd999a37?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b9046271d0ce174220e10512cd999a37?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9046271d0ce174220e10512cd999a37?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://blackbriarexplores.wordpress.com' rel='external nofollow ugc' class='url'>blackbriarexplores</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-341"><time datetime="2017-01-12T16:51:19+07:00">12/01/2017 at 16:51</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for this post. My upcoming trip to Madrid brought me here.:)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-341-61abfcc045800' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=341&amp;origin=lenjourneys.com&amp;obj_id=116620212-341-61abfcc045800' data-name='like-comment-frame-116620212-341-61abfcc045800'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-341' data-commentid="341" data-postid="7708" data-belowelement="div-comment-341" data-respondelement="respond" data-replyto="Reply to blackbriarexplores" aria-label='Reply to blackbriarexplores'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-344" class="comment even depth-2">
			<article id="div-comment-344" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-344"><time datetime="2017-01-12T19:29:09+07:00">12/01/2017 at 19:29</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You welcome and have a wonderful trip! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-344-61abfcc04637b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=344&amp;origin=lenjourneys.com&amp;obj_id=116620212-344-61abfcc04637b' data-name='like-comment-frame-116620212-344-61abfcc04637b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-344' data-commentid="344" data-postid="7708" data-belowelement="div-comment-344" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-343" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-343" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/90419670c3cbcae435627654a008a3b6?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90419670c3cbcae435627654a008a3b6?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90419670c3cbcae435627654a008a3b6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90419670c3cbcae435627654a008a3b6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90419670c3cbcae435627654a008a3b6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://paris1972.wordpress.com' rel='external nofollow ugc' class='url'>pedmar10</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-343"><time datetime="2017-01-12T19:13:00+07:00">12/01/2017 at 19:13</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good photos praise writing, of my old town/ Have you heard: From Madrid to Heaven and a hole in the sky to look down on it everyday ::)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-343-61abfcc046f14' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=343&amp;origin=lenjourneys.com&amp;obj_id=116620212-343-61abfcc046f14' data-name='like-comment-frame-116620212-343-61abfcc046f14'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-343' data-commentid="343" data-postid="7708" data-belowelement="div-comment-343" data-respondelement="respond" data-replyto="Reply to pedmar10" aria-label='Reply to pedmar10'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-345" class="comment even depth-2">
			<article id="div-comment-345" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-345"><time datetime="2017-01-12T19:35:01+07:00">12/01/2017 at 19:35</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Brilliant! I like this quote. Your comment made my day. Thanks for visiting 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-345-61abfcc047ae0' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=345&amp;origin=lenjourneys.com&amp;obj_id=116620212-345-61abfcc047ae0' data-name='like-comment-frame-116620212-345-61abfcc047ae0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-345' data-commentid="345" data-postid="7708" data-belowelement="div-comment-345" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-346" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-346" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e5e40e3353669f60739841377d725b30?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e5e40e3353669f60739841377d725b30?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e5e40e3353669f60739841377d725b30?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e5e40e3353669f60739841377d725b30?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5e40e3353669f60739841377d725b30?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://kingajpg.weebly.com' rel='external nofollow ugc' class='url'>kingajpg</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-346"><time datetime="2017-01-12T19:51:06+07:00">12/01/2017 at 19:51</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This post was great! It was nice to read about all these places that I wish to go to one day. And your photos are amazing must I say!<br />
<a href="https://kingajpgblog.wordpress.com/2017/01/08/life-on-film/" rel="nofollow">my blog ♡</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-346-61abfcc04866e' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=346&amp;origin=lenjourneys.com&amp;obj_id=116620212-346-61abfcc04866e' data-name='like-comment-frame-116620212-346-61abfcc04866e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-346' data-commentid="346" data-postid="7708" data-belowelement="div-comment-346" data-respondelement="respond" data-replyto="Reply to kingajpg" aria-label='Reply to kingajpg'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-347" class="comment even depth-2">
			<article id="div-comment-347" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-347"><time datetime="2017-01-12T20:02:36+07:00">12/01/2017 at 20:02</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks a lot! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-347-61abfcc0491ff' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=347&amp;origin=lenjourneys.com&amp;obj_id=116620212-347-61abfcc0491ff' data-name='like-comment-frame-116620212-347-61abfcc0491ff'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-347' data-commentid="347" data-postid="7708" data-belowelement="div-comment-347" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-351" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/229e7806376408ab258d30ca66dbf010?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/229e7806376408ab258d30ca66dbf010?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/229e7806376408ab258d30ca66dbf010?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/229e7806376408ab258d30ca66dbf010?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/229e7806376408ab258d30ca66dbf010?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://abelinati.wordpress.com' rel='external nofollow ugc' class='url'>Fede</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-351"><time datetime="2017-01-13T10:20:18+07:00">13/01/2017 at 10:20</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice article! Everyone tells me Madrid is nothing special and a normal european city so I gave up on the idea but your article convinced me to go one day 😋</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-351-61abfcc049d6d' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=351&amp;origin=lenjourneys.com&amp;obj_id=116620212-351-61abfcc049d6d' data-name='like-comment-frame-116620212-351-61abfcc049d6d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-351' data-commentid="351" data-postid="7708" data-belowelement="div-comment-351" data-respondelement="respond" data-replyto="Reply to Fede" aria-label='Reply to Fede'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-354" class="comment even depth-2">
			<article id="div-comment-354" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-354"><time datetime="2017-01-13T15:10:24+07:00">13/01/2017 at 15:10</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Before my trip, I also heard the same thing. But things turned out differently. I even felt safer in Madrid than Barcelona, and the churros alone are already worth a trip 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-354-61abfcc04a8e1' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=354&amp;origin=lenjourneys.com&amp;obj_id=116620212-354-61abfcc04a8e1' data-name='like-comment-frame-116620212-354-61abfcc04a8e1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354' data-commentid="354" data-postid="7708" data-belowelement="div-comment-354" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-399" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://chrisbreebaart.wordpress.com/2017/01/22/graceful-reflection-rijnstraat-8/' rel='external nofollow ugc' class='url'>Graceful: Reflection Rijnstraat 8 | What&#039;s (in) the picture?</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-401" class="comment even thread-even depth-1 parent">
			<article id="div-comment-401" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/fcc1c8af98bf8a99809c7f366f2718db?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fcc1c8af98bf8a99809c7f366f2718db?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fcc1c8af98bf8a99809c7f366f2718db?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fcc1c8af98bf8a99809c7f366f2718db?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fcc1c8af98bf8a99809c7f366f2718db?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn">jmacindoe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-401"><time datetime="2017-01-23T05:27:56+07:00">23/01/2017 at 05:27</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lovely post and collection of shots. Thanks for sharing!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-401-61abfcc04b4cc' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=401&amp;origin=lenjourneys.com&amp;obj_id=116620212-401-61abfcc04b4cc' data-name='like-comment-frame-116620212-401-61abfcc04b4cc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-401' data-commentid="401" data-postid="7708" data-belowelement="div-comment-401" data-respondelement="respond" data-replyto="Reply to jmacindoe" aria-label='Reply to jmacindoe'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-403" class="comment odd alt depth-2">
			<article id="div-comment-403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-403"><time datetime="2017-01-23T22:01:10+07:00">23/01/2017 at 22:01</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many thanks 🙂 I am glad that you like it</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-403-61abfcc04c046' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=403&amp;origin=lenjourneys.com&amp;obj_id=116620212-403-61abfcc04c046' data-name='like-comment-frame-116620212-403-61abfcc04c046'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-403' data-commentid="403" data-postid="7708" data-belowelement="div-comment-403" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-434" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-434" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea00242462ecce0195b422db3219111b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://harindabama.wordpress.com' rel='external nofollow ugc' class='url'>Bama</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-434"><time datetime="2017-01-27T15:31:46+07:00">27/01/2017 at 15:31</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My best friend who lived in Spain for nine months said to me that he loved Madrid more than Barcelona. Judging from your photos I guess he&#8217;s right. Your photos are so sublime, but that image of Palacio de Crystal with the autumn foliage is really special.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-434-61abfcc04cbd6' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=434&amp;origin=lenjourneys.com&amp;obj_id=116620212-434-61abfcc04cbd6' data-name='like-comment-frame-116620212-434-61abfcc04cbd6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-434' data-commentid="434" data-postid="7708" data-belowelement="div-comment-434" data-respondelement="respond" data-replyto="Reply to Bama" aria-label='Reply to Bama'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-436" class="comment odd alt depth-2">
			<article id="div-comment-436" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-436"><time datetime="2017-01-27T15:58:40+07:00">27/01/2017 at 15:58</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you very much, Bama! 🙂<br />
I agree with your friend. Madrid is somehow more lovable than Barcelona. Additionally, the chance that your wallet or bag got stolen in Madrid is lower than in Barcelona. You can see it very clearly through the way locals wearing their bags 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-436-61abfcc04d755' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=436&amp;origin=lenjourneys.com&amp;obj_id=116620212-436-61abfcc04d755' data-name='like-comment-frame-116620212-436-61abfcc04d755'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-436' data-commentid="436" data-postid="7708" data-belowelement="div-comment-436" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-608" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://chrisbreebaart.wordpress.com/2017/02/23/a-good-match-moon-and-night/' rel='external nofollow ugc' class='url'>A Good Match: Moon and Night | What&#039;s (in) the picture?</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-637" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-637" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/4e7c753b21884a09500d542529beec9c?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4e7c753b21884a09500d542529beec9c?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4e7c753b21884a09500d542529beec9c?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4e7c753b21884a09500d542529beec9c?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e7c753b21884a09500d542529beec9c?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://bikeclimbrunswimrunyoga.wordpress.com' rel='external nofollow ugc' class='url'>Train Today to Reap Tomorrow</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-637"><time datetime="2017-03-03T18:43:40+07:00">03/03/2017 at 18:43</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The article says everything&#8230;.place, people, and especially if you are on a road trip you feel hungry so crunch your hunger from delicious breakfast, tasty lunch, and mouth licking dinner.<br />
.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-637-61abfcc04e2fe' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=637&amp;origin=lenjourneys.com&amp;obj_id=116620212-637-61abfcc04e2fe' data-name='like-comment-frame-116620212-637-61abfcc04e2fe'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-637' data-commentid="637" data-postid="7708" data-belowelement="div-comment-637" data-respondelement="respond" data-replyto="Reply to Train Today to Reap Tomorrow" aria-label='Reply to Train Today to Reap Tomorrow'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-645" class="comment even depth-2">
			<article id="div-comment-645" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-645"><time datetime="2017-03-04T15:10:37+07:00">04/03/2017 at 15:10</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Indeed. Spanish food left strong impression on me. They are not only tasty but also affordable 🙂 Thanks for visiting!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-645-61abfcc04ee42' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=645&amp;origin=lenjourneys.com&amp;obj_id=116620212-645-61abfcc04ee42' data-name='like-comment-frame-116620212-645-61abfcc04ee42'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-645' data-commentid="645" data-postid="7708" data-belowelement="div-comment-645" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-640" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-640" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://evewanderer11.wordpress.com' rel='external nofollow ugc' class='url'>vinneve</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-640"><time datetime="2017-03-04T08:39:09+07:00">04/03/2017 at 08:39</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful photos that I feel like going there now haha!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-640-61abfcc04f970' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=640&amp;origin=lenjourneys.com&amp;obj_id=116620212-640-61abfcc04f970' data-name='like-comment-frame-116620212-640-61abfcc04f970'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-640' data-commentid="640" data-postid="7708" data-belowelement="div-comment-640" data-respondelement="respond" data-replyto="Reply to vinneve" aria-label='Reply to vinneve'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-648" class="comment even depth-2 parent">
			<article id="div-comment-648" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-648"><time datetime="2017-03-04T15:24:11+07:00">04/03/2017 at 15:24</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many thanks! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-648-61abfcc050481' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=648&amp;origin=lenjourneys.com&amp;obj_id=116620212-648-61abfcc050481' data-name='like-comment-frame-116620212-648-61abfcc050481'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-648' data-commentid="648" data-postid="7708" data-belowelement="div-comment-648" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-656" class="comment odd alt depth-3">
			<article id="div-comment-656" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/651c1024991deaa790cfdcc5257da1b8?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://evewanderer11.wordpress.com' rel='external nofollow ugc' class='url'>vinneve</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-656"><time datetime="2017-03-07T13:08:17+07:00">07/03/2017 at 13:08</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hope you can check my blog too. Cheers 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-656-61abfcc050fdd' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=656&amp;origin=lenjourneys.com&amp;obj_id=116620212-656-61abfcc050fdd' data-name='like-comment-frame-116620212-656-61abfcc050fdd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-706" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-706" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32e4cd7e1aa2c8736456ea5dade53a0b?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32e4cd7e1aa2c8736456ea5dade53a0b?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32e4cd7e1aa2c8736456ea5dade53a0b?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32e4cd7e1aa2c8736456ea5dade53a0b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32e4cd7e1aa2c8736456ea5dade53a0b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://purplepumpernickelblog.wordpress.com' rel='external nofollow ugc' class='url'>PurplePumpernickel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-706"><time datetime="2017-03-17T02:05:05+07:00">17/03/2017 at 02:05</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lovely captures &amp; highlights of Madrid &#8211; thank you for this glimpse into a beautiful city I&#8217;ve never been to.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-706-61abfcc051ac6' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=706&amp;origin=lenjourneys.com&amp;obj_id=116620212-706-61abfcc051ac6' data-name='like-comment-frame-116620212-706-61abfcc051ac6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-706' data-commentid="706" data-postid="7708" data-belowelement="div-comment-706" data-respondelement="respond" data-replyto="Reply to PurplePumpernickel" aria-label='Reply to PurplePumpernickel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-710" class="comment odd alt depth-2">
			<article id="div-comment-710" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-710"><time datetime="2017-03-17T10:12:26+07:00">17/03/2017 at 10:12</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My pleasure 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-710-61abfcc05260e' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=710&amp;origin=lenjourneys.com&amp;obj_id=116620212-710-61abfcc05260e' data-name='like-comment-frame-116620212-710-61abfcc05260e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-710' data-commentid="710" data-postid="7708" data-belowelement="div-comment-710" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-708" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://chrisbreebaart.wordpress.com/2017/03/17/atop-new-views-rijnstraat-8/' rel='external nofollow ugc' class='url'>Atop: New Views Rijnstraat 8 | What&#039;s (in) the picture?</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-1236" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1236" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b6c2004f73cb752e1dc105d5e3907149?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b6c2004f73cb752e1dc105d5e3907149?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b6c2004f73cb752e1dc105d5e3907149?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b6c2004f73cb752e1dc105d5e3907149?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6c2004f73cb752e1dc105d5e3907149?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lifeintrips.wordpress.com' rel='external nofollow ugc' class='url'>lifeintrips</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-1236"><time datetime="2017-06-06T18:34:51+07:00">06/06/2017 at 18:34</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful pictures&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-1236-61abfcc0531da' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=1236&amp;origin=lenjourneys.com&amp;obj_id=116620212-1236-61abfcc0531da' data-name='like-comment-frame-116620212-1236-61abfcc0531da'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1236' data-commentid="1236" data-postid="7708" data-belowelement="div-comment-1236" data-respondelement="respond" data-replyto="Reply to lifeintrips" aria-label='Reply to lifeintrips'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1254" class="comment even depth-2">
			<article id="div-comment-1254" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-1254"><time datetime="2017-06-16T21:42:39+07:00">16/06/2017 at 21:42</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many thanks! 😉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-1254-61abfcc053d2d' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=1254&amp;origin=lenjourneys.com&amp;obj_id=116620212-1254-61abfcc053d2d' data-name='like-comment-frame-116620212-1254-61abfcc053d2d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1254' data-commentid="1254" data-postid="7708" data-belowelement="div-comment-1254" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2538" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2538" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/92dcc5b39e7b8c7d962455860fd3e0c7?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/92dcc5b39e7b8c7d962455860fd3e0c7?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/92dcc5b39e7b8c7d962455860fd3e0c7?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/92dcc5b39e7b8c7d962455860fd3e0c7?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/92dcc5b39e7b8c7d962455860fd3e0c7?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://thesnowmeltssomewhere.wordpress.com' rel='external nofollow ugc' class='url'>The Snow Melts Somewhere</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-2538"><time datetime="2018-02-15T08:37:12+07:00">15/02/2018 at 08:37</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice post, Len, and a beautiful selection of images! When we were last in Madrid, we enjoyed a pleasant retreat in Parque del Buen Retiro. We didn&#8217;t try churros though &#8211; gourmet churros sound intriguing! I don&#8217;t think I&#8217;ve actually ever tried them: when we were in Argentina, we tried to, but accidentally ordered something else 😀 hahah. The perils of traveling! (In Finland, you can&#8217;t get churros, as far as I know)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-2538-61abfcc0547cc' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=2538&amp;origin=lenjourneys.com&amp;obj_id=116620212-2538-61abfcc0547cc' data-name='like-comment-frame-116620212-2538-61abfcc0547cc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2538' data-commentid="2538" data-postid="7708" data-belowelement="div-comment-2538" data-respondelement="respond" data-replyto="Reply to The Snow Melts Somewhere" aria-label='Reply to The Snow Melts Somewhere'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-6126" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6126" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://avoicefromiran.wordpress.com' rel='external nofollow ugc' class='url'>Laleh Chini</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6126"><time datetime="2019-05-13T20:09:41+07:00">13/05/2019 at 20:09</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I want Churros, LOL</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6126-61abfcc055337' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6126&amp;origin=lenjourneys.com&amp;obj_id=116620212-6126-61abfcc055337' data-name='like-comment-frame-116620212-6126-61abfcc055337'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6126' data-commentid="6126" data-postid="7708" data-belowelement="div-comment-6126" data-respondelement="respond" data-replyto="Reply to Laleh Chini" aria-label='Reply to Laleh Chini'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6148" class="comment odd alt depth-2 parent">
			<article id="div-comment-6148" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6148"><time datetime="2019-05-15T21:12:09+07:00">15/05/2019 at 21:12</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So do I 🙂 They taste so good, especially on a cold day</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6148-61abfcc055ea8' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6148&amp;origin=lenjourneys.com&amp;obj_id=116620212-6148-61abfcc055ea8' data-name='like-comment-frame-116620212-6148-61abfcc055ea8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6148' data-commentid="6148" data-postid="7708" data-belowelement="div-comment-6148" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6151" class="comment even depth-3">
			<article id="div-comment-6151" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://avoicefromiran.wordpress.com' rel='external nofollow ugc' class='url'>Laleh Chini</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6151"><time datetime="2019-05-16T04:02:35+07:00">16/05/2019 at 04:02</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know, very high in calories too, LOL.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6151-61abfcc056a2c' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6151&amp;origin=lenjourneys.com&amp;obj_id=116620212-6151-61abfcc056a2c' data-name='like-comment-frame-116620212-6151-61abfcc056a2c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6139" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-6139" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/d06acbdfd9695ce67e717fd2aa360f73?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d06acbdfd9695ce67e717fd2aa360f73?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d06acbdfd9695ce67e717fd2aa360f73?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d06acbdfd9695ce67e717fd2aa360f73?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d06acbdfd9695ce67e717fd2aa360f73?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='https://www.mercedescatalan.com' rel='external nofollow ugc' class='url'>mercedescatalan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6139"><time datetime="2019-05-14T16:09:14+07:00">14/05/2019 at 16:09</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s always nice to see your own city through the eyes of someone who sees it for the first time! Glad you liked Madrid! I wouldn&#8217;t compare it with Barcelona, for me, they are completely different cities!! It somehow reminds me to Paris, but Madrid is not as grandiose&#8230; and still, it&#8217;s very welcoming! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6139-61abfcc05745a' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6139&amp;origin=lenjourneys.com&amp;obj_id=116620212-6139-61abfcc05745a' data-name='like-comment-frame-116620212-6139-61abfcc05745a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6139' data-commentid="6139" data-postid="7708" data-belowelement="div-comment-6139" data-respondelement="respond" data-replyto="Reply to mercedescatalan" aria-label='Reply to mercedescatalan'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6144" class="comment even depth-2">
			<article id="div-comment-6144" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6144"><time datetime="2019-05-15T11:42:26+07:00">15/05/2019 at 11:42</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Indeed. The Metro in Madrid is nicer and shop-keepers are friendlier than in Paris 🙂 I also like the fact that I can explore the city without much concern about the touts sticking to me like glue. There are some in Plaza Mayor, but they are not so intrusive.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6144-61abfcc057fd8' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6144&amp;origin=lenjourneys.com&amp;obj_id=116620212-6144-61abfcc057fd8' data-name='like-comment-frame-116620212-6144-61abfcc057fd8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6144' data-commentid="6144" data-postid="7708" data-belowelement="div-comment-6144" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6256" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6256" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/83ff9fd9af9b2aa10968001d28bca7c5?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/83ff9fd9af9b2aa10968001d28bca7c5?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/83ff9fd9af9b2aa10968001d28bca7c5?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/83ff9fd9af9b2aa10968001d28bca7c5?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/83ff9fd9af9b2aa10968001d28bca7c5?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://bigworldawaits.travel.blog' rel='external nofollow ugc' class='url'>bigworldawaits</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6256"><time datetime="2019-05-31T22:32:15+07:00">31/05/2019 at 22:32</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I enjoyed reading your post!<br />
– Sarah<br />
<a href="http://bigworldawaits.travel.blog" rel="nofollow ugc">http://bigworldawaits.travel.blog</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6256-61abfcc058b7c' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6256&amp;origin=lenjourneys.com&amp;obj_id=116620212-6256-61abfcc058b7c' data-name='like-comment-frame-116620212-6256-61abfcc058b7c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6256' data-commentid="6256" data-postid="7708" data-belowelement="div-comment-6256" data-respondelement="respond" data-replyto="Reply to bigworldawaits" aria-label='Reply to bigworldawaits'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6292" class="comment even depth-2">
			<article id="div-comment-6292" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-6292"><time datetime="2019-06-02T21:43:08+07:00">02/06/2019 at 21:43</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Sarah! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-6292-61abfcc0596f8' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=6292&amp;origin=lenjourneys.com&amp;obj_id=116620212-6292-61abfcc0596f8' data-name='like-comment-frame-116620212-6292-61abfcc0596f8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6292' data-commentid="6292" data-postid="7708" data-belowelement="div-comment-6292" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-9378" class="pingback odd alt thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://nguoidentubinhduong.com/2019/12/16/what-is-special-about-madrid/' rel='external nofollow ugc' class='url'>What is special about Madrid? &#8211; Nguoidentubinhduong</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-10768" class="pingback even thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://lenjourneys.com/vi/saragossa-vien-ngoc-vung-aragon/' rel='external nofollow ugc' class='url'>Saragossa: Viên ngọc vùng Aragon - LEN Journeys</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-10918" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-10918" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lagottocattleya.wordpress.com' rel='external nofollow ugc' class='url'>Leya</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10918"><time datetime="2021-12-03T04:16:27+07:00">03/12/2021 at 04:16</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great post on one of my absolute favourite cities! And churros!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10918-61abfcc05a334' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10918&amp;origin=lenjourneys.com&amp;obj_id=116620212-10918-61abfcc05a334' data-name='like-comment-frame-116620212-10918-61abfcc05a334'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10918' data-commentid="10918" data-postid="7708" data-belowelement="div-comment-10918" data-respondelement="respond" data-replyto="Reply to Leya" aria-label='Reply to Leya'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-10919" class="comment byuser comment-author-lenjourneys bypostauthor even depth-2 parent">
			<article id="div-comment-10919" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10919"><time datetime="2021-12-03T14:34:39+07:00">03/12/2021 at 14:34</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Those churros are heavenly 😛 Thanks for visiting, Leya!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10919-61abfcc05aefb' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10919&amp;origin=lenjourneys.com&amp;obj_id=116620212-10919-61abfcc05aefb' data-name='like-comment-frame-116620212-10919-61abfcc05aefb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10919' data-commentid="10919" data-postid="7708" data-belowelement="div-comment-10919" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-10927" class="comment odd alt depth-3">
			<article id="div-comment-10927" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lagottocattleya.wordpress.com' rel='external nofollow ugc' class='url'>Leya</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10927"><time datetime="2021-12-04T16:18:44+07:00">04/12/2021 at 16:18</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>♥</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10927-61abfcc05ba74' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10927&amp;origin=lenjourneys.com&amp;obj_id=116620212-10927-61abfcc05ba74' data-name='like-comment-frame-116620212-10927-61abfcc05ba74'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-10920" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-10920" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://alisonanddon.wordpress.com' rel='external nofollow ugc' class='url'>Alison and Don</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10920"><time datetime="2021-12-03T15:03:50+07:00">03/12/2021 at 15:03</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve never been to Madrid, so this post was a wonderful introduction. I&#8217;ve never forgotten one of the best breakfasts I&#8217;ve ever had while travelling &#8211; fresh squeezed orange juice, and churros with dipping chocolate sauce, in Barcelona. heaven.<br />
Alison</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10920-61abfcc05c59e' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10920&amp;origin=lenjourneys.com&amp;obj_id=116620212-10920-61abfcc05c59e' data-name='like-comment-frame-116620212-10920-61abfcc05c59e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10920' data-commentid="10920" data-postid="7708" data-belowelement="div-comment-10920" data-respondelement="respond" data-replyto="Reply to Alison and Don" aria-label='Reply to Alison and Don'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-10923" class="comment byuser comment-author-lenjourneys bypostauthor odd alt depth-2 parent">
			<article id="div-comment-10923" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65be1f0e5397d100184bc368bab79b05?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://lenjourneys.com' rel='external nofollow ugc' class='url'>Len Kagami</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10923"><time datetime="2021-12-04T09:53:35+07:00">04/12/2021 at 09:53</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m surprised that our favourite Spanish breakfasts were identical, Alison 🙂 The only difference was location. Who could have thought that churros match so well with chocolate sauce. Much better than the savoury version.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10923-61abfcc05d173' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10923&amp;origin=lenjourneys.com&amp;obj_id=116620212-10923-61abfcc05d173' data-name='like-comment-frame-116620212-10923-61abfcc05d173'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10923' data-commentid="10923" data-postid="7708" data-belowelement="div-comment-10923" data-respondelement="respond" data-replyto="Reply to Len Kagami" aria-label='Reply to Len Kagami'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-10926" class="comment even depth-3">
			<article id="div-comment-10926" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bea39050d17dcd4df4e3a639fc2860a2?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='http://alisonanddon.wordpress.com' rel='external nofollow ugc' class='url'>Alison and Don</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10926"><time datetime="2021-12-04T11:58:46+07:00">04/12/2021 at 11:58</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve never tried the savoy version, but just the sound of it is unappealing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10926-61abfcc05dd1b' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10926&amp;origin=lenjourneys.com&amp;obj_id=116620212-10926-61abfcc05dd1b' data-name='like-comment-frame-116620212-10926-61abfcc05dd1b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-10928" class="comment odd alt thread-even depth-1">
			<article id="div-comment-10928" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/10df32e065d6a04d6e6c67c475d88da8?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/10df32e065d6a04d6e6c67c475d88da8?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/10df32e065d6a04d6e6c67c475d88da8?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/10df32e065d6a04d6e6c67c475d88da8?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/10df32e065d6a04d6e6c67c475d88da8?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						<b class="fn"><a href='https://thewingedbone.com/' rel='external nofollow ugc' class='url'>Nic</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/#comment-10928"><time datetime="2021-12-05T02:00:07+07:00">05/12/2021 at 02:00</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I simply adore Madrid, and I miss this city so much. Thanks for sharing your amazing photos. I studied here for 6 months and to this day this time counts amongst one of the best times of my life. I often feel the city is underrated, with the south of Spain being a huge attraction for tourists seeking sun bathing and Barcelona stealing the thunder with Gaudi 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-116620212-10928-61abfcc05e7a5' data-src='https://widgets.wp.com/likes/#blog_id=116620212&amp;comment_id=10928&amp;origin=lenjourneys.com&amp;obj_id=116620212-10928-61abfcc05e7a5' data-name='like-comment-frame-116620212-10928-61abfcc05e7a5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10928' data-commentid="10928" data-postid="7708" data-belowelement="div-comment-10928" data-respondelement="respond" data-replyto="Reply to Nic" aria-label='Reply to Nic'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div> <!-- .container -->

	
	<div class="container container-medium">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/madrid-what-makes-spain-capital-unique/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&#038;postid=7708&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9a72f9efd0896c9fe0149a39790522f7e16d668b#parent=https%3A%2F%2Flenjourneys.com%2Fmadrid-what-makes-spain-capital-unique%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>

</div><!-- #comments -->
				</div>
			
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer container">

		
			<div class="footer-widget-holder">
				
			<div class="widget-area">
				<section id="polylang-3" class="widget widget_polylang"><h2 class="widget-title">Language</h2><label class="screen-reader-text" for="lang_choice_polylang-3">Language</label><select name="lang_choice_polylang-3" id="lang_choice_polylang-3">
	<option value="en" selected='selected'>English</option>
	<option value="vi">Tiếng Việt</option>

</select>
<script type="text/javascript">
					//<![CDATA[
					var urls_polylang3 = {"en":"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/","vi":"https:\/\/lenjourneys.com\/vi\/thanh-pho-madrid-co-gi-dac-biet-o-thu-do-tay-ban-nha\/"};
					document.getElementById( "lang_choice_polylang-3" ).onchange = function() {
						location.href = urls_polylang3[this.value];
					}
					//]]>
				</script></section><section id="blog_subscription-11" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Join our journeys?</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
									<div class="jetpack-subscribe-count">
						<p>
						Join 2,948 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-11">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-11"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-11"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>			</div>

		
			<div class="widget-area">
				<section id="categories-13" class="widget widget_categories"><h2 class="widget-title">Destinations</h2><form action="https://lenjourneys.com" method="get"><label class="screen-reader-text" for="cat">Destinations</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1612">Asia</option>
	<option class="level-1" value="22437">&nbsp;&nbsp;&nbsp;Cambodia</option>
	<option class="level-1" value="1470">&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="694602971">&nbsp;&nbsp;&nbsp;Hong Kong</option>
	<option class="level-1" value="2062">&nbsp;&nbsp;&nbsp;Japan</option>
	<option class="level-1" value="694603511">&nbsp;&nbsp;&nbsp;Singapore</option>
	<option class="level-1" value="4332">&nbsp;&nbsp;&nbsp;South Korea</option>
	<option class="level-1" value="1495">&nbsp;&nbsp;&nbsp;Taiwan</option>
	<option class="level-1" value="27522">&nbsp;&nbsp;&nbsp;UAE</option>
	<option class="level-1" value="10717">&nbsp;&nbsp;&nbsp;Vietnam</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-1" value="1849">&nbsp;&nbsp;&nbsp;Austria</option>
	<option class="level-1" value="13821">&nbsp;&nbsp;&nbsp;Belgium</option>
	<option class="level-1" value="22733">&nbsp;&nbsp;&nbsp;Czechia</option>
	<option class="level-1" value="6590">&nbsp;&nbsp;&nbsp;Denmark</option>
	<option class="level-1" value="4704">&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-1" value="3550">&nbsp;&nbsp;&nbsp;Germany</option>
	<option class="level-1" value="32875">&nbsp;&nbsp;&nbsp;Hungary</option>
	<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;Italy</option>
	<option class="level-1" value="113481">&nbsp;&nbsp;&nbsp;Luxembourg</option>
	<option class="level-1" value="2465">&nbsp;&nbsp;&nbsp;Netherlands</option>
	<option class="level-1" value="11104">&nbsp;&nbsp;&nbsp;Norway</option>
	<option class="level-1" value="4340">&nbsp;&nbsp;&nbsp;Poland</option>
	<option class="level-1" value="3543">&nbsp;&nbsp;&nbsp;Spain</option>
	<option class="level-1" value="694603602">&nbsp;&nbsp;&nbsp;Sweden</option>
	<option class="level-1" value="8120">&nbsp;&nbsp;&nbsp;Switzerland</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="wordads_ccpa_do_not_sell_link_widget-4" class="widget widget_wordads_ccpa_do_not_sell_link_widget"><a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a></section>			</div>

		
			<div class="widget-area">
				<section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Copyright © 2021</h2><div class="textwidget custom-html-widget">Unless otherwise indicated, all materials, including texts and images on these pages are copyrighted by LEN Journeys. All rights reserved. Therefore, reproduction, modification, storage in a retrieval system or retransmission, in any form or by any means, electronic, mechanical is strictly prohibited without prior written permission.</div></section>			</div>

					</div>
		
		<div class="site-info">

			
				<a></a>
				
				
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202148'></script>
	<div style="display:none">
	<div class="grofile-hash-map-638a68032f19ed2feec3f380640e9a24">
	</div>
	<div class="grofile-hash-map-65be1f0e5397d100184bc368bab79b05">
	</div>
	<div class="grofile-hash-map-7e47cd6d62bd942662ba934bb303a4ce">
	</div>
	<div class="grofile-hash-map-b9046271d0ce174220e10512cd999a37">
	</div>
	<div class="grofile-hash-map-90419670c3cbcae435627654a008a3b6">
	</div>
	<div class="grofile-hash-map-e5e40e3353669f60739841377d725b30">
	</div>
	<div class="grofile-hash-map-229e7806376408ab258d30ca66dbf010">
	</div>
	<div class="grofile-hash-map-fcc1c8af98bf8a99809c7f366f2718db">
	</div>
	<div class="grofile-hash-map-ea00242462ecce0195b422db3219111b">
	</div>
	<div class="grofile-hash-map-4e7c753b21884a09500d542529beec9c">
	</div>
	<div class="grofile-hash-map-651c1024991deaa790cfdcc5257da1b8">
	</div>
	<div class="grofile-hash-map-32e4cd7e1aa2c8736456ea5dade53a0b">
	</div>
	<div class="grofile-hash-map-b6c2004f73cb752e1dc105d5e3907149">
	</div>
	<div class="grofile-hash-map-92dcc5b39e7b8c7d962455860fd3e0c7">
	</div>
	<div class="grofile-hash-map-60fa66d8b8cac042032309c3d86796ba">
	</div>
	<div class="grofile-hash-map-d06acbdfd9695ce67e717fd2aa360f73">
	</div>
	<div class="grofile-hash-map-83ff9fd9af9b2aa10968001d28bca7c5">
	</div>
	<div class="grofile-hash-map-696c938fdcd999a6dc2e47c33098e1ea">
	</div>
	<div class="grofile-hash-map-65be1f0e5397d100184bc368bab79b05">
	</div>
	<div class="grofile-hash-map-bea39050d17dcd4df4e3a639fc2860a2">
	</div>
	<div class="grofile-hash-map-10df32e065d6a04d6e6c67c475d88da8">
	</div>
	</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://lenjourneys.com/madrid-what-makes-spain-capital-unique/?amp">
				Go to mobile version			</a>
		</div>

				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lenjourneys.com\/madrid-what-makes-spain-capital-unique\/":7708};
	</script>
						<link rel='stylesheet' id='all-css-1a84de137e95465c4681df871a49f935' href='https://lenjourneys.com/_static/??-eJyVjMsKwjAQAH/IuNpSHwfxUyTdLGXtdhOyiaF/L4I9i9cZZlpyGLWQFkhSJ1aDJ5XkcYYlhipkgD7HaiRgjRNlN1YNQns027U/6q9wG/g1eLAijBJxNigsFNzkRSiv8GJqn/q+3I6n/tJdu+F8eAPUh0vY' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/lenjourneys.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJydj0sOwjAMRC9EYj6iggVizQFYozQJrdMkLo2rwu0ppRJIfCRYeWzPPNldLTRFtpGh9m2BMYGzXCtdwQGjhrxFb6AuiSmORQaM0qVJ9xrVlHvSVQKDicE9BkJFDIqRfk96LErO6fwh2BFpCsE22oJKyXK6pd2ptc1FDIgWx1YO7X735YH3tGMz2AwoYwST0KrhnyEu9Uaq0PZK3tX/hzytR8g2bGbZIluupvN1dgVtvrLU'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_168704d5f73876fee39cd5a62ed1a7d6","fragment_name":"wc_fragments_168704d5f73876fee39cd5a62ed1a7d6","request_timeout":"5000"};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202148' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lenjourneys.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","nonce":"4814a77185","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lenjourneys.com\/wp-login.php?redirect_to=https%3A%2F%2Flenjourneys.com%2Fmadrid-what-makes-spain-capital-unique%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??-eJytUttSQyEM/CEp2o63B8dPcTiQnpMeSGgIvfj1Mnra0U6rffCNJLvLbmCbjWdSILU51h6p2BVodn60iUONUOw298IDz1blZpsNko81tPaqWM8pNaYRyHE/S0hnMJhcDyWyCxAuQJIrTHJJQAf0Y8e742HCHGzrAKkhBZCWLMksrCsF9GiQ6YRwmnMDFFisq8rJqaI/TEx073vzFcAGLGqxKUgBr8hkuCsgG5D/k//W+EP0rW3IdhVjsBHHxl9XqDA4CrEZOr/IVkLqfrzCFfLeCdcC8ej60Lhwy2eQKbNADwTilMVIJcUEV7DaKHPcLzHGX6z2tZUdSD/5HJjH9tsowG5ivaaXu4fF0/x5fv94+wG85RrL'></script>
<script src='https://lenjourneys.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=513879dd1a822e57b3954426ed9f925a' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://lenjourneys.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=4b83b2c8af5111155f00721a3e66ffc0' id='wp-dom-ready-js'></script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='wordads_ccpa-js-extra'>
var ccpaSettings = {"defaultOptInCookieString":"1YNN","defaultOptOutCookieString":"1YYN","ccpaCssUrl":"https:\/\/lenjourneys.com\/wp-content\/plugins\/jetpack\/css\/wordads-ccpa.min.css?ver=10.4-beta","ajaxUrl":"https:\/\/lenjourneys.com\/wp-admin\/admin-ajax.php","ajaxNonce":"cc41552bd6","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
</script>
<script type='text/javascript'  src='https://lenjourneys.com/_static/??wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js,wp-content/plugins/jetpack/_inc/build/wordads/js/wordads-ccpa.min.js?m=1638292570'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://lenjourneys.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202148#ver=202148' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&postid=7708&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9a72f9efd0896c9fe0149a39790522f7e16d668b#parent=https%3A%2F%2Flenjourneys.com%2Fmadrid-what-makes-spain-capital-unique%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=116620212&postid=7708&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9a72f9efd0896c9fe0149a39790522f7e16d668b#parent=https%3A%2F%2Flenjourneys.com%2Fmadrid-what-makes-spain-capital-unique%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'116620212',post:'7708',tz:'7',srv:'lenjourneys.com'} ]);
	_stq.push([ 'clickTrackerInit', '116620212', '7708' ]);
</script>

</body>
</html>
<!--
	generated in 1.130 seconds
	307477 bytes batcached for 300 seconds
-->
